Patrick43

Appli ne fonctionnent pas avec mon Redmi note7

Recommended Posts

Bonjour,

Avec mon redmi note 7 j'ai certaines appli qui ne fonctionnent pas en particulier une appli qui fonctionnait très bien sur mon xp3 qui tournait sous androide 6..)

Est-ce lié à redmi note 7 ou à androide 9?

Y a-t-il une solution pour régler le problème, j'ai absolument besoin de cette application!

L'appli en question : XIRO_release_v2.2.1815_2017-06-15_A0003_unsign_signed

Pour info je viens de me faire jeter du support Xiaomi France : " on ne vous répondra pas, contactez votre vendeur" sympa la fille!!!

Merci de vos informations.

Share this post


Link to post
Share on other sites

LIen vers l'appli dans le Play Store ? parce qu'avec juste ça comme info, c'est difficile de savoir de quoi il s'agit.

Ca peut être lié à Android 9... dans ce cas seul le développeur de l'appli peut t'aider en la mettant à jour pour supporter cette version.

Elle fait quoi, cette appli ?

Je ne suis pas surpris que Xiaomi France ne réponde pas. Ce n'est pas leurs oignons... c'est au développeur de l'appli.

Share this post


Link to post
Share on other sites

Ok! merci Ultrix

L'appli ne vient pas par le play store.

Il faut la télécharger: https://www.xirodrone.com/support/download

et cliquer sur le download indiqué dans la pièce que je joins.

Le développeur (Chine) ne répond pas

Cette appli sert à piloter la caméra du drone xiro xplorer V, sans elle pas de retour image, pas de télécommande photo ou video. Je suis bien dans la mouise sans cette appli, je vais être obligé de reprendre ma vielle bécane qui ne tient plus la charge mais où l'app fonctionne bien.

Si quelqu'un sait comment débloquer ce bug?

Merci

InkedScreenshot_2019-06-07 XIRO - Download Center_LI.jpg

Share this post


Link to post
Share on other sites

Je doute très fortement que ce soit possible si le développeur ne corrige pas son appli pour fonctionner sous Android Pie. A ton niveau, il n'y a pas grand'chose à faire à part décompiler l'appli et trouver le problème toi-même (infaisable)

Mais si quelqu'un a une solution miracle, je lui laisse la parole.

Share this post


Link to post
Share on other sites

Ok merci, cela me désole...

Croisons les doigts.

Si tu as une bécane qui tourne avec Pie, pourrais-tu essayer d’installer cette appli et voir si elle s'ouvre? Ce serait très sympa.

Share this post


Link to post
Share on other sites

Tu ne seras sans doute pas le seul à rencontrer ce problème au fur et à mesure qu'Android Pie va se répandre.

Il finira bien par corriger son appli.

Non, désolé, je n'ai rien de mieux qu'Oreo.

Share this post


Link to post
Share on other sites

J'ai essayé sur mon OnePlus en rom custom. J'ai donné toutes les autorisations et quand je lance l'appli il fait rebooter mon tél....

Et l'appli a pas été mise  à jour depuis 2 ans, donc c'est chaud.

Share this post


Link to post
Share on other sites
il y a 22 minutes, Kéno40 a dit :

il fait rebooter mon tél...

giphy.gif

Share this post


Link to post
Share on other sites

Bingo!

Je suis retourné sur le download center de Xiro et j'ai chargé l'appli du dernier drone produit (pas le mien) et merveille elle s'installe sans problème et ils ont prévu dans cette appli mon modèle de drone, ils auraient pu le dire!!!!

Je pense que cela va le faire.

Merci encore à Ultrix et à Kéno40

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By LorapalaDu56
      Bien le bonsoir,
      Alors, je ne sais pas trop comment m'expliquer, je fais au plus simple.
      Il y a un mois, mon téléphone décide de re-démarrer, je le laisse faire mais.... Il Reste bugger sur Doogee avec le 3 points en dessous qui clignote. 
      Ok et ben rien, il reste comme cela, et surchauffe ( chauffait souvent même sur un appel ). J'ai tenté de voir ce qu'il n'allait pas.
      J'ai tenté un recovery using çà donne çà " No command " il n'y a plus rien dessus ou c'est bloqué.
      J'ai voulu faire des tests mais il re démarre sans cesse, impossible de faire quoi que ce soit.
      Il est sous garantie : oui mais, Platforme Fnac.  Alors on me parle de Fireware...et que le vendeur ne peut pas m'envoyer un lien et que je dois tenter seul à faire ... (un gros échec 🥺) je ne pense pas mettre le screen çà fait pas très français et même part politesse il y est pour rien. 
      J'ai eu des retours sur cette série à gros problème, pas trop fiable pour la marque (Programmation pour obsolescence, sert de test pour d'autres marques... blablabla..)  et encore je prend pas tout pour argent comptant je dormirais plus. 
      Donc je pense ( je peux me tromper, je m'y connais plus sur pc) qu'il est mort ( vue les surchauffes ) et que j'ai perdu 6 mois de boulot, tout mes photos de stage et ma bonne connexion internet.  Car le Samsung A 10 pas top ( Réseau 1 barre contre 5 avec le doogee et au même endroit ).
      Hors la panne le portable était agréable et très beau je pensais pas qu'il était si miroir, très solide, il faisait son pois, pour la photo à faire de jour autrement c'est nul ( éviter lumière jaune et bleu, garantie art du flou d'objectif car très lent, et que de jour quand il fait beau). 
       

    • By Oceaaner
      Bonjour à tous,
      Depuis la dernière mise à jour de mon Samsung Galaxy S10, je me retrouve avec du texte en surbrillance, ce qui n'est pas vraiment très jolie. Sauriez vous comment est ce que je peux enlever ceci ?
      Merci beaucoup,
      Bonne soirée 

    • By julien2002
      Bonjour, 
       
      Je constaste que je ne peux plus avoir accès a l'option appel Wifi depuis le passage sur la beta Android 10 sue mon s10+ pourtant l'option etait bien presente avant ma mise a jour et fonctionnait ! 
       
      Quelqu'un sait si c'est normal et propre a android 10 en general? ( de ce que j'ai pu voir certains utilisateurs de OnePlus ont constatés la meme chose en passant a android 10)
       
      Pour info mon tel a ete acheté en version "nue"
      Si quelqu'un a une solution pour avoir de nouveau cette option qui m'est indispensable a mon domicile je suis preneur.
       
      En esperant avoir ete le plus claire possible concernant mon probleme.
       
      Merci par avance
    • By Percevalll
      Bonjour, j'ai besoin d'aide pour mon oneplus 7.
      Je n'y avait pas fait attention jusqu'a maintenant mais [color=red][b]sa[/b][/color] me dérange de plus en plus.
      Les pixels "éteint" mettent trop de temps a se rallumer. J'ai donc des traînées violettes qui apparaissent quand je fait défiler dans une application avec des zone sombres (comme twitter)
      Je ne sais pas si c'est normal ou si je dois contacter le vendeur (rakuten 😭)
      Merci de votre aide.
    • By Tigris
      Bonjour, le HTC U11 et la 4G Free.
      j'ai deux questions :Le
      A/ le HTC U11 peut il supporter l'agrégation des bandes 4G Free, 700/1800/2600 ?
      B/ Comment Free gère ces 3 bandes ?
      merci
      gVD 15 NOVEMBRE 2019