Aller au contenu

Recommended Posts

Bonjour, je suis sur Huawei Mate 10 pro depuis + 1 an et je n'ai plus du tout la possibilité d'installer des applications via apk. J'ai déjà réinitialisé mon téléphone (non root), les sources inconnues sont autorisées à être installées et je n'ai plus [mention d'application hors charte] Patcher ou une de ses applications modifiées. lorsque j'essaie d'installer, un message écrit " application non installée apparaît".
Merci

Modifié par Orysis93

Partager ce message


Lien à poster
Partager sur d’autres sites

Désactive Play Protect

Et évite de faire mention d'applis de craquage sur ce forum. Comme tu peux le constater en relisant ton message, c'est hors-charte.

Partager ce message


Lien à poster
Partager sur d’autres sites

ouais je l'ai vu après coup que ce n'était pas autorisé sorry ^^' 

j'ai désactivé play protect et pas moyen de télécharger :( j'ai ce message là quand j'essaie. 

Capture d’écran 2019-06-12 à 19.50.48.png

Partager ce message


Lien à poster
Partager sur d’autres sites

non c'est une apk, les applis du play store j'ai aucun souci pour les télécharger, c'est uniquement les apk :/

Partager ce message


Lien à poster
Partager sur d’autres sites

Je vois le genre... APK craquée je suppose ? pas mon taf, désolé.

Partager ce message


Lien à poster
Partager sur d’autres sites

En l'occurence c'est l'appli Mobdro. je sais pas si c'est ou non une appli dite craquée xD mais je sais que j'allais aussi en installer, merci quand même à toi et désolé de t'avoir pris du temps 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, 

 

Sinon ta autorisée sur le mate10pro:

 

Paramètres /sécurité et confidentialité /autres paramètres /installation d'applications de sources externes 

 

 

Puis va sur le navigateur que tu utilise pour télécharger l'applis et autorise.

 

 

 

Modifié par snakes2388

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Anrdoid Guru, l'installation de sources externes est autorisé, le téléchargement d'apk est sans problème, c'est pour l'installer qu'il y a un problème 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Si ces APK ne sont pas vérolés / mal signés / faits pour une autre version d'Android, et si ce n'est pas Play Protect qui bloque, ça peut aussi être un anti-virus qui bloque l'installation d'APKs. Il faudrait essayer avec un APK d'origine sûre... du genre par exemple l'app store Amazon

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai téléchargé l'apk sans problème :| donc les applis sûres ne posent aucun problème pour être installées 

Screenshot_20190613_161756_com.google.android.packageinstaller.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Donc tu as ta réponse... faut pas essayer d'installer n'importe quoi ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Et bien cette application (Mobdro), je l'avais installée sur ce même téléphone il y a de ça plus de six mois et ce sans problème, j'ai dû réinitialiser le téléphone il y a de ça 3-4 mois, j'ai pu la réinstaller sans souci. Puis j'ai voulu refaire une réinitialisation de mon téléphone il y a quelques jours pour le "laver" (J'avais beaucoup trop d'applications, de dossiers pour le taff, de photos/vidéos inutiles, bref je voulais recommencer pour avoir uniquement l'essentiel. Sauf que depuis je ne peux plus installer quoi que ce soit, même quelque chose qui était installable avant ne l'est plus maintenant, et c'est ça qui me pose problème. Que je ne puisse pas installer d'application modifiée, craquée ou utilisant des bonus pour tricher c'est une chose mdr, mais des applications comme Mobdro qui me permettent simplement de suivre ce qui se passe à la télé depuis mon téléphone, je comprends pas. Je suis du même avis que toi, les applications que tu as qualifié de " n'importe quoi " n'ont pas à être installées xD mais les autres, je vois pas pourquoi je ne peux pas, ou même mieux pourquoi je ne peux plus. 

 

Il y a 6 heures, Ultrix a dit :

Donc tu as ta réponse... faut pas essayer d'installer n'importe quoi ;)

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






  • Contenu similaire

    • Par Leonel01
      Bonjour à tous,
      Voilà depuis une semaine j'ai mon S3 GT-I9300 qui freeze à tous moments d'utilisation et encore quand il les tiens, je suis constamment obligé de le redémarrer pour le débloquer. Il tourne sous Android 4.3
      Je l'ai formaté entièrement, mais rien n'y fais.
       
      J'ai lu qu'il fallait réinstaller un firmware, donc j'aimerais savoir lequel il faut installer et la procédure d'installation.
      En tapant *#1234# voila ce qui apparaît :
      - AP : I9300XXUGOE1
      - CP : I9300XXUGNB1
      -CSC : I9300ITVGOE1
       
      C'est vraiment urgent mon téléphone me sert pour mes études etc ..
       
      Merci d'avance,
      Cordialement.
    • Par Nicoulas_
      Bonjour à vous,
      pour commencer je m'excuse par avance si je ne suis pas dans le bon sujet, j'ai vu que partie "autre" de la section photo n'était pas disponible donc je me suis permis de poster ici
       
      Pour la suite vous devez savoir que je possède un smartphone de chez Oppo, le Reno 2
       
      Rien à dire il marche très bien mis à part sur un point :
       

      Quand je prends une photo en format autre que 4/3 je n'ai aucun problème tout est nickel, mais lorsque je prends une photo en ratio 4/3 (4000x3000 ou 3000 x 4000) j'ai des sortes de carrés qui forment un quadrillage sur tout l'écran (j'espère que vous arrivez à voir, c'est compliquer à montrer par photo) qui apparaissent sur ma photo / j'ai tracé des lignes noirs pour représenter les lignes

      Elles sont invisibles quand je regarde la photo du téléphone
      Moyennement perceptibles sur un écran d'ordinateur (24 pouces)
      Et flagrantes sur un écran TV (75 pouces) (photo ci dessus prise sur la TV)
       
      Ce phénomènes est plus visibles lors de photos prises de très loin, donc les photos paysages, je n'ai aucun problème sur le mode macro alors un problème de capteur ou un problème logiciel ou un mauvais pixel binning ?
      J'avais essayé avec open camera et le résultat était le même
       
      Je ne sais pas du tout ce que c'est, donc s'il vous plait, si un pro de la photo saurait me dire ce que sont ces choses et si c'est normal je serais ravis ! 😃
      Merci d'avoir pris le temps de me lire,
      Nico
    • Par Valentin_B
      Bonjour,
       
      J'ai un truc très bizarre sur mon smartphone Sony Xperia XA1 sous Android 8.0.0 (build 48.1.A.2.112), quand j'ouvre un lien depuis certaines application, au lieu de l'ouvrir dans chrome ou dans l'app directement, il me l'affiche dans uen sorte de pop-up.

      Le problème c'est que cette "pop-up" (je ne sais pas comment appeler çà), le javascript est pas actif, ce n'est pas chrome qui gère ces pop-ups apparemment.
       
      J'ai tenté les choses suivantes, sans succès :
       
      Activer Android webview (que je ne peux pas activer si chrome lui est actif, ce qui est tout aussi bizarre) rien ne change
      Désactiver la superposition des applis, rien ne change.
       
      Les outils pour développeurs ne sont pas activés.

      Modifier les réglages "ouvrir les liens", pareil (d'ailleurs l'option n'est pas modifiable pour chrome au passage).
       
      Il n'y a également rien en lien avec mon problème dans l'appli Google
       
      Pour exemple, j'ai pris un screenshot, qui montre bien le problème sur l'appli Google.
       
      Ce problème peut'il être résolu ?
       
      Merci d'avance, 

       
       

    • Par grif
      bonjour, 
      Jai un téléphone de marque androïde ( A 70) et depuis 1H il est comme ralentie (plus que d'habitude) et ouvre ces 2 application : YouTube et les paramètre.
      tout cela est arriver après avoir mis en veille mon téléphone quand Jai essayer de le déverrouiller avec mon code: des chiffre se taper tout seul : le 5 et le 6 ( 2 chiffre cote a cote: le 5 a droite et le 6 a gauche) Jai donc redémarrer mon téléphone et Jai essayer de faire mon code pin (a 4 chiffre) et la encore les meme chiffre étais taper lun  après l'autre comme si quelqu'un les taper a ma place , il les taper dans cette ordre : 5 6 5 6 5 6 5 6 5 6 mais tres rapidement je ne sais pas quoi faire je pris pour que quelqu'un m'aide a savoir si il est hacker ou juste casser. (détail : il était a 13% de batterie et la connexion internet étais allumer) Jai donc charger mon téléphone et couper internet en attendant vos réponse) merci…
    • Par savapas471
      Bonjour
      J'ai un p8 lite 2017 . Android 8
      Depuis quelques jours je ne peux plus accéder à la barre de réglage rapide en glissant du haut de l'écran vers le bas pour activer désactiver wifi ,NFC, mode avion, gps, etc...
      Je n'ai plus l'aperçu de mes mails ouSMS non plus.
      Si je glisse du haut vers le bas j'ai une info de recherche globale qui m'est propose demandant les accès aux contacts mails SMS etc... Et ça je ne le veux pas .
      Je l'ai fait une fois et c'est galère toujours pas d'accès au réglage rapide pas d'aperçu mail SMS.
      J'ai fait un reconfig usine. Et j'ai toujours cette cochonerie de recherche globale qui m'est proposée .
      Comment me sortir de cette galère.
      Merci de votre aide
×
×
  • Créer...