Purgette

probleme flash rom globale MI 8 SE

Recommended Posts

Posted (edited)

Ben il faut se logger avec un compte autorisé...

 

Et pour le dernier, tu as basculé en mode EDL en faisant quelle manip?

Parfois il boote en EDL quand il est planté (et il est reconnu comme Qualcom...), mais pour pouvoir flasher, il faut quand même ouvrir le téléphone et faire le petit court-circuit sur les points pour avoir les droits en écriture.

 

Mais bon on va tomber sur le problème de l'authentification

Edited by Kéno40

Share this post


Link to post
Share on other sites

Je doit faire le court circuit à chaque fois pour le mettre en EDL, il ne s'y met jamais tout seul quand il plante.
Et oui toujours le problème de l'authentification...
Je cherche aussi un peu partout un moyen de régler le problème mais je ne trouve rien de probant pour le moment... :(

 

Je vais partir quasi 2 semaines en vacances à partir demain, j'aurais bien aimé que le téléphone fonctionne pour partir mais je crois qu'il faut que j'arrête de rêver ^^
En tout cas je n'aurai pas accès à un pc pendant les vacances donc pour la suite je vais devoir attendre de rentrer!

Share this post


Link to post
Share on other sites
Posted (edited)

C'est noté !

J'ai aussi sondé  à gauche  à droite pour essayer de voir pour des codes, mais c'est pas gagné. Le fait de passer par des sites qui monnayent ça, je sais pas si c'est le top...

Bonnes vacances

Edited by Kéno40

Share this post


Link to post
Share on other sites

D'ailleurs, on aurait dû commencer par ça, mais le vendeur qui t'as vendu le tél a des codes pusiqu'il a bidouillé ton BL. 

Pour arriver  à débloquer la situation, lui mettre un coup de pression en menaçant de remonter  à Xiaomi pourrait marcher....

Share this post


Link to post
Share on other sites

C'est un copain qui m'a donné le téléphone... du coup c'est compliqué :S

Il l'a acheté sur internet mais je ne sais pas du tout sur quel site.

Sinon je viens de récupérer un câble deep flash, sait on jamais, je vais réessayer les différents manip voir si ça marche pas mieux...

Share this post


Link to post
Share on other sites

Ça a pas l'air de fonctionner avec le deep flash.

Tu peux vérifier par rapport au lien que je t'ai envoyé en MP si en faisant la même manip tu as le lien apply bind?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now