Jump to content
lordaker

Infinix Smart 2 X5515: Comment reinstaller une nouvelle version d'android après un crash

Recommended Posts

Bonjour Madame/Monsieur,

 

J'ai essayé d'installer une nouvelle version d'android sur mon smartphone Infinix Smart 2,

et la procedure c'est bien déroulé mais le téléphone ne demarre pas jusque l'affichage de

mes applications. Il redémarre au niveau de l'affichage du logo d'Infinix.

Je me suis partie de la procédure suivante: http://www.infinix.club/forum/835/1343926

Je recheche un moyen de reinstaller une nouvelle version d'Android et ainsi recupérer mon

téléphone.

 

NB: Je n'arrive plus avoir accès au mode recovery du téléphone.

 

Bien à vous,

Lordaker.

Edited by lordaker
Erreur de frappe

Share this post


Link to post
Share on other sites

A lire les commentaires, tu n'es pas le seul à qui c'est arrivé...

Laquelle des 2 méthodes de ton lien as-tu appliquée ?

Share this post


Link to post
Share on other sites

J'ai appliqué la méthode numéro 2.
J'ai trouvé une application du nom de dr.fone. Mais je sais pas s'il y a la marque Infinix Smart 2,

dans les choix des mobiles réparable par l'application.

@Ultrix si t'a des propositions plus avancé, je suis ouvert. Je suis sur un MacBook Pro mi-2010

 

Edited by lordaker

Share this post


Link to post
Share on other sites

N'utilise pas cette cochonnerie ! c'est une fraude, ce logiciel. A éviter à tout prix.

...et réponds à ma question ci-dessus STP

Share this post


Link to post
Share on other sites
il y a 14 minutes, Ultrix a dit :

N'utilise pas cette cochonnerie ! c'est une fraude, ce logiciel. A éviter à tout prix.

...et réponds à ma question ci-dessus STP

Ah d'accord. Si j'ai répondu à ta question. J'ai utilisé la méthode 2. 

Share this post


Link to post
Share on other sites

Il faut que tu reflashes le firmware d'origine.

Le voici, depuis une source sûre (le forum Hovatek que je pratique depuis longtemps) : https://forum.hovatek.com/thread-23850.html

Prends le premier "Full stock ROM". Il faut t'inscrire au forum pour cela (utilise une adresse mail jetable si tu veux)

Ensuite il faudra la flasher par SP Flash tool et pour cela il te faudra un PC sous Windows. C'est incontournable.

Share this post


Link to post
Share on other sites
 
 
 
 
il y a 24 minutes, Ultrix a dit :

Il faut que tu reflashes le firmware d'origine.

Le voici, depuis une source sûre (le forum Hovatek que je pratique depuis longtemps) : https://forum.hovatek.com/thread-23850.html

Prends le premier "Full stock ROM". Il faut t'inscrire au forum pour cela (utilise une adresse mail jetable si tu veux)

Ensuite il faudra la flasher par SP Flash tool et pour cela il te faudra un PC sous Windows. C'est incontournable.

Ok, je vais devoir trouver un pc windows. Je teste ta proposition. Merci, à toute de suite.

Share this post


Link to post
Share on other sites

Salut @Ultrix

 

J'ai télécharger les différents documents suivants pour réinstaller mon smartphone via SP Flashtool:

- SP FLASH TOOL;

- CUSTOM ROM (X5515-H398DEG-GO-180903V166)

- MTK Secure Boot DA files (qui contient le Download Agent)*

- MediaTek DA USB VCOM Driver*

*C'est deux derniers ne fonctionnent pas sur ma version de windows 10 Family

Le MTK Secure Boot DA qui contient le download agent MTK_AllInOne_DA.bin mais quand le sélectionne dans le SP Flashtool

celui-ci ne fonctionne pas, je suis obligé de prendre celui qui est dans le dossier SP Flashtool v5.1905

Le Mediatek AD USB VCOM Driver que j'ai téléchargé s'installe sur le poste,

Auto Mediatek USB VCOM Drivers Signed (all MT**** devices)
https://mega.nz/#!3h8BSY5J!0sfvyru6Hl6Fs...68L4rjSGNk

Quand je connecte le téléphone à l'ordinateur, j'ai périphérique inconnu dans la liste des périphériques du panneau de configuration.

Quand je connecte mon téléphone à l'application SP Flashtool après avoir cliqué sur "Download", et maintenu la touche Volume Down.

J'ai un bruit de connection du téléphone puis après un message d'erreur.

Error : STATUS_BROM_STARTCMD_FAIL (0xC0060001

HINT

1- Retirer la batterie et le cable;

2 - Appuyer sur le bouton download dans flash tool;

3 - Appuyer sur le bouton volume bas puis brancher le cable du téléphone et télécharger sans la batterie;

Edited by lordaker

Share this post


Link to post
Share on other sites

Ce message d'erreur est à priori indépendant du firmware chargé. Il indique que SP Flash Tool n'arrive pas à communiquer avec le téléphone en mode flashage.

Que se passe-t-il quand tu branches le téléphone éteint ? as-tu bien un son de détection de périphérique USB par Windows ? et un seul ? est-ce que SP Flash Tool envoie le DA (download agent) ?

Ca ressemble plus à un problème de pilote, de câble ou de manipulation qu'un problème de firmware. Avec une préférence pour le problème de pilote.

Share this post


Link to post
Share on other sites

Bonjour @Ultrix

J'ai bien bien un son emis par l'ordinateur quand je plug ce dernier tout en maintenant la touche volume bas du téléphone.

Après quelques secondes un autre son celui d'une déconnexion. Et cela se repete jusqu'à l'affichage du message d'erreur

- Error: ERROR: STATUS_BROM_CMD_FAIL (0xC0060005)

Sur la page relative au lien ci-dessous, ce message d'erreur est en rapport avec le Custom Download Agent.

https://forum.hovatek.com/thread-439.html

Je dois trouver un nouveau Custom Download Agent qui correspond à la version de mon smartphone Infinix Smart 2 X5515 

Share this post


Link to post
Share on other sites

Je ne suis pas convaincu que ton problème vienne du download agent. Ce genre d'erreur est très générique, de plus cet article de Hovatek évoque "authentication or buffer error" dans le cas d'un DA spécifique nécessaire. Ce n'est pas le cas de ce message.

Ca peut tout aussi bien venir du fait que le téléphone sort du mode flashage avant que SP Flash Tool ne lui "cause". La cause la plus fréquente : pilote pas installé ou PC un peu trop lent (j'ai eu le cas). Plus haut tu disais :

Citation

Quand je connecte le téléphone à l'ordinateur, j'ai périphérique inconnu dans la liste des périphériques du panneau de configuration.

Si c'est toujours vrai, ne cherche pas plus loin la cause de tes soucis. Il faut que le téléphone branché éteint apparaisse avec un nom comme "Mediatek VCOM USB device" ou une variante avec "preloader" dans le nom. Et pas en erreur. Sinon ça ne peut pas marcher. Pas facile à voir parce que le téléphone ne reste que quelques secondes dans ce mode quand SP Flash Tool ne lui cause pas.

D'autre part tu dis :

Citation

 

1- Retirer la batterie et le cable;

2 - Appuyer sur le bouton download dans flash tool;

 3 - Appuyer sur le bouton volume bas puis brancher le cable du téléphone et télécharger sans la batterie;

 

Sur la plupart des smartphones Mediatek, il n'est ni nécessaire de retirer la batterie (juste d'éteindre le smartphone avant de le brancher) ni encore moins d'appuyer sur un bouton. Dans la page que tu cites il est dit pour un message d'erreur proche du tien que précisément, il ne faut pas appuyer sur un bouton quelconque en le branchant.

Share this post


Link to post
Share on other sites
Il y a 9 heures, Ultrix a dit :

Si c'est toujours vrai, ne cherche pas plus loin la cause de tes soucis. Il faut que le téléphone branché éteint apparaisse avec un nom comme "Mediatek VCOM USB device" ou une variante avec "preloader" dans le nom. Et pas en erreur. Sinon ça ne peut pas marcher. Pas facile à voir parce que le téléphone ne reste que quelques secondes dans ce mode quand SP Flash Tool ne lui cause pas.

Bonsoir @Ultrix

Quand je connecte mon téléphone à l'ordinateur, le gestionnaire de périphérique reconnait le téléphone et le driver suivant est 

defini MediaTek Preloader USB VCOM (Android) (COM10) . 

Voir les différentes captures d'écran.

 

 

Capture_02.PNG

Quand je connecte mon téléphone avec la battérie à l'intérieur:

Capture_sp_flash_tool_01.PNG

Quand j'essaye de formater le téléphone avec la battérie à l'interieur:

Capture_sp_flash_tool_format.PNG

Edited by lordaker

Share this post


Link to post
Share on other sites

A voir le gestionnaire de périphériques en arrière-plan, la situation est loin d'être saine. Tu as plusieurs instances du périphérique preloader en erreur, c'est totalement anormal. Il faut déjà que tu aies une seule instance de ce périphérique avec le driver correctement installé, pas d'erreur. Je ne sais pas si c'est la cause, mais au moins on en aura éliminé une.

D'autre part, il ne faut jamais formater un smartphone Mediatek, sauf cas de "brick" totalement désespéré. En effet cela va écraser la partition NVRAM qui contient des infos critiques : IMEI, adresses MAC wifi et Bluetooth !

Tout reprogrammer après est une galère (j'ai déjà donné), et les règles de ce forum ne permettent pas de donner des informations sur la reprogrammation d'IMEI donc je ne m'étendrai pas là-dessus.

Je suis tombé sur la vidéo ci-dessous qui montre le reflashage de cet engin en utilisant un outil qui est visiblement une version "customisée" par la marque de SP Flash Tool. Peut-être est-elle nécessaire pour ce modèle ? ça me semble peu probable mais à essayer en dernier recours. D'autre part le commentaire du youtuber précise "appuyer sur volume up et volume down avant de brancher le téléphone". La aussi jamais vu cela sur un Mediatek mais cet engin semble décidément particulier. A essayer d'abord...

Le lien précis pour aller télécharger les outils : https://www.romfast.com/rf_mobile_brand/infinix-x5515i-h398i-o-180531v64-after-flash-stuck-on-logo-after-flash-hang-on-logo/

La vidéo, en espérant qu'il s'agit bien exactement le même modèle (j'ai un petit doute là-dessus, mais comme je ne l'ai pas entre les mains...) https://youtu.be/Iagv_w0qVCs

P.S. tu peux aussi tenter d'aller poster (en anglais bien entendu) dans le sujet du forum Hovatek. Pas mal de gens pointus là-bas, donc avec un peu de bol quelqu'un qui a déjà flashé cet engin.

 

 

Edited by Ultrix

Share this post


Link to post
Share on other sites

Salut @Ultrix

Merci pour ces réponses. Je vais visualiser la vidéo. Et essayer les diférents outils que tu me proposes.

La version que tu m'a envoyé est pour un smart 2 X5515L, le mien c'est un smart 2 X5515.

Ce modèle peut-il fonctionner avec le mien? 

À toute suite...

Edited by lordaker

Share this post


Link to post
Share on other sites
il y a 43 minutes, lordaker a dit :

Ce modèle peut-il fonctionner avec le mien? 

Comme je n'ai pas la moindre idée de la différence que fait ce "L", je ne peux te répondre.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By JourDeJoie
      Salut. J'ai un tecno Camon 15 pro qui se réinitialise tout seul chaque ainstant...
    • By JourDeJoie
      Salut. J'ai un tecno Camon 15 pro qui se réinitialisé seul chaque ainstant...
       
    • By Xiaomi47
      Bonsoir , j'ai un redmi note 8
       
      lors que je reçois un mms ( aperçu dans le message) mais quand je clique dessus pour voir en grand j'ai une autre photo qui s'affiche (voir PJ)et cela quelque soit  le contact.SI je transfère l image c'est la bonne image et si je télécharge également.Cest l aperçu qui bug.
      Avant cela fonctionner très bien.
       
      Si vous avez la solution je suis preneur merci d'avance 
    • By Matth23
      Bonjour,
       
      J'ai un Honor 5X dont je ne me servais plus.
      Lorsque je veux le rallumer, j'ai l'écran : FASTBOOT&RESCUE MODE qui s'affiche, avec le bonhomme Android, ainsi que : "PHONE Locked" et "FRP Lock".
       
      J'ai essayé des combinaisons de touche pour le démarrer normalement, mais rien n'y fait...
      J'ai également essayé de le connecter à mon PC via HiSuite mais il ne le détecte pas.
       
      Est-ce que quelqu'un pourrait m'aider s'il vous plait ?
       
      Merci d'avance.
    • By lordpoups
      Salut, je fais un sujet car depuis hier mon Xiaomi 9T est rester bloquer en menu fastboot lors d'un root . Et le logiciel Mi Flash ne reconnais pas mon téléphone.
       
      Donc est ce que vous aurez une idée pour le débloquer ou faire reconnaître à MI flash mon téléphone.
       
      Merci d'avance
×
×
  • Create New...