Jump to content
lordaker

Infinix Smart 2 X5515: Comment reinstaller une nouvelle version d'android après un crash

Recommended Posts

Bonjour Madame/Monsieur,

 

J'ai essayé d'installer une nouvelle version d'android sur mon smartphone Infinix Smart 2,

et la procedure c'est bien déroulé mais le téléphone ne demarre pas jusque l'affichage de

mes applications. Il redémarre au niveau de l'affichage du logo d'Infinix.

Je me suis partie de la procédure suivante: http://www.infinix.club/forum/835/1343926

Je recheche un moyen de reinstaller une nouvelle version d'Android et ainsi recupérer mon

téléphone.

 

NB: Je n'arrive plus avoir accès au mode recovery du téléphone.

 

Bien à vous,

Lordaker.

Edited by lordaker
Erreur de frappe

Share this post


Link to post
Share on other sites

A lire les commentaires, tu n'es pas le seul à qui c'est arrivé...

Laquelle des 2 méthodes de ton lien as-tu appliquée ?

Share this post


Link to post
Share on other sites

J'ai appliqué la méthode numéro 2.
J'ai trouvé une application du nom de dr.fone. Mais je sais pas s'il y a la marque Infinix Smart 2,

dans les choix des mobiles réparable par l'application.

@Ultrix si t'a des propositions plus avancé, je suis ouvert. Je suis sur un MacBook Pro mi-2010

 

Edited by lordaker

Share this post


Link to post
Share on other sites

N'utilise pas cette cochonnerie ! c'est une fraude, ce logiciel. A éviter à tout prix.

...et réponds à ma question ci-dessus STP

Share this post


Link to post
Share on other sites
il y a 14 minutes, Ultrix a dit :

N'utilise pas cette cochonnerie ! c'est une fraude, ce logiciel. A éviter à tout prix.

...et réponds à ma question ci-dessus STP

Ah d'accord. Si j'ai répondu à ta question. J'ai utilisé la méthode 2. 

Share this post


Link to post
Share on other sites

Il faut que tu reflashes le firmware d'origine.

Le voici, depuis une source sûre (le forum Hovatek que je pratique depuis longtemps) : https://forum.hovatek.com/thread-23850.html

Prends le premier "Full stock ROM". Il faut t'inscrire au forum pour cela (utilise une adresse mail jetable si tu veux)

Ensuite il faudra la flasher par SP Flash tool et pour cela il te faudra un PC sous Windows. C'est incontournable.

Share this post


Link to post
Share on other sites
 
 
 
 
il y a 24 minutes, Ultrix a dit :

Il faut que tu reflashes le firmware d'origine.

Le voici, depuis une source sûre (le forum Hovatek que je pratique depuis longtemps) : https://forum.hovatek.com/thread-23850.html

Prends le premier "Full stock ROM". Il faut t'inscrire au forum pour cela (utilise une adresse mail jetable si tu veux)

Ensuite il faudra la flasher par SP Flash tool et pour cela il te faudra un PC sous Windows. C'est incontournable.

Ok, je vais devoir trouver un pc windows. Je teste ta proposition. Merci, à toute de suite.

Share this post


Link to post
Share on other sites

Salut @Ultrix

 

J'ai télécharger les différents documents suivants pour réinstaller mon smartphone via SP Flashtool:

- SP FLASH TOOL;

- CUSTOM ROM (X5515-H398DEG-GO-180903V166)

- MTK Secure Boot DA files (qui contient le Download Agent)*

- MediaTek DA USB VCOM Driver*

*C'est deux derniers ne fonctionnent pas sur ma version de windows 10 Family

Le MTK Secure Boot DA qui contient le download agent MTK_AllInOne_DA.bin mais quand le sélectionne dans le SP Flashtool

celui-ci ne fonctionne pas, je suis obligé de prendre celui qui est dans le dossier SP Flashtool v5.1905

Le Mediatek AD USB VCOM Driver que j'ai téléchargé s'installe sur le poste,

Auto Mediatek USB VCOM Drivers Signed (all MT**** devices)
https://mega.nz/#!3h8BSY5J!0sfvyru6Hl6Fs...68L4rjSGNk

Quand je connecte le téléphone à l'ordinateur, j'ai périphérique inconnu dans la liste des périphériques du panneau de configuration.

Quand je connecte mon téléphone à l'application SP Flashtool après avoir cliqué sur "Download", et maintenu la touche Volume Down.

J'ai un bruit de connection du téléphone puis après un message d'erreur.

Error : STATUS_BROM_STARTCMD_FAIL (0xC0060001

HINT

1- Retirer la batterie et le cable;

2 - Appuyer sur le bouton download dans flash tool;

3 - Appuyer sur le bouton volume bas puis brancher le cable du téléphone et télécharger sans la batterie;

Edited by lordaker

Share this post


Link to post
Share on other sites

Ce message d'erreur est à priori indépendant du firmware chargé. Il indique que SP Flash Tool n'arrive pas à communiquer avec le téléphone en mode flashage.

Que se passe-t-il quand tu branches le téléphone éteint ? as-tu bien un son de détection de périphérique USB par Windows ? et un seul ? est-ce que SP Flash Tool envoie le DA (download agent) ?

Ca ressemble plus à un problème de pilote, de câble ou de manipulation qu'un problème de firmware. Avec une préférence pour le problème de pilote.

Share this post


Link to post
Share on other sites

Bonjour @Ultrix

J'ai bien bien un son emis par l'ordinateur quand je plug ce dernier tout en maintenant la touche volume bas du téléphone.

Après quelques secondes un autre son celui d'une déconnexion. Et cela se repete jusqu'à l'affichage du message d'erreur

- Error: ERROR: STATUS_BROM_CMD_FAIL (0xC0060005)

Sur la page relative au lien ci-dessous, ce message d'erreur est en rapport avec le Custom Download Agent.

https://forum.hovatek.com/thread-439.html

Je dois trouver un nouveau Custom Download Agent qui correspond à la version de mon smartphone Infinix Smart 2 X5515 

Share this post


Link to post
Share on other sites

Je ne suis pas convaincu que ton problème vienne du download agent. Ce genre d'erreur est très générique, de plus cet article de Hovatek évoque "authentication or buffer error" dans le cas d'un DA spécifique nécessaire. Ce n'est pas le cas de ce message.

Ca peut tout aussi bien venir du fait que le téléphone sort du mode flashage avant que SP Flash Tool ne lui "cause". La cause la plus fréquente : pilote pas installé ou PC un peu trop lent (j'ai eu le cas). Plus haut tu disais :

Citation

Quand je connecte le téléphone à l'ordinateur, j'ai périphérique inconnu dans la liste des périphériques du panneau de configuration.

Si c'est toujours vrai, ne cherche pas plus loin la cause de tes soucis. Il faut que le téléphone branché éteint apparaisse avec un nom comme "Mediatek VCOM USB device" ou une variante avec "preloader" dans le nom. Et pas en erreur. Sinon ça ne peut pas marcher. Pas facile à voir parce que le téléphone ne reste que quelques secondes dans ce mode quand SP Flash Tool ne lui cause pas.

D'autre part tu dis :

Citation

 

1- Retirer la batterie et le cable;

2 - Appuyer sur le bouton download dans flash tool;

 3 - Appuyer sur le bouton volume bas puis brancher le cable du téléphone et télécharger sans la batterie;

 

Sur la plupart des smartphones Mediatek, il n'est ni nécessaire de retirer la batterie (juste d'éteindre le smartphone avant de le brancher) ni encore moins d'appuyer sur un bouton. Dans la page que tu cites il est dit pour un message d'erreur proche du tien que précisément, il ne faut pas appuyer sur un bouton quelconque en le branchant.

Share this post


Link to post
Share on other sites
Il y a 9 heures, Ultrix a dit :

Si c'est toujours vrai, ne cherche pas plus loin la cause de tes soucis. Il faut que le téléphone branché éteint apparaisse avec un nom comme "Mediatek VCOM USB device" ou une variante avec "preloader" dans le nom. Et pas en erreur. Sinon ça ne peut pas marcher. Pas facile à voir parce que le téléphone ne reste que quelques secondes dans ce mode quand SP Flash Tool ne lui cause pas.

Bonsoir @Ultrix

Quand je connecte mon téléphone à l'ordinateur, le gestionnaire de périphérique reconnait le téléphone et le driver suivant est 

defini MediaTek Preloader USB VCOM (Android) (COM10) . 

Voir les différentes captures d'écran.

 

 

Capture_02.PNG

Quand je connecte mon téléphone avec la battérie à l'intérieur:

Capture_sp_flash_tool_01.PNG

Quand j'essaye de formater le téléphone avec la battérie à l'interieur:

Capture_sp_flash_tool_format.PNG

Edited by lordaker

Share this post


Link to post
Share on other sites

A voir le gestionnaire de périphériques en arrière-plan, la situation est loin d'être saine. Tu as plusieurs instances du périphérique preloader en erreur, c'est totalement anormal. Il faut déjà que tu aies une seule instance de ce périphérique avec le driver correctement installé, pas d'erreur. Je ne sais pas si c'est la cause, mais au moins on en aura éliminé une.

D'autre part, il ne faut jamais formater un smartphone Mediatek, sauf cas de "brick" totalement désespéré. En effet cela va écraser la partition NVRAM qui contient des infos critiques : IMEI, adresses MAC wifi et Bluetooth !

Tout reprogrammer après est une galère (j'ai déjà donné), et les règles de ce forum ne permettent pas de donner des informations sur la reprogrammation d'IMEI donc je ne m'étendrai pas là-dessus.

Je suis tombé sur la vidéo ci-dessous qui montre le reflashage de cet engin en utilisant un outil qui est visiblement une version "customisée" par la marque de SP Flash Tool. Peut-être est-elle nécessaire pour ce modèle ? ça me semble peu probable mais à essayer en dernier recours. D'autre part le commentaire du youtuber précise "appuyer sur volume up et volume down avant de brancher le téléphone". La aussi jamais vu cela sur un Mediatek mais cet engin semble décidément particulier. A essayer d'abord...

Le lien précis pour aller télécharger les outils : https://www.romfast.com/rf_mobile_brand/infinix-x5515i-h398i-o-180531v64-after-flash-stuck-on-logo-after-flash-hang-on-logo/

La vidéo, en espérant qu'il s'agit bien exactement le même modèle (j'ai un petit doute là-dessus, mais comme je ne l'ai pas entre les mains...) https://youtu.be/Iagv_w0qVCs

P.S. tu peux aussi tenter d'aller poster (en anglais bien entendu) dans le sujet du forum Hovatek. Pas mal de gens pointus là-bas, donc avec un peu de bol quelqu'un qui a déjà flashé cet engin.

 

 

Edited by Ultrix

Share this post


Link to post
Share on other sites

Salut @Ultrix

Merci pour ces réponses. Je vais visualiser la vidéo. Et essayer les diférents outils que tu me proposes.

La version que tu m'a envoyé est pour un smart 2 X5515L, le mien c'est un smart 2 X5515.

Ce modèle peut-il fonctionner avec le mien? 

À toute suite...

Edited by lordaker

Share this post


Link to post
Share on other sites
il y a 43 minutes, lordaker a dit :

Ce modèle peut-il fonctionner avec le mien? 

Comme je n'ai pas la moindre idée de la différence que fait ce "L", je ne peux te répondre.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By Guiguidelcourt31
      Bonjour, j'ai malheureusement acheter une mi box 4c version chinoise, j'aimerai la faire passer en version international. Est-ce que quelqu'un pourrait m'aider ? 
    • By le papet
      bonsoir,
      j'ai un petit souci avec ma nouvelle tablette " YOTOPT" qui est sous android 9 pie :
      j'ai installé une carte multiSIM couplé à mon smartphone.
      Tout fonctionne normalement (téléphone par exemple) sur ma tablette sauf que j'ai un problème avec la réception des mms sur l'application "message":
      en effet, lors de la mise en place de la carte, je n'ai eu en téléchargement dans "message" qu'une petite partie de mes SMS ET MMS , arrêter à la date du 9 mars  !
      J'ai essayé d'autes applications comme Mysms (qui me trouve les mms jusqu'à la date d'aujourd'hui mais ne télécharge pas les photos !!! ) j'ai vérifié les APN , tout est correct et là j'avoue qu'après avoir épluché tous les paramètres , j'avoue ne plus rien compredre.
      Mon smartphone est sous Androit 10
      donc, en ces temps pénibles de confinement c'est là qu'on a le plus besoin que son matériel fonctionne correctement et je compte sur vous pour me venir en aide.
      un grand merci d'avance et je vous souhaite une bonne soirée.
    • By Guyllheaume
      Hello à tous,


      En cette situation de confinement pas facile, j'espère que tout le monde se porte bien.
      Une petite news qui mettra peut-être un peu de baume au cœur à certains d'entre vous...

       
      La communauté autour du A3 2017 reste active sur XDA malgré ses 3 ans d’existence, et c'est avec plaisir que le petit A se voit offrir un passage sur Android 10.

      J'ai installé la Rom il y a quinze jours sur mon second A3 (sans carte sim, wi-fi constant).

      La Rom est tirée d'AOSP, donc assez proche visuellement d'Android Stock, avec une foule d'options de personnalisation et d'interface (pour les gestes, le panneau de notifications, les raccourcis etc).

      Le système est incroyablement fluide et rapide et, pesant moins de 600Mo (en comparaison des 1.2Go de la Rom OneUI par exemple), on gagne un espace non négligeable sur la mémoire interne.

      La Rom est sans Gapps donc on peut choisir soi-même son attachement à Google.

      Dans les autres atouts, la batterie a l'air d'être vraiment endurante. La perte en Doze est minime, et l'utilisation de la Ram semble vraiment bien optimisée. Hier j'ai passé environ 6h en bluetooth sur l'enceinte du salon, equalizer activé, sur Spotify, la batterie est passée de 86 à 37%. Plus qu'honorable quand on sait que l'accu du A320 ne fait que 2350mAh.


       
      Je n'ai pas rencontré de bug pour l'instant, excepté le fait que l'appareil photo ne peut pas enregistrer sur la carte SD. Il faut les déplacer manuellement après-coup. Pas un deal-breaker donc. Certains utilisateurs s'en servant sur leur téléphone principal ont remonté un écho pendant les appels. Pas pu vérifier de mon côté.

      Le VoLTE ne marche pas et visiblement ne marchera jamais.

      2 autres Roms soeurs sont également dispos depuis peu :

      -EvolutionX 4.1, dont la différence marquante à première vue est l'intégration des Gapps directement dans la Rom.

      -AEX 7.0, encore au stade de Beta.

      Aucune des trois n'a le statut "officiel".


       
      Au final ce qui me manque le plus par rapport à la One UI installée sur mon autre téléphone, ce sont les quelques applis Samsung que j'avais pris l'habitude d'utiliser et qui ne sont plus disponibles ; Le calendrier, le client mail, la météo, les SMS... rien qui ne soit irremplaçable par un autre soft, mais je me suis vraiment habitué à l’écosystème Samsung et à son esthétique globale.

      NB : Le dernier Firmware officiel pour le A3 a l’air de compliquer sérieusement toute la phase de déblocage bootloader & installation du TWRP. Je n’ai volontairement jamais fait cette mise à jour pour éviter les soucis. Avec la Maj qui datait de juin 2018, tout s'est passé sans encombre.

      Comme d’habitude tout le crédit et remerciements peuvent aller directement au développeur, Astrako, qui est fort sympathique et réactif.


      A+, prenez soin de vous et de vos proches.

       

    • By Louis_otn
      Bonjour, 
        Je rencontre un problème: régulièrement la connexion entre mon Xiaomi et ma box orange saute. Elle se déconnecte une fois et revient, mais cette fois ci avec l'inscription : "Connecté, pas d'Internet" puis repart et revient. Bref ca peut durer 1 min. Je suis le seul qui rencontre ce problème dans ma famille. J'ai un forfait free (2 Euro) mais une box orange. Est-ce que cela a un impact? J'ai également remarqué que ce n'est que par moment (je peux parfois avoir plus de déconnexion en 1 h qu'en une journée (chanceuse..)).
      J'ai parcouru plusieurs forums mais je ne trouve pas de solution. J'ai également regardé les APN internet. Tout est ok.
      Je viens donc vers vous
       
       
    • By AlainNicolas
      Bonjour,
      Je développe une application Android sous Cordova, mais avant d'exposer plus avant mon problème, je voudrais savoir si je suis dans le bon forum car cette question s'adresse à des développeurs.
      Merci de me dire si je suis au bon endroit.
      Alain Nicolas
×
×
  • Create New...