Jump to content
Alunsteen

Problème avec mon P20 Lite

Recommended Posts

Bonjour,

J'ai récemment fait deux mise à jour systèmes EMUI, le problème est, que depuis ces mises à jours je n'ai eu que des problèmes, tout d'abord mon téléphone ne fait plus du tout de son en haut parleur. Ensuite, je peux entendre les appels, mais personne ne peut m'entendre à l'autre bout. je voud[color=red]rai[/color] faire un Hard Reboot, mais le problème est que je ne peux pas faire de BackUp sur mon PC, puisque mon téléphone ne me donne même pas l'option de choisir quel option USB je veux, il se met en charge unique. Je suis passé en mode développeur sur mon téléphone pour forcer la chose, mais rien y fait, j'ai aussi installé HiSuite sur mon PC, mais celui ne le voit pas. J'ai donc essayer sur un autre ordinateur, mais j'ai le même résultat. 

N'y a-t-il donc rien qui puisse être fait ? Sinon je fais directe un Hard Reboot et tant pis pour les infos que je perds, mais ça m'embête un peu tout de même.

PS: J'ai aussi essayé de passer des appels avec les écouteurs Huawei, mais le téléphone ne les détecte pas. De plus, mon père a un P20 Pro et depuis la mise à jour système, il a lui aussi des problèmes avec ses appels.

Share this post


Link to post
Share on other sites

Update:

I ended up doing the back up using Huawei Cloud.

I did the Hard Reboot, sadly I still got the issue, I don't know what to do anymore.

Please help.

Share this post


Link to post
Share on other sites

Bon finallement j'ai eu une amie qui s'y connait, elle m'a dit que je devait retirer la batterie et appuyer sur le bouton off, problème, je ne crois pas que le p20 lite puisse s'ouvrir sans forcé. Je crois bien que je vais donc l'envoyer au réparateur, car c'est juste une question des drivers qui ont sauté durant la mise à jour système.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By edwinleboss
      Salut à tous,

      J'ai un problème hier soir. Après avoir rooté mon fairphone 3 (en utilisant adb, magisk, Et twrp), il a redémarré normalement. J'ai installé quelques applications avec des autorisations root. Et je voulais désinstaller Google Chrome (avec 3C all in one toolbox). Il m'a demandé de redémarrer mon appareil, ce que j'ai fait. Mais (voici le problème), mon fp3 reste à l'écran avec "Fairphone 3 powered by android", puis démarre le mode fasboot, etc. Je l'ai HARD-RESET avec le mode de récupération, mais ca fait pareil...

      Quelqu'un peut-il m'aider, s'il vous plaît ?

      merci :)
    • By EstebanAug
      Bonjour à tous,
       
      Pour des raisons diverses et variées, j'ai besoin de rooter mon smartphone Xiaomi Redmi 6A. La partie concernant le bootloader est faite, mais c'est au niveau du boot en recovery que ça coince. Je flash donc mon téléphone à l'aide de fastboot mais quand je reboot le téléphone en recovery, il me renvoie un affichage buggé, impossible donc d'utiliser twrp. J'ai essayé avec plusieurs versions de twrp, mais rien n'y fait.
       
      Serait-ce un problème de compatibilité ou mon téléphone a-t-il un problème ?
       
      Merci d'avance pour vos réponses
    • By foleyaxel1
      Bonjour à tous !
      Voilà depuis quelques heures je constate un bug sur mon très récent note 8 pro, j'aurais aimé savoir si quelqu'un l'avait déjà experimenté, et/ou résolu. En gros dès l'activation du point d'accès mobile mon xiaomi vibre et me signale le message '1 appareil connecté" sans que je ne connecte rien bien-sûr. J'ai bien verifié, pas de connexions automatiques des différents appareils alentours, et même en changeant le mot de passe à plusieurs reprises rien n'y fait.
       
      Une idée quant à l'origine de ce bug ?
    • By GregBrs
      Bonjour,
       
      J'ai acheté récemment le Redmi Note 8 Pro et j'ai remarqué très rapidement un problème plutôt spécial. Quand j'utilise mon casque Bluetooth JBL, téléphone à plat (posé sur une table par ex.) il fonctionne bien, mais dès que je prend le tel en main et le met verticalement, de grosses micro-coupures de font apparaître puis le casque se déconnecte tout seul du tel... 
      Quelqu'un sait d'où viens ce problème et comme le résoudre au plus vite svp ?
    • By Illegaume
      Bonjour.
       
      Je possède un OBI MV1 (je sais c'est nul...mais bon...) sous cyanogen OS (android 5.1.1). Ce dernier plantait (écran noir). Ne trouvant pas de solution. J'ai fait un retour aux paramètres d'usines. Depuis j'ai un message de mémoire saturée avec pourtant plus de 11GO d'espace disponible... Je ne peux plus rien faire... Je n'arrive plus à installer d'applications,
      Une idée ?
×
×
  • Create New...