Aller au contenu

Recommended Posts

Bonjour,

je ne sais pas si ils reste des personnes ici pour me répondre mais je vais quand même essayer!

Mon problème est le suivant:

Depuis un mois environ, mon Note 3 se met aléatoirement à buguer, de 2 manières possibles:

-Soit il se bloque dans une boucle de redémarrage;

-Soit il s'éteint subitement (écran noir instantanément).

Une fois que le bug à eu lieu, le téléphone ne peut plus être utilisé puisqu'il re-bug dès que l'on rallume le téléphone.

La seule manière de l'empêcher de buguer est de le laisser en charge (là, il fonctionne correctement et peut être utilisé normalement).

En mettant le téléphone en charge après qu'il ait bugué, il affiche parfois des niveaux de batterie faux (ex: 0% ou une valeur qui n'est quand même pas la vraie), déconnecter et reconnecter le chargeur (pendant que le tél. est éteint) permet de retrouver la vraie valeur, parfois au bout de plusieurs essais.

Il est quasiment assuré de buguer quand on lui demande une tâche un (tout petit) peu complexe comme regarder des vidéos sur Youtube, mais ne buguera pas (où alors c'est beaucoup moins probable) si je ne l'utilise que pour écrire des SMS.

Je m'interroge sur la cause (batterie ou OS?), je pense d'abord qu'il s'agit de l'OS qui a un problème mais j'ai aussi remarqué que la batterie avait un peu enflé (mais c'est vraiment très léger).

J'ai déjà essayé la réinitialisation du téléphone et ça n'a rien changé, je me demande donc si je devrais plutôt essayer de racheter une batterie ou bien tenter d'utiliser odin pour réinstaller android, mais à ce que j'ai lu c'est dangereux pour le téléphone, du coup je suis un peu perdu.

Merci pour votre aide,

Alaide

EDIT: Au passage, je n'ai jamais changé l'OS ou un truc du genre.

 

Modifié par alaide

Partager ce message


Lien à poster
Partager sur d’autres sites

Au vu de ce que tu décris, la batterie est le premier suspect. La changer ne t'engage pas à grand'chose, je commencerais par là.

Si cela ne suffit pas, je pencherais hélas beaucoup plus pour un problème matériel sur la carte mère que pour un problème logiciel. Ce qui ne veut pas dire qu'il ne faudrait pas tenter une réinstallation d'Android avant. Non, Odin n'est pas dangereux pour un téléphone en soi, ce qui peut être dangereux c'est ce qui est situé entre l'écran du téléphone et le dossier de la chaise s'il fait n'importe quoi avec.

Modifié par Ultrix

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






  • Contenu similaire

    • Par Leonel01
      Bonjour à tous,
      Voilà depuis une semaine j'ai mon S3 GT-I9300 qui freeze à tous moments d'utilisation et encore quand il les tiens, je suis constamment obligé de le redémarrer pour le débloquer. Il tourne sous Android 4.3
      Je l'ai formaté entièrement, mais rien n'y fais.
       
      J'ai lu qu'il fallait réinstaller un firmware, donc j'aimerais savoir lequel il faut installer et la procédure d'installation.
      En tapant *#1234# voila ce qui apparaît :
      - AP : I9300XXUGOE1
      - CP : I9300XXUGNB1
      -CSC : I9300ITVGOE1
       
      C'est vraiment urgent mon téléphone me sert pour mes études etc ..
       
      Merci d'avance,
      Cordialement.
    • Par Nicoulas_
      Bonjour à vous,
      pour commencer je m'excuse par avance si je ne suis pas dans le bon sujet, j'ai vu que partie "autre" de la section photo n'était pas disponible donc je me suis permis de poster ici
       
      Pour la suite vous devez savoir que je possède un smartphone de chez Oppo, le Reno 2
       
      Rien à dire il marche très bien mis à part sur un point :
       

      Quand je prends une photo en format autre que 4/3 je n'ai aucun problème tout est nickel, mais lorsque je prends une photo en ratio 4/3 (4000x3000 ou 3000 x 4000) j'ai des sortes de carrés qui forment un quadrillage sur tout l'écran (j'espère que vous arrivez à voir, c'est compliquer à montrer par photo) qui apparaissent sur ma photo / j'ai tracé des lignes noirs pour représenter les lignes

      Elles sont invisibles quand je regarde la photo du téléphone
      Moyennement perceptibles sur un écran d'ordinateur (24 pouces)
      Et flagrantes sur un écran TV (75 pouces) (photo ci dessus prise sur la TV)
       
      Ce phénomènes est plus visibles lors de photos prises de très loin, donc les photos paysages, je n'ai aucun problème sur le mode macro alors un problème de capteur ou un problème logiciel ou un mauvais pixel binning ?
      J'avais essayé avec open camera et le résultat était le même
       
      Je ne sais pas du tout ce que c'est, donc s'il vous plait, si un pro de la photo saurait me dire ce que sont ces choses et si c'est normal je serais ravis ! 😃
      Merci d'avoir pris le temps de me lire,
      Nico
    • Par Valentin_B
      Bonjour,
       
      J'ai un truc très bizarre sur mon smartphone Sony Xperia XA1 sous Android 8.0.0 (build 48.1.A.2.112), quand j'ouvre un lien depuis certaines application, au lieu de l'ouvrir dans chrome ou dans l'app directement, il me l'affiche dans uen sorte de pop-up.

      Le problème c'est que cette "pop-up" (je ne sais pas comment appeler çà), le javascript est pas actif, ce n'est pas chrome qui gère ces pop-ups apparemment.
       
      J'ai tenté les choses suivantes, sans succès :
       
      Activer Android webview (que je ne peux pas activer si chrome lui est actif, ce qui est tout aussi bizarre) rien ne change
      Désactiver la superposition des applis, rien ne change.
       
      Les outils pour développeurs ne sont pas activés.

      Modifier les réglages "ouvrir les liens", pareil (d'ailleurs l'option n'est pas modifiable pour chrome au passage).
       
      Il n'y a également rien en lien avec mon problème dans l'appli Google
       
      Pour exemple, j'ai pris un screenshot, qui montre bien le problème sur l'appli Google.
       
      Ce problème peut'il être résolu ?
       
      Merci d'avance, 

       
       

    • Par grif
      bonjour, 
      Jai un téléphone de marque androïde ( A 70) et depuis 1H il est comme ralentie (plus que d'habitude) et ouvre ces 2 application : YouTube et les paramètre.
      tout cela est arriver après avoir mis en veille mon téléphone quand Jai essayer de le déverrouiller avec mon code: des chiffre se taper tout seul : le 5 et le 6 ( 2 chiffre cote a cote: le 5 a droite et le 6 a gauche) Jai donc redémarrer mon téléphone et Jai essayer de faire mon code pin (a 4 chiffre) et la encore les meme chiffre étais taper lun  après l'autre comme si quelqu'un les taper a ma place , il les taper dans cette ordre : 5 6 5 6 5 6 5 6 5 6 mais tres rapidement je ne sais pas quoi faire je pris pour que quelqu'un m'aide a savoir si il est hacker ou juste casser. (détail : il était a 13% de batterie et la connexion internet étais allumer) Jai donc charger mon téléphone et couper internet en attendant vos réponse) merci…
×
×
  • Créer...