Sign in to follow this  
S0LlDSNAKE

[Résolu] Arc S sous Cyanogen bloque à l'écran de démarrage

Recommended Posts

Bonjour à tous,

Etant nostalgique de mes anciens Xperia Arc S, j'ai décidé d'en acheter un d'occasion. Je ne l'ai encore jamais vu allumé.
C'est un LT18i et il est indiqué derrière l'écran qu'il est fabriqué en chine (je ne sais pas si ca à la moindre importance... Mais j'ai vu que des gens précisaient lorsqu'il était fabriqué en Malaisie, donc voila).

J’espère juste qu'il n'est pas brické, comment m'en assurer ?

Actuellement les seules choses que je peux dire, c'est que quand je l'allume l'écran affiche "LegacyXperia" quelques secondes, puis "Cyanogen" s'affiche... mais reste bloqué la dessus (on voit que l'animation du logo continue en permanence, sorte de scintillement stylistique).

Je me suis brièvement renseigné sur Cyanogen, qui est une customrom...mais la dernière fois que j'ai bidouillé des téléphones c’était il y a 7-8 ans, alors je n'ai plus trop de souvenir des manip' (je me rappelle juste que j'y passai des heures et des heures et que j'avais du mal à tout comprendre... je suivais un peu betterment les tutos et ca marchait plus ou moins).

Pourriez-vous me conseiller sur des solutions à essayer ?

Merci d'avance de votre aide.
Edited by S0LlDSNAKE

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this