Jump to content
Elecyor

Always on Display se désactive tout seul

Recommended Posts

Bonjour,

 

Sur mon Galaxy S10, l'AOD se désactive tout seul. Il fonctionne pendant plusieurs heures puis s'arrête de fonctionner.

En vérifiant dans les paramètres à ce moment là, l'option est grisée et est inaccessible.

 

Je me demande si ce n'est pas une question de batterie.

En effet, l'AOD se réactive tout seul et l'option n'est plus grisé dès que je mets le téléphone en charge.

J'ai aussi l'impression que l'AOD se déconnecte systématiquement quand le téléphone passe sous la barre des 70% de batterie. (entre 66bet 68 % je dirais)

 

La première fois que c'est arrivé, je testais des applications de Led autour de la caméra (Holey Light, Always on Edge et Notification Light). Mais j'ai tout desisntallé depuis, et redémarrer le téléphone. Si un paramètre persiste à cause d'une de ces applis je ne vois pas comment y remédier.

 

Je n'ai pas trouvé sur le net que d'autres avait le même souci. À noter que mon S10 a à peine une semaine et je n'ai pas noté de disfonctionnement autre que celui-là.

 

Je vous remercie d'avance pour l'aide que vous pourrez m'apporter.

 

Envoyé de mon SM-G973F en utilisant Tapatalk

 

 

Share this post


Link to post
Share on other sites

Bonjour

 

As tu vérifier dans les paramètres si tu n'aurais pas activer les horaires?

Il y a une option sur mon Note 10+ qui permet d'activer et de couper alway on display suivant certaines heures. Peut-être as tu cette option aussi d'activée.

 

Vérifie également que tu n'a pas un mode d'économie d'énergie mis en place

 

Envoyé de mon SM-N975F en utilisant Tapatalk

 

 

 

 

Share this post


Link to post
Share on other sites

Bonjour, n'aurais tu pas activé le mode Economoie d'energie adaptative? Ce mode passe le telephone en mode Eco d'energie moyenne, mode qui désactive par defaut l'AOD. Mais tu peux personnaliser le mode Eco d'energie moyenne à ta convenance ...

Share this post


Link to post
Share on other sites
Bonjour, n'aurais tu pas activé le mode Economoie d'energie adaptative? Ce mode passe le telephone en mode Eco d'energie moyenne, mode qui désactive par defaut l'AOD. Mais tu peux personnaliser le mode Eco d'energie moyenne à ta convenance ...
Merci pour ton retour, effectivement le problème doit venir de là.

J'ai configuré le mode d'économie d'energiebmoyenne en décochant la desactivation de l'AOP. En reselectionnant le mode optimisé, la desactivation de l'AOP reste toujours décochée. Est-ce que je peux recocher l'économie d'énergie adapative ou ça va réactiver la desactivation de l'AOP ?

Share this post


Link to post
Share on other sites
Bonjour
 
As tu vérifier dans les paramètres si tu n'aurais pas activer les horaires?
Il y a une option sur mon Note 10+ qui permet d'activer et de couper alway on display suivant certaines heures. Peut-être as tu cette option aussi d'activée.
 
Vérifie également que tu n'a pas un mode d'économie d'énergie mis en place
 
Envoyé de mon SM-N975F en utilisant Tapatalk
 
 
 
 
Merci également pour ton aide. J'avais bien configuré des horaires mais uniquement la nuit car pas besoin de l'AOD quand je dors vu que je branche le téléphone dans une autre pièce que la chambre.
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...