franzyroy

[TUTO] Drivers( en ZIP & EXE) Samsung Galaxy Spica

Recommended Posts

nyco99, un joueur de Trackmania? :P

Oui pourquoi toi aussi ??

Les drivers USB en exe on été testés? :/

Je les utilise, je te dis ce sont les pilotes officiels samsung fournis dans l'install de NPS ;) regarde le nom, je me serais pas fait ch*er à faire un nom pareil :D :D

Edited by nyco99

Share this post


Link to post
Share on other sites
Oui pourquoi toi aussi ??

Dans une autre vie, j'ai arrêté :P

Je les utilise, je te dis ce sont les pilotes officiels samsung fournis dans l'install de NPS ;) regarde le nom, je me serais pas fait ch*er à faire un nom pareil :D :D

On ne sait jamais :) Merci en tout cas, je sens que ça va me servir :D

Edit: Un mirroir pour les drivers en .exe ;)

Edited by Kyojin

Share this post


Link to post
Share on other sites
Merci Kyo, je retire le mien du FTP ;)

tu dis merci Kyo, mais c'est pas son lien que j'ai récupéré mais bien le tien que j'ai réupload sur mon sîte, donc oui tu peux retirer le tien, mais voilà... donc merci qui? merci ô toi, nyco99!!! :/

Share this post


Link to post
Share on other sites

lol merci franzyroy alors aussi ;)

et de rien ;) j'ai cherché avant de formater je voulais pas me prendre la tête à devoir réinstaller NPS ou KIES ;)

Share this post


Link to post
Share on other sites

Je confirme que les drivers .exe fonctionne parfaitement après avoir reformater mon PC sous Win 7 x64 Pro voir même mieux que cette bouz de Kies/NPC !!

Share this post


Link to post
Share on other sites

Bonjour,

Ces drivers fonctionnent-ils aussi avec le vieux Windows 2000, dont certains PC d'entreprise sont encore équipés ?

Merci.

Share this post


Link to post
Share on other sites

Bonjour,

Ces drivers fonctionnent-ils aussi avec le vieux Windows 2000, dont certains PC d'entreprise sont encore équipés ?

Merci.

désolé de ne pas avoir vu ton message plus tôt, j'ai un windows 2000 à mon boulot, il faudrait que j'essaie pour voir! mais çà va m'être énormément difficile vu que j'ai aussi un portable avec windows 7, je vais avoir du mal à franchir le pas! ;) si tu as déjà fait le test et quoique ce soit comme résultat, informes nous, çà pourrait servir à d'autres... :P

Je confirme que les drivers .exe fonctionne parfaitement après avoir reformater mon PC sous Win 7 x64 Pro voir même mieux que cette bouz de Kies/NPC !!

merci pour l'info, c'est vrai que j'ai omis de dire que j'étais aussi sur windows 7 64 bits chez moi... :emo_im_undecided:

Edited by franzyroy

Share this post


Link to post
Share on other sites

il l'est indirectement puisque referencé dans le topic de centralisation qui lui est epinglé...

Share this post


Link to post
Share on other sites

Dsl de remonter le sujet

mais pour ma part Ni le .exe ni la manip en 3 bouts de fonctionne

Quoi que j'indique comme chemin à Windows 7 pr aller chercher les pilotes du pariphérique inconnu il cherche 1/4 de sec avant de me dire "périphérique déjà à jour"

Forcément Odin ne trouve pas le tel... flash impossible...

Ca fais déjà 5 fois que je désinstalle et réinstalle le .exe ... sans succès...

Que je ré-essai manuellement... en vain...

J'ai installé Kie, toujours en Vain, Kies lui même ne trouve pas le téléphone...

Il faut dire qu'à son premier lancement Kies a envoyé 10 messages "Initiali failed" à la suite ....

Il détecte le tel s'il est normalement allumé mais dit "mode de connexion non pris en charge"

J'éteins le téléphone et je le mais en dowload mode, à la connexion, windows 7 installe les drivers tout seul, le premier USB Device s'installe... mais le second "Modem" est noté Echec ......

Je ne vois plus de solutions là .....

Edited by Zaral

Share this post


Link to post
Share on other sites

peut être est ce tout simplement ton câble USB qui a un souci... ou essaye de supprimer tout ce qui concerne ton phone dans la base de registre windows car il y a peut être un conflit avec autre chose.

Share this post


Link to post
Share on other sites

Le cable USB est neuf, je l'ai acheté exprès, mais c'est vrai que le plastique qui entoure la fiche est encombrant et je dois appuyer pour le brancher au tel... contrairement au chargeur... Mais à ma connaissance, un USB ça fonctionne ou ça fonctionne pas il n'y a pas de "moitié"...

Téléphone allumé, j'ai accès à la SD sans aucun soucis, donc je ne pense pas que le cable soit le problème...

J'ai épluché mes programmes et répertoires système et viré toute trace d'un produit samsung... avant de retenter... en vain -_-

Il y a vraisemblablement un soucis avec les drivers, après mes tentatives foirée j'ai perdu mon lecteur de carte SD du PC. Le périphérique ne fonctionnait plus... j'ai essayé plusieurs cartes en vain... J'ai peur que ça ait un rapport avec mon bidouillage dans la gestion des périphériques ...

J'ai du restaurer le système (24H en arrière) pour récupérer l'usage de mon lecteur de carte SD...

Si Windows 7 fait n'importe quoi avec les drivers je ne préfère pas retenter le diable... j'attendrais d'avoir un pc qui craint moins sous XP sous la main pour tester... :/

Share this post


Link to post
Share on other sites

Pareil pour moi, les deux solutions marchent pas, il marque tjrs que le tel est pas reconnu.... Sont relou avec les drivers sérieux... Du coup j'suis obligé d'attendre d'être chez ma copine pour le flasher...

Share this post


Link to post
Share on other sites

j'ai un PC au boulot qui me fait aussi çà, je ne me suis pas penché sur le problème mais je me demandais si ce n'était pas le fait d'avoir branché le phone avant installation, je sais qu'en général, çà ne pose pas problème mais bon!

pour l'instant, n'ayant pas de réponse, je ne peux malheureusement t'aider. si dès fois j'avais une solution,je ne manquerai pas de t'en informer.

Share this post


Link to post
Share on other sites

C'est vrai que des fois, faire fonctionner Odin tient de l'exploit.

J'avais remarquer que si on branchait le phone puis on lançait Odin ensuite, parfois ça prenait plus vite ... mais très aléatoire.

Perso, chez moi, Odin ne fonctionne plus que sur mon ordi avec Vista car XP ne veut plus d'Odin...

@+

Share this post


Link to post
Share on other sites

pour ODIN, je sais que si on attend trop longtemps après avoir mis le phone en MODE DOWNLOAD pour le brancher au PC, ODIN ne voit pas toujours ton phone!

Share this post


Link to post
Share on other sites

je confirme pour le cable.

j'en ai eu un de mon vendeur d'ocas qui m'a filé un nokia de 15 cm (oui je sais, la taille cest pas important)(marqué "nokia type:ca-101D")

et un de 60 cm qui m'a été vendu d'ebay avec un chargeur allume cigare.(absolument riende marqué sur le cable)

et bien , impossible d'installer les pilotes et de faire fonctionner le tel avec ce long cable.

dès que j'ai mis le cable nokia (oui j'ai bien un spica..hum), ça a marché.

du coup odin ne reconnaissait pas non plus le tel et avec le bon cable, nickel !

pfiou......

mon dossier spica comence à etre bordélique ..!

j'utilise ce cable de 15 cma vec une rallonge usb et ca marche, aussi.

Share this post


Link to post
Share on other sites

Ok, c'est cool de partager ton expérience, ceci confirme que le câble à son importance. Merci à toi choco1664 (étrange mélange mais en même temps... j'ai comme une envie d'essayer !)

Share this post


Link to post
Share on other sites

@ Tous

Normal le câble du spica et certain câble nokia son compatible

mon N8 et mon spica on le même type de connexion.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now