Jump to content
PascalAcque

Menu Android recovery inaccessible ARCHOS 101e Neon

Recommended Posts

Bonjour,

mon ARCHOS 101e Neon reste en écran noir...

Néanmoins elle semble vivre car mon PC me signale en boucle par signaux sonores la connexion/déconnexion de son port USB avec un périphérique... la tablette.

J'ai essayé de prendre la main par les séquences de touches usuelles, notamment celles indiquées http://faq.archos.com/index.php?action=artikel&cat=55&id=499&artlang=fr

Malheureusement le menu "Android recovery" ne s'affiche pas.

Les tensions chargeur (4,96V) et batterie (3,69V) sont correctes.

Quand je maintiens l'appui sur le poussoir reset, "l'activité" USB sonore de connexion/déconnexion cesse (forçage de l'arrêt, du processus de "bouclage" ?). Dès que je le relâche ça reprend...

Quand je maintiens l'appui sur power cela ne permet pas d'arrêter le bouclage sonore de connexion/déconnexion USB (arrêt impossible?).

Il y a de la vie, comment reprendre contact ? Y a t'il un espoir ?

Merci pour votre aide.

Share this post


Link to post
Share on other sites

Arrives-tu à voir le nom du périphérique qui doit apparaître furtivement dans le gestionnaire de périphériques de Windows ? Ca donnerait une idée.

En l'état, je penche pour le MTK VCOM (preloader). C'est celui qu'on utilise pour flasher la tablette. Il apparait quand on branche à un PC la tablette éteinte. Si on n'a pas lancé sur le PC l'outil SP Flash Tool et une action dans celui-ci (flashage ou dump) il disparait au bout de 2-3 secondes.

Si c'est bien cela, je vois deux causes possibles :

- problème sur le circuit de mise sous tension : si la batterie est OK, voir du coté du bouton power ou plus grave du circuit d'alimentation sur la carte mère

- mémoire flash interne totalement corrompue ou illisible, il n'y a plus trace d'un système à booter, même pas le preloader. A moins que des bidouilles sévères aient été faites sur cette tablette, la cause la plus probable est matérielle : mémoire flash HS

L'écran reste noir, mais quid du rétroéclairage ? est-ce qu'il s'allume ou pas ?

Comment cette tablette en est-elle arrivée là ?

Share this post


Link to post
Share on other sites

Merci pour cette réponse très rapide et très technique.

Je n'ai pas réussi à avoir l'information dans le gestionnaire de périphériques de Windows... trop furtif effectivement.

L'écran reste noir, pas de rétroéclairage, rien.

Ma sœur m'a donné la tablette en me disant qu'elle fonctionnait la veille et qu'au matin plus rien. A part appuyer sur les boutons pour la réanimer et éventuellement le reset, je dirais qu'aucune bidouille technique n'a été faite.

Visiblement tu penses à des soucis hard... C'était ma crainte...

J'avais installé le Rockchip_DriverAssitant_v4.4 (car Windows10) et un FlashTool juste pour voir si une communication s'établissait. Mais pour l'instant je ne suis pas allé plus loin: trouver la bonne image à flasher; etc...   Ceci pour éviter de casser des choses que je ne connais pas et me lancer pour le coup dans des bidouilles sévères comme tu dis.

Vu l'état de l'art, si je trouve une image à flasher, me suggères tu d'essayer ? Y a t'il une chance ? A moins que cela soit très matériel comme tu dis: mémoire flash HS, ...

Merci de nouveau pour ton aide.

Share this post


Link to post
Share on other sites

Cette tablette est basée sur un processeur Mediatek MT8163. Pour la flasher il te faut donc :

- SP Flash Tool

- le pilote USB VCOM Mediatek

Voir (entre autres sources) : https://spflashtool.com/

Ce que tu as téléchargé s'applique à une tablette basée sur un processeur Rockchip. Un autre monde... 

Je ne suis pas très optimiste sur les chances de la ranimer. L'hypothèse la plus probable et de loin est une panne matérielle. Mais si tu trouves un firmware cela vaut sans doute le coup de tenter un reflashage. Problème : les firmwares Archos sont très difficiles à trouver.

J'ai trouvé une source icisans aucune garantie. Ca peut être n'importe quoi sur ce genre de site. Mais au point où elle en est, hein... on ne peut pas lui faire beaucoup plus de mal.

Edited by Ultrix

Share this post


Link to post
Share on other sites

Merci pour tes recherches, tes renseignements. Je me suis lancé dans l'opération de réanimation...

Après les deux erreurs ci-dessous:

 

(1)        ====================================================

S_BROM_DOWNLOAD_DA_FAIL
 
[Description]
 
l   [H/W] Fail to download DA to baseband chip's internal SRAM!
 
[Reason]
 
1.         There’s a cable communication problem between Flash Tool and Boot ROM.
 
2.         Target might be shutdown unexpectedly or target lost power supply.
 
3.         The DA is not correct.
 
[Solution]
 
1.         Try again.
 
2.         Proceed H/W checking in download cable and target side com port.
 
3.         Monitor if power-drop occurred in target side.

 

(2)     ===============================================

Storage type mismatch!
scatter storage type is HW_STORAGE_EMMC
target storage type is HW_STORAGE_NAND

Meaning: There's a mismatch between the phone's storage type and that which the scatter file expects

Solution:

    Try using a different firmware
    Try a different version of SP Flash tool and run as Administrator

 

===================================================

J'ai mis longtemps pour me débarrasser de la seconde... cela a fini par tomber en marche c'est-à-dire plus de message d'erreur...

Par contre cela fait maintenant une heure que le processus flash_tool tourne à 10% de CPU sur mon PC et n'est toujours pas terminé...

Je suis patient mais là je commence à douter du résultat... 🙂

Popup de l'application flash_tool quand je pointe dessus:   "Processing..."    Ah oueh ?  🙂

Le fichier system de l'image fait 2Go.

Pour réussir à faire tomber en marche le tout, suite au second message d'erreur invitant à utiliser d'autres versions, j'utilise la version V5.1343 de flash_tool (première dans l'historique des V5 que j'ai trouvée).  Cette version n'était peut-être pas au point pour sortir en cas d'erreur...

 

Est-ce que cela t'inspire quelque chose ?

Je vais casser la croute et laisser tourner. L'un des avantages de l'informatique: des fois c'est l'ordi qui bosse...

Pas d'inquiétude car comme tu l'as dit: " Mais au point où elle en est, hein... on ne peut pas lui faire beaucoup plus de mal. " 🙂

Merci.

 

 

Share this post


Link to post
Share on other sites

Pas très encourageant, tout ça.

Il y a une barre de progression (rouge, je crois) en bas de la fenêtre de SP Flash Tool. Est-ce qu'elle avance ? sinon, c'est sans doute mort... 10 minutes c'est beaucoup. Pas le souvenir d'avoir jamais mis plus de 3-4 mn max sur aucun appareil.

Share this post


Link to post
Share on other sites

Lors de la vérification de la checksum il y avait une barre de progression. Là rien... Donc effectivement pas très encourageant.

C'est ce que j'ai vu, que les procédures de flash sont beaucoup plus rapides... C'est sans soute mort pour cet essai, si ce n'est pour la flash comme tu l'évoquais hier.

Encore merci pour ton aide, et ton humour.

 

Share this post


Link to post
Share on other sites

Il y a un autre firmware sur needrom.com mais comme c'est devenu payant et vu les chances d'aboutir, je ne te conseille pas trop d'y aller.

Il faudrait trouver une autre tablette de ce modèle en état. Les tablettes Mediatek se "dumpent" facilement, on peut récupérer le firmware. Ca serait la meilleure chance. Mais franchement je ne le sens pas. J'ai bien peur qu'elle ait cramé.

Désolé de ne pas avoir pu faire mieux.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...