Jump to content
CoolRaoul

bouteille à la mer: nouveau bug dans le forum

Recommended Posts

Salut,

Depuis que le forum est sortie de son long coma du début de semaine, le bouton "citer" :

image.png.1c153012a8dc15617c47207b63d2548f.png

s'est subitement arrêté de fonctionner chez moi (Chrome, AD blocker désactivé ici)

Quand on clique dessus ça me renvoie au début de la page puis plus rien.

Ca serait cool si un admin pouvait bien jeter un oeil la dessus et nous tenir au courant.

 

Share this post


Link to post
Share on other sites

S'il n'y avait que cela ... les boutons notification (cloche) et MP (enveloppe) affichent une fenêtre vide de contenu (texte des notifs / liste des messages)

Et avec ça les inversions entre les mots "topic", "sujet" et le pseudo sont toujours là.

On ne voit pas franchement le bout du tunnel.

Share this post


Link to post
Share on other sites

Voila que ça régresse en plus, le bouton "citer" a désormais disparu (j'ai bien fait d'en faire un screenshot, ça fera un souvenir 😏)

Mais le plus frustrant est surtout l'absence de réponse sur les problèmes soulevés dans ce fil. On ne sait même pas si c'est lu par quelqu'un ayant la capacité d'agir.

C'est un peu démotivant.

Share this post


Link to post
Share on other sites

Dites: il reste encore un pilote dans l'avion ou pas?

Share this post


Link to post
Share on other sites
J'ai trouvé un développeur a l'aise sur le code d'ipboard, je viens de lui transférer ces retours !
Je vous tiens au courant !
  • Like 1

Share this post


Link to post
Share on other sites
34 minutes ago, bactisme said:

Le dev me dit que c'est corirgé, vous confirmez ?

 

En effet, la citation ci dessus à été faite via le bouton

Share this post


Link to post
Share on other sites

Bonjour,

Enfin les choses bougent. Je confirme que les notifications et la liste des MPs s'affichent à nouveau.

Pas de progrès sur : 

Citation

Et avec ça les inversions entre les mots "topic", "sujet" et le pseudo sont toujours là.

Il reste aussi la date des messages qui ne s'affiche plus dès lors qu'elle ne s'exprime plus en heures (sans doute lié à ce que rapporte CoolRaoul) :

image.png.94845b0306214dab9c4663eb60a56d02.png

 

 

Edited by Ultrix

Share this post


Link to post
Share on other sites

C'est mineur, mais le forum nous fait de ces exhumations de sujets de temps en temps !... :blink:


EDIT : je vois assez bien le scénario : il y avait eu un post de spam dans le sujet, il a été supprimé/masqué par un modérateur, mais cela fait ressortir le sujet comme cela.

Bon, encore une fois, quand il n'y aura plus que cela comme bug, hein, on sera heureux.

image.png.cbfd20e4a278a63076d79fe967084878.png

Edited by Ultrix

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...