Jump to content
mezarie

ROOTER WIKO JERRY

Recommended Posts

Bonsoir 
Je tente veinement de rooter un wiko jerry marshmallow 6.0
Pas évident avec "rooter" habituels, aucun ne fonctionne.
J'essaye donc de passer par fastboot avec le tuto trouvé sur XDA
https://forum.xda-developers.com/android/general/root-how-to-install-twrp-root-wiko-t3887211
tout fonctionne à peu prés bien, sauf bien sur la dernière commande pour lancer le recovery de l'mage de TWRP (j'ai récupérer la dernière version 3.3.1-0)
Sur les photos ce que j'ai dans le terminal.
Et sur l'ecran de mon wiko
Quand je rentre dans le recovery je suis toujours dans celui d'origine 
Aprés je ne sais plus quoi faire .....
Pourriez-vous m'aider ? 
Merci d'avance
 

TWRP.png

20191125_170220.jpg

20191125_173440.jpg

20191125_173452.jpg

Share this post


Link to post
Share on other sites

OEM unlock (bootloader) activé dans les options développeur ?

Il peut aussi être nécessaire de déverrouiller le bootloader depuis fastboot :

fastboot oem unlock

ou :

fastboot oem unlock-go

(attention, en général ceci provoque un reset usine)

Enfin en dernier recours, le Wiko Jerry étant basé sur un SOC Mediatek, il peut être nécessaire de flasher la partition recovery avec SP Flash Tool et pas sous fastboot.

 

Share this post


Link to post
Share on other sites

<mode="gros coup de g...">

J'en ai un peu ras le bol d'essayer d'aider des membres qui ne reviennent jamais commenter, ni même lire la réponse sans doute.

Le même post sur le forum d'en face a reçu une réponse (passablement imprécise comme d'habitude) que l'OP est venu commenter, il y a eu échange.

Ici : rien, que dalle, nada, niente. Comme d'hab.

Jusqu'à preuve du contraire, je suppose que c'est encore et toujours parce que les membres crédules cochent la case "me prévenir par mail des réponses" et comme les mails ne partent presque jamais... c'est une tare de ce forum qu'on traîne depuis des années, que des administrateurs trop occupés à d'autres choses plus importantes ou juste incompétents (ou les deux) n'ont jamais corrigée.

C'est en train d'accélérer l'agonie de ce forum. C'est désespérant et terriblement frustrant.

S'ils n'arrivent pas à corriger ce #@!&*$ de bug, au moins qu'il suppriment cette case, les gens reviendront voir !

</mode>

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...