Jump to content
kenjhy78

Démarrage en boucle de mon Zenefone 5 2018

Recommended Posts

Bonjour la communauté,

je vous expose mon problème, depuis 2 jours mon Asus ne fait que redémarré en boucle 😭, à l'affichage de la batterie . je ne saurai vous dire de quoi cela provient mais j'ai le seul souvenir que je me rendais au travail en écoutant de la musique.

Il venait d'être reseté d'usine depuis 3 semaine et mais apk du store et différents comptes réinstallés.

Savez-vous s'il est possible de flasher le boot avec une image d'origine ? si oui vous fort aimable de m'orienter vers la solution, démarche comprise.

je reste à votre entière disposition pour d'éventuelles questions ou détails omis de ma part.

 

avec mes remerciements d'avance.

Share this post


Link to post
Share on other sites

S'il s'agit bien du modèle ZE620KL (voir étiquette/boite) en variante "monde entier" (WW), le firmware officiel est ici https://www.asus.com/Phone/ZenFone-5-ZE620KL/HelpDesk_BIOS/

Ca s'installe depuis le recovery. Pour passer en recovery voir : https://www.asus.com/zentalk/in/thread-223625-1-1.html (qui donne la procédure pour un wipe data/wipe cache, mais cela se fait depuis le recovery aussi)

Alternative : un firmware "raw" comme celui-ci : https://drive.google.com/file/d/1emcF9sCmrPauvwNCNJilzExAebaXcHKK/view à installer depuis un PC connecté en USB, avec ASUS Flash Tool : https://www.asusflashtool.com/ ou https://drive.google.com/file/d/10RuDA7-Ln4ucVeSAh2Rb0rKiBMVIE4wc/view

Mais comme ce n'est pas la dernière version du firmware, il y aura un downgrade. Il suffit de refaire une mise à jour ensuite (qui se déclenchera automatiquement un jour ou l'autre de toutes façons)

N.B. dans tous les cas, les données personnelles, la configuration etc. seront perdues. Retour état usine.

Quote

3) Install ASUS Flash Tool

4) Now, power off your device and enter Fastboot mode by pressing Power Button + Volume Up button

5) Open ASUS Flash Tool and select your device

6) Select the RAW firmware you've downloaded

7) Click on the Serial Number of your device.

😎 Click Start and wait 5-10 minutes (ignore error 5 [FRP ERROR])

9) Congratulations, you have downgraded to older firmware.


 

 

Share this post


Link to post
Share on other sites

Bonjour Ultrix,

 

Tout d'abord merci pour ce retour aussi rapide, je n'espérais pas autant. Ceci dit je te fais un récapitulatif de mes manipulations:

    - j'ai bien téléchargé la dernière version du firmware ainsi qu'une version antérieure.

    - Asus Flash Tool 2.0.1 téléchargé et installé

Mon problème est que je ne peux plus chargé la batterie de mon device puisqu'il boucle au moment de l'affichage du logo de la batterie.

En mode de démarrage Fastboot, AFT affiche une batterie à 1% et ne peut charger le téléphone.

Y aurait-il un moyen de charger le fichier via adb ?

Dans ce cas peut-il être converti en .img ?

Ou encore comme recharger la batterie sans être bloqué par ce reboot en boucle ?

A tout lecteur (trice) une excellente journée !

Share this post


Link to post
Share on other sites

Je ne comprends pas bien ce que veut dire "'il boucle au moment de l'affichage du logo de la batterie".

C'est quand il est éteint et que tu le branches à un chargeur ? il se passe quoi exactement ? si tu le laisses branché, même s'il se passe des trucs zarbis sur l'écran, il ne finit pas par charger ?

Le premier fichier (celui venant du site ASUS) serait peut-être installable par "adb sideload..." depuis le recovery mais ça n'apporte rien par rapport au fait de le mettre sur une SD et l'installer depuis le menu du recovery.

Tu arrives à passer sous recovery ou pas ?

Share this post


Link to post
Share on other sites

En détail, le cycle de démarrage en boucle se fait à partir du moment ou je le branche à un chargeur, il démarre et au moment où s'affiche le logo de la batterie il redémarre à nouveau. Et ceci  sans s'arrêté. Du coup le device n'a pas le temps de ce mettre en mode charge.

Pour répondre à ta dernière question:

   - le mode recovery  => non cela ne fonctionne pas

   - le mode fastboot (Volume haut + Power) => oui , mode via lequel j'ai tenté d'installé l'image du recovery.

 

Toujours à ta disposition.

Share this post


Link to post
Share on other sites
14 minutes ago, kenjhy78 said:

à partir du moment ou je le branche à un chargeur,

Eteint ou allumé ? tu n'as toujours pas précisé.

Je ne vois pas quel recovery tu as essayé de flasher. Je ne t'ai rien fourni de tel.

Si c'est éteint, dans ce mode le smartphone tourne ce qu'on appelle un "little kernel", un petit système vraiment minimal qui permet d'afficher l'animation de charge. S'il plante à ce stade, c'est vraiment soit que la flash est massivement corrompue et je ne suis pas sûr que ce soit récupérable, soit qu'il a un problème matériel (plus probable selon moi).

Sans recovery et avec Asus Flash Tool qui ne fonctionne pas (même si je n'ai pas compris pourquoi) je le sens très mal.

 

Share this post


Link to post
Share on other sites

je m'en excuse, téléphone éteint, je le branche et la suite expliquée précédemment.

Edited by kenjhy78

Share this post


Link to post
Share on other sites

Pas tout à fait. Tu dis que Asus Flash Tool t'affiche 1% de charge. Soit. Mais est-ce que cela l'empêche de flasher une image ? qu'est-ce qui se passe exactement ?

 

Share this post


Link to post
Share on other sites

AST demande au minimum 50% de charge, en dessous il est impossible de connecter le device dans AST et encore moins de charger le firmware puisqu'il demande de connecter le téléphone avant de charger le firmware.

Dès que je rentrerai du bureau je ferai des photos et captures d'écran.

Edited by kenjhy78

Share this post


Link to post
Share on other sites
Il y a 4 heures, kenjhy78 a dit :

AST demande au minimum 50% de charge, en dessous il est impossible de connecter le device dans AST et encore moins de charger le firmware puisqu'il demande de connecter le téléphone avant de charger le firmware.

Dès que je rentrerai du bureau je ferai des photos et captures d'écran.

 Ci-joint une capture de AFT, mais je crois savoir pourquoi je ne peux tout de même rien charger, en effet le telephone n'est pas reconnu dans AFT, je règle le problème de drivers usb.

AFT.JPG

Share this post


Link to post
Share on other sites

Hmmm... si AFT arrive à lire le niveau de charge du téléphone, c'est sans doute que les drivers sont OK.

J'ignorais cette restriction. Effectivement, ça se complique.

Share this post


Link to post
Share on other sites

Bonsoir,

juste pour informer que je suis toujours au même point puisqu'il m'est impossible de charger le ZE620KL dans ces conditions.

je ne sais plus quoi faire, et tiens tout de même à te remercier Ultrix, pour ton aide, malgré tout.

Si la situation évolue je me ferai un plaisir de le partager avec la communauté.

 

A bientôt 😪 

Peut être un autre smartphone, j'aimais bien mon Asus !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By heckelito
      Bonjour,
      J'ai installé ResurectionRemix v7.0.2 sur mon A320 et je rencontre un problème lors du root que ce soit avec magisk ou l'outil fournit par lineage(supersu).
      Avec magisk je peux installer des apps nécessitant le root,donner des autorisations.... mais impossible d'activer le wifi qui reste grisé🤔
      Avec SuperSu dans les options pour développeurs je peux donner l’accès root au choix ou/et abd app ou désactivé , le root est donc passé car d'origine seules les options abd ou désactivé son dispo,par contre ce n'est pas prit en compte dans l'onglet Gérer les acces root aucune appli n’apparaît et root checker me dis que le tel n'est pas rooté .
      J'ai essayé avec d'autres rom basé sur lineageos (16,17)mais le problème reste le même .Si quelqu'un a une idée merci
    • By jacquy45
      Dans paramètres, réseaux mobiles, mode réseau, je coche Connexion automatique 4G sans activer données mobiles, ma connexion pour téléphoner est beaucoup plus faible.
      Si je coche uniquement 2G, cela est beaucoup mieux.
      POURQUOI ????
    • By Emy0810
      Bonjour,  J'ai suivi la procédure pour prendre une photo avec mon mi band 5. L'appli MI FIT est installée sur mon Samsung Galaxy S8. Dans "Laboratoire", j'ai couplé l'appli avec le bracelet. Je mets mon smartphone en fonction "photo". Sur le bracelet, je pousse sur l'obturateur. Le smartphone reçoit un signal car le volet "son média" s'affiche puis disparait mais la photo n'est pas prise!!! Quelqu'un peut-il m'aider??? J'ai tout épluché sur Google. Je n'y trouve aucune réponse. Merci d'avance

    • By joanluc
      Bonjour
      Je recherche une API qui permette de connaître et de contrôler les flux de données selon le protocole de communication. En clair, je cherche à différencier au niveau des applications quelle quantité de données sera émise ou reçue par wifi, par bluetooth ou par G3, G4 ..G5]
    • By libellule67
      bonjour à tous, j'ai un probleme avec mon xpéria 5, je n'arrive plus à rétablir la configuration d'usine, j'ai un messaga qui me dit que "le rétablissement de la configuration d'usine n'est pas disponible pour cet utilisateur" de plus j'ai le mode retrail demo qui se met en route, j ai essayé de rentrer le code *#*#73556673#*#* mais ca ne change rien 
      impossible pour moi de trouver comment faire, pourriez vous m'aider ? 
×
×
  • Create New...