Jump to content

Recommended Posts

Bonsoir !

Je possède donc un vieux Honor 5X (Kiw-l21) avec bootloader débloqué et TWRP.

Il m'est impossible d'installer n'importe quelle rom (Stock ou non)

J'ai réussi juste grasse a un backup de quelqu'un en B130 mais je peux pas installer de rom custom avec celle ci.

J'ai vu beaucoup de gens dire d'utiliser des update.app OU update.zip sauf que dans tous les cas je reste bloqué a 5%.

Quand j'arrive a booter (grace a la backup) sur android stock, je n'arrive pas a lire ma carte sd. 

Si quelqu'un peut m'envoyer une backup+stock rom b300 jusqu'a b340 ?

Ou alors m'aider a me débloquer de mon problème.

J'ai essayé comme rom custom Lineage os et RR mais aucune des 2 ne boot.

Merci !

Share this post


Link to post
Share on other sites

Bonjour
Tout d'abord, une fois que tu as installé TWRP, il devient impossible d'installer une rom via le dload, ça ne fonctionne qu'avec le recovery d'origine. Ensuite, quels version de Lineage essaie tu d'installer ? Il faut une version compatible avec ton téléphone. Enfin, quelle version de TWRP est installé sur ton appareil ? Il faut parfois upgradé son recovery custom pour flasher une rom custom plus récente.
Donnes nous
-Version du recovery
-Version de Lineage
J'ai l'impression qu'il y a une incompréhension sur l'usage de ces outils.

Sent from my BLN-L21 using Forum mobile app

Share this post


Link to post
Share on other sites

Bonjour,

Merci d'avoir répondu à mon sujet.

J'utilise le TWRP 3.0.0-0 compatible avec le kiw-l21

Lineage 16.0 compatible kiw-21

Bien évidemment j'avais remis le recovery d'origine quand j'ai voulu flasher les rom stock.

 

Share this post


Link to post
Share on other sites

Bonjour

Si j'en crois XDA, la version de Linéage 16 n'est installable que si préalablement le téléphone a été upgradé sous MM (android 6), (Si ton backup ne permets pas d'utiliser la SD, tu peux également installer le fichier dload sur la mémoire interne pour upgrader) .Et apparemment la 16 n'est pas totalement stable, contrairement à la version 15 .

Pour le TWRP, il existe une version 3.1.1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...