Aller au contenu

Recommended Posts

Bonjour tout le monde,
 

je n'arrive pas à ce que mon PC détecte mon motorola 5G comme périphérique USB, j'ai essayé toutes les solutions qu'internet propose et pas une seule n'a fonctionné, si jamais vous avez de l'inspiration vous aurez ma reconnaissance infinie :

- mon ordi (Acer avec W10 - 64 bit) a DEJA détecté mon moto 5G, mais ne le reconnait plus depuis quelques temps (plus de bruit quand je connecte le portable en USB, rien qui se passe), pourtant le téléphone charge bien (donc le courant passe), ça m'avait pas plus choqué que ça parce que je m'en sers rarement comme périph USB mais là j'en ai vraiment besoin
- j'ai essayé de changer de câble ET de port USB, rien n'y fait
- mode débogage USB activé et mode MTP choisi dans le mode de connection USB (mode développeur activé), rien n'y fait
- pilotes USB MTP mis à jours dans le gestionnaire des périphériques, driver motorola (re)téléchargé, rien n'y fait
- MAJ windows, ordi et tél redémarrés, rien n'y fait

 

je suis au bout du rouleau, aidez-moi svp :(

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Si Windows ne détecte rien (pas de son au branchement) et qu'il n'y a aucun périphérique en erreur dans le gestionnaire de périphériques quand il est branché, c'est qu'il y a un problème sur le smartphone :

- soit quelque chose est corrompu dans les données ou le firmware au point que le smartphone ne "cause" plus sur le lien data USB

- soit (et c'est le plus probable pour moi) parce que le contact ne se fait plus sur au moins une de ces 2 broches data de la prise USB

Ca n'empêche absolument pas le smartphone de charger, mais ça empêche qu'il soit détecté.

Pour en être vraiment sûr, je tenterais de le brancher sur un autre PC. Peu importe qu'il ait les pilotes installés, juste pour voir si Windows fait le bruit de détection de périphérique USB.

Si non : ça confirme le diagnostic...

Si ce n'est pas le câble ni le port USB du PC, c'est le connecteur USB femelle sur le téléphone : un bon coup de soufflette dedans, un gratouillage prudent pour enlever d'éventuelles saletés dedans, avec quelque chose en bois (cure-dent, allumette taillée) de préférence ou en plastique. Surtout pas de métal.

 

Modifié par Ultrix

Partager ce message


Lien à poster
Partager sur d’autres sites

Déjà merci beaucoup pour la réponse.

- j'ai bien gratté la prise USB femelle de mon smartphone avec un pic d'apéro en bois : il y avait vraiment plein de poussière mais même une fois bien dégagé ça n'a rien changé

- j'ai branché mon smartphone via USB sur le mac de femme (2 câbles différents essayés) : aucun périphérique détecté non plus

 

J'en viens à la conclusion que c'est :

- soit quelque chose de corrompu dans les données (comment le savoir ? je n'ai pas tant que ça manipulé mon téléphone)

- soit la prise femelle USB qui est à changer (faut l'emmener chez un réparateur ou ça se fait bien seul ? j'ai vu que la pièce coûté une 10aine d'€)

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, jeanjacques03 a dit :

- soit quelque chose de corrompu dans les données (comment le savoir ? je n'ai pas tant que ça manipulé mon téléphone)

Le seul moyen est d'appliquer deux mesures l'une après l'autre :

1) reset usine du téléphone (donc perte de toutes les données et contenus)

2) reflashage du firmware (réinstallation d'Android) - je n'ai pas la moindre idée de la façon dont ça se fait sur ce modèle

Mais la 2eme hypothèse me semble la plus probable :

Citation

- soit la prise femelle USB qui est à changer (faut l'emmener chez un réparateur ou ça se fait bien seul ? j'ai vu que la pièce coûté une 10aine d'€)

Ca ne peut se faire seul que quand on est un bricoleur très averti et bien outillé. La difficulté varie énormément d'un modèle à l'autre.

J'ai trouvé ça qui semble indiquer que ce n'est pas évident : https://fr.ifixit.com/Réponses/Afficher/571648/How+do+I+change+the+charging+port+on+a+moto+g5

Sinon à faire par un pro, mais là se posera la question de savoir si cela vaut le coup financièrement parlant...

 

Partager ce message


Lien à poster
Partager sur d’autres sites

je pense que je vais transférer mes données pour voir ce que ça donne le reset d'usine
sinon pour changer la prise femelle je suis allé voir un pro pour avoir une idée du prix, ça serait 50€, sachant qu'on trouve la pièce à moins de 10€ sur internet mais bon s'il faut être un bricoler averti je crains que ce ne soit pas pour moi ^^

je vous tiendrai au courant du résultat si je fais un reset usine

Partager ce message


Lien à poster
Partager sur d’autres sites

J'aimerais bien te poser une question, @jeanjacques03 pour alimenter une petite discussion en particulier avec le modérateur @CoolRaoul

Tu as posé ta question sur ce forum et sur un autre forum Android francophone.

Je t'ai répondu dans la foulée et sur l'autre forum une personne t'a fait une réponse également qui -je pense que je peux me permettre de le dire- était beaucoup moins précise.

Sur l'autre forum, tu lui as répondu le 24 juin et ta réponse me laisse fortement supposer que tu n'avais pas lu la mienne ici avant.

Tu n'es revenu ici que le 25.

D'où ma question : pourquoi ne l'avais-tu pas lue ? avais-tu activé la notification par mail d'une réponse et tu ne l'as pas reçu / lu / vu passer ?

Ou c'est pour une autre raison ?

Ce n'est pas du tout pour dire quoi que ce soit sur ton comportement, tu es parfaitement libre de poser les questions où tu veux et de lire les réponses où tu veux, de réagir où tu veux etc.

C'est juste pour essayer de comprendre pourquoi ce genre de scénario se reproduit encore et toujours avec les membres.

Merci d'avance si tu peux nous éclairer.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...