Jump to content
jukio

refaire fonctionner tablette Teclast P85HD

Recommended Posts

Bonsoir à tous,

 

j'ai une tablette Teclast P85HD qui fonctionne très bien... sauf que quand j'ai remis les paramètres d'usine, impossible de télécharger et surtout par Google Play, quand le téléchargement a l'air de fonctionner, ça reste sur le téléchargement en cours, des heures, j'ai tout essayé (je ne suis pas le seul, à qui ça arrive) impossible de la faire fonctionner correctement, je voudrais savoir s'il est possible de la faire redémarrer avec sont état origine, quand je mets les paramètres d'usine, la version customisée du firmware que j'ai mis (il y a plusieurs années) est toujours la, pas remplacé par celui d'origine.

J'ai des photo du "non fonctionnement" si ça peut aider

 

Merci

Edited by jukio

Share this post


Link to post
Share on other sites

Le firmware d'origine est dispo ici : http://www.rockchipfirmware.com/node/89 ou ici https://pan.baidu.com/s/1gdi68Qf (lien "officiel" depuis le site Teclast, mais nécessite un compte Baidu et l'installation de Baidu NetDisk pour télécharger) 

 

S'il s'agit bien du modèle équipé d'un processeur Rockchip RK3066, à flasher avec RK Batch Tool V1.5 dispo ici : http://www.rockchipfirmware.com/firmware-downloads

Edited by Ultrix

Share this post


Link to post
Share on other sites

bonsoir,

je n'arrive pas a quoi que ce soit, je crois que c'est cuit.

 

Merci tout de même

 

Share this post


Link to post
Share on other sites

Si tu peux être un peu plus précis sur la façon dont tu t'y es pris et ce qui s'est passé, je peux peut-être t'aider...

Share this post


Link to post
Share on other sites

Bonjour,

 

 bon alors quand je branche la tablette en usb sur mon PC (windows 10 64 bits V2004), la détection se fait mal sur le PC, la tablette détecte bien la connexion, elle demande si je veux activer la mémoire de stockage de masse, mais sur le pc c'est activé/désactivé sans arrêt (ou pas détecté du tout) et si je lance RK Batch Tool V1.5, rien n'est détecté.

J'ai le firmware V2.12_20121217 customised winter in russia qui permet d'avoir 2 Go de mémoire interne au lieu de 1 (utilisation de la nand SD)

 

Merci de ton aide

Edited by jukio

Share this post


Link to post
Share on other sites

Pour flasher une tablette Rockchip il faut :

 

- avoir installé le bon driver (RockUSB driver) https://androidmtk.com/download-rockchip-driver-assistant

 

- connecter la tablette au PC en suivant une procédure précise rigoureusement :

1) partir de la tablette complètement éteinte et débranchée de tout

2) si la tablette a une prise d'alimentation ronde distincte du port USB, brancher l'adaptateur secteur (si cela fait au contraire échouer le truc, recommencer en sautant cette étape)

3) appuyer sur un ou plusieurs boutons et le(s) garder appuyé(s) pendant qu'on branche le câble USB. Ces boutons varient d'un modèle à l'autre. Pour cette génération c'est souvent volume+ ou moins souvent volume-. Parfois il faut appuyer d'abord sur le bouton de volume, le garder appuyé , appuyer sur le bouton power (marche/arrêt), le garder aussi appuyé et brancher le câble USB. Avec ses 3 mains, donc :biggrin:

 

Essaye toutes les combinaisons possibles en partant des plus simples. La tablette doit rester totalement éteinte (écran noir, pas de rétroéclairage). Si elle s'allume, ce n'est pas la bonne combinaison.

La bonne combinaison fera apparaître un périphérique "RockUSB Device" dans le gestionnaire de périph. de Windows.

Et la tablette sera détectée dans Rockchip Batch Tool.

Edited by Ultrix

Share this post


Link to post
Share on other sites

Bonjour,

 

je viens d'essayer sans succès, j'ai téléchargé drivers assistant 4.8 (le dernier) installé, fermé (le faut-il?).

rien a faire, après diverses manipulation, le seul truc différent, c'est que la tablette s'est allumé en recovery mode, en appuyant sur volume moins, puis restant appuyé, sur power, rien d'autre, branché ou pas sur le port USB, avant, après.

j'ai eu RK3066 affiché dans le gestionnaire de périphériques, mais rien n'est détecté dans Rockchip Batch Tool.

Normalement, il ne faut pas que la tablette soit allumée, mais la rien ne se passe.

 

pour le moment :

_DSC0003.JPG

Edited by jukio

Share this post


Link to post
Share on other sites

Je pense que tu t'y prends mal.

Toutes ces tablettes Rockchip fonctionnent +/- de la même façon. 

Est-ce que tu pars bien de la tablette complètement éteinte ? (pas seulement en veille !)

Après essaie la séquence la plus simple : appui maintenu volume+ puis brachement USB

Même chose avec volume-

Share this post


Link to post
Share on other sites

 

Il y a 17 heures, Ultrix a dit :

Je pense que tu t'y prends mal.

Toutes ces tablettes Rockchip fonctionnent +/- de la même façon. 

Est-ce que tu pars bien de la tablette complètement éteinte ? (pas seulement en veille !)

Après essaie la séquence la plus simple : appui maintenu volume+ puis brachement USB

Même chose avec volume-

Tablette éteinte (pas en veille)

Appui sur Volume + ou - puis branchement, même résultat, le pilote RockUSB driver que j'ai mis n'est pas réinstallé, il doit l'être (?) :

 

Sans titre-1.jpg

Edited by jukio

Share this post


Link to post
Share on other sites

Ah, là ça semble indiquer que la tablette est bien en mode bootloader.

Maintenant pourquoi le périphérique n'est pas reconnu, là, ça devient un problème Windows...

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By goliath22
      Bonjour,
      Depuis que j’ai acheté ma tablette fin août 2020, j’ai un problème de lecture sur Netflix. Il n’y a aucune image qui s’affiche lorsque je lis un programme. Cependant j’ai le son du contenu. J’ai plusieurs fois supprimé les données de l'application ainsi que la mémoire cache mais cela n'a rien changé au problème.
       
      Je solicite donc ce forum pour trouver une solution ! 😁
      Merci d’avance ! 😉
    • By anubis1er
      bonjour a tous, voici mon problème: je n'arrive plus à télécharger certaines applications sur le play store, soit elles n'apparaissent pas, soit ça me dit "votre appareil n'est pas compatible avec cette version" et je n'ai pas de mise a jour androïde ou tablette.....
      j'ai remis la tablette en configuration usine mais ça n'a pas résolu le problème...
      je suis coincé et bien embêté merci de votre aide et de vos réponses....😉

    • By Djey51
      Bonjour,
       
      Je rencontre un problème avec l'application Garmin Connect sur mon MI 9T pro.
      j'ai une montre Garmin Venu. Le couplage avec le téléphone est ok, je reçois bien les notifications et les synchronisation se font sans problème.
      Mais voilà tout cela fonctionne tant que l'application GArmine Connect est en cours d'exécution... Car dès que je la ferme (l'application) la connecti.on bluetooth entre ma montre et mon téléphone est interrompue. Jene peux donc plus recevoir de notifications. 
      Je vais essayer d'être le plus complet possible :
      Avec cette même montre, sur mon Xpéria, cela fonctionne très bien.
      Sur le Xpéria, quand je quitte l'appli garmin Connect, j'ai une notification "Service Synch. Connect" de l'appli connect qui apparait et qui sert à maintenir la connection entre la montre et le téléphone en tache de fond.
      Sur le mi 9T pro, je n'ai pas cette notif et je perds la connection bluetooth entre le tel et la montre.
      SI je redémarre le Mi, sans ouvrir l'application garmin Connect, j'ai cette notification et la connection s'établie bien entre le tel et la montre.
      Par contre, dès que j'ouvre l'appli garmin connect puis que je la referme, alors je perds cette connection.
      J'ai déjà regardé toutes les autorisations, les autorisation spéciales (autoriser pop-up), ativé la localisation, désactivé les options de restriction pour économie de batterie, installé, désinstallé l'appli sur mon tél, découplé et recouplé la montre et le tel,fouiné dans beaucoup de forum. mais rien n'y fait.
       
      SVP !!! Auriez-vous une idée ? ou encore mieux, sauriez-vous d'ou vient le problème et ce qu'il faut faire pour y remédier ?
       
      Merci d'avance pour votre soutien
      Cordialement,
    • By Jibe8
      Bonjour,
       
      je fais appel à la communauté parceque je suis embêté avec mon Pixel 3A (dernière mise à jour 5 octobre 2020) depuis plusieurs semaines : les appels entrants se mettent en haut dans la barre de notification mais ne viennent plus prendre toute la place sur l'écran comme c'était le cas avant.
      C'est pénible lors des appels car il faut que je déroule le volet des notification pour aller afficher l'appel.
      Je suis allé dans les paramètres de l'application appels entrants pour régler les notifications et je suis en silencieux : je n'arrive pas à passer en "par défaut" (voir les deux screens ci-joint )
       
      Ce n'est peut-être pas ça le soucis mais je me dis que ça peut être lié

      Si quelqu'un a une piste, je suis preneur car j'ai fouillé un peu partout, je ne trouve pas

      Merci d'avance
       


    • By Darksidw
      Bonjour a tous,
       
      Comme vous avez pu voir dans le titre, je viens de changer de téléphone pour un s20 fe, j'ai fais toute les mise a jour nécessaires etc, cependant je fais face a je suppose un petit bug, en gros parfois sans que je ne fasse rien j'ai des applis qui s'ouvrent toutes seules, je m'explique, lorsque je touche le bouton pour voir ce qui est actuellement ouvert sur mon téléphone, le bouton avec 3 barres bas a gauche, bah des fois j'ai la galerie photo d'ouvert ou le play store, j'ai aussi eu le droit a la calculatrice mais sans que pour autant je les aient ouvertes par moi même, est ce un bug connu ? Si oui quelqu'un sait comment le régler ? 
       
      Merci d'avance :)
×
×
  • Create New...