Jump to content
Djey51

Perte connexion bluetooth à la fermeture de Garmin Connect

Recommended Posts

Bonjour,

 

Je rencontre un problème avec l'application Garmin Connect sur mon MI 9T pro.

j'ai une montre Garmin Venu. Le couplage avec le téléphone est ok, je reçois bien les notifications et les synchronisation se font sans problème.

Mais voilà tout cela fonctionne tant que l'application GArmine Connect est en cours d'exécution... Car dès que je la ferme (l'application) la connecti.on bluetooth entre ma montre et mon téléphone est interrompue. Jene peux donc plus recevoir de notifications. 

Je vais essayer d'être le plus complet possible :

Avec cette même montre, sur mon Xpéria, cela fonctionne très bien.

Sur le Xpéria, quand je quitte l'appli garmin Connect, j'ai une notification "Service Synch. Connect" de l'appli connect qui apparait et qui sert à maintenir la connection entre la montre et le téléphone en tache de fond.

Sur le mi 9T pro, je n'ai pas cette notif et je perds la connection bluetooth entre le tel et la montre.

SI je redémarre le Mi, sans ouvrir l'application garmin Connect, j'ai cette notification et la connection s'établie bien entre le tel et la montre.

Par contre, dès que j'ouvre l'appli garmin connect puis que je la referme, alors je perds cette connection.

J'ai déjà regardé toutes les autorisations, les autorisation spéciales (autoriser pop-up), ativé la localisation, désactivé les options de restriction pour économie de batterie, installé, désinstallé l'appli sur mon tél, découplé et recouplé la montre et le tel,fouiné dans beaucoup de forum. mais rien n'y fait.

 

SVP !!! Auriez-vous une idée ? ou encore mieux, sauriez-vous d'ou vient le problème et ce qu'il faut faire pour y remédier ?

 

Merci d'avance pour votre soutien

Cordialement,

Share this post


Link to post
Share on other sites

Bonjour,

 

Vous n'êtes pas un cas isolé, je rencontre exactement le même problème avec le même matériel.

Si entre 2 vous avez trouvé la solution je serais ravi de connaître la manip

 

Cordialement

Share this post


Link to post
Share on other sites

Bonjour,

 

Depuis le menu "Paramètres"

Applications\Autorisations\Gestion du démarrage automatique...

J'ai ajouté Garmin Connect

 

Après un redémarrage du tel, ça semble tenir 🤞

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By varaland
      Bonjour à tous,
       
      J'ai acquis récemment un Xiaomi Redmi Note 9 Pro, que j'étais prêt à retourner puisque confinement oblige, il n'a été utilisé qu'en wifi pendant presque une semaine et ne donnait pas satisfaction (déconnexion, ralentissement, plantage etc...).
       
      Surprise, à l'extérieur en 4G tout va bien... Fluide, rapide, satisfaisant.
       
      Selon un ami, qui a renoncé à le commander c'est un problème connu sur ce téléphone...
       
      Avez-vous des témoignages ? Solutions ? Autres ?
       
      Merci de vos retours, bonne journée.
    • By yanisl
      bonjour j'ai eu ce honor 9x lite il y a 4 jours et il commence a buger , il m'affiche "carte sim non insérée" donc je le redémarre sauf que ça fait deux heures que il affiche un écran bleu avec écrit "HONOR" pendant 7 secondes et un écran noir pendant 7 secondes aussi , pourtant j 'ai tout essayer reboot le téléphone avec les boutons , le charger , enlever la carte sim , etc..
      je vous en prie aidez moi merci bonne journée
    • By fiduce
      Bonjour, quelqu'un sait pourquoi l'icône de notification de l'activation du point d'accès wifi comporte un chiffre "5" dans sa partie droite (seulement dans la barre de notifications).
      Je précise que le point d'accès est sur la bande 2,5 ghz, et non sur la bande de fréquences 5ghz.
      Je précise aussi que j'ai 0 appareils connectés.
    • By bonnof
      Selon le hub utilisé mes routines déclenches des actions différentes . quelqu'un a une explication ? merci 
    • By Swiftapp
      Bonjour,
      Je voudrais créer une version pro de mon appli, et ensuite la publier sur le play store.
      Seulement, je ne sais pas si c'est possible que si un utilisateur de la version gratuite de mon appli veux passer à la version pro, il puisse garder ses données lors du changement de version?
      Je ne sais pas si j'ai été très claire... 🤨
      Merci d'avance pour votre aide ! 😉
×
×
  • Create New...