Jump to content
anubis1er

probléme avec galaxy tab3 GT-P5210

Recommended Posts

Rhôô ... ça plus un petit peu de recherche, j'espérais que ça allait suffire :biggrin:

Mince...

 

Bon, il faut que j'aille exhumer ma vieille Galaxy Tab 3 alors... 

 

(10mn après)

 

Mon TWRP est en anglais. Alors je le passe en français.

Et c'est un 3.1, j'espère que les menus n'ont pas trop changé.

 

Pour sauvegarder la partition EFS sur la carte SD :

[Sauvegarder]

[X] EFS 

Seule case cochée.

[Sélectionner l'emplacement]

(*) Carte MicroSD

[OK] => retour à l'écran précédent

Glisser pour sauvegarder (comme son nom l'indique)

 

Ensuite, les wipes :

 

Retour au menu principal

[Formater]

[Formatage avancé]

[X] Cache Dalvik / ART

[X] Système  (là, c'est le point de non-retour ... on est toujours d'accord sur les conditions ?)

[X] Données

Le reste décoché (important !)

Glisser pour formater

 

Installation de LineageOS + Gapps :

 

[Installer]

[Sélectionner l'emplacement]

(*) Carte MicroSD

[OK]

 

Toucher le fichier lineage-14.1-20190408-UNOFFICIAL-santos10wifi.zip qui doit apparaître dans la liste si tu l'as bien mis sur la SD

Glisser pour confirmer le flash

Ca prend un moment...

 

Ensuite, même chose avec le fichier open_gapps-x86-7.1-nano-202010xx.zip

 

Si tout va bien... retour au menu principal

[Redémarrer]

[Système]

 

Et on croise les doigts.

Le premier démarrage va prendre beaucoup de temps (5mn voire plus sur certains modèles). Il faut être patient.

 

Si problème : photo de l'écran avec les messages d'erreur éventuels.

 

 

Edited by Ultrix

Share this post


Link to post
Share on other sites

De rien, à la bonne heure, je suis ravi que tu y sois arrivé, et que cela puisse peut-être donner une 2eme vie à ta vieille tablette.

Il faudra que tu réinstalles certaines appli Google depuis le Play Store car les Gapps "nano" que je t'ai fait installer ne contiennent que le strict minimum.

Tu pourras nous faire un retour après quelques temps...

Sur ma vieille Galaxy Tab 3 8 pouces (SM-T310) LineageOS 14 "rame" un peu, elle a du mal à "traîner" Android 7.0, la vidéo n'est pas très fluide, la batterie fond plus vide qu'avec le firmware Samsung et le Bluetooth yoyote pas mal, mais globalement c'est utilisable.

 

Ton expérience m'aurait fait découvrir que cette grande soeur de la mienne a un processeur Intel x86, je ne savais pas qu'il y avait des tablettes Samsung dans ce cas. Je pensais que tout était ARM chez eux.

 

Enjoy...

Edited by Ultrix

Share this post


Link to post
Share on other sites

Premier petit retour, quand j utilise l appli de ma banque, ça me dit que mon appareil semble avoir été modifié et qu il n est pas un terminal de confiance....🤔
😬☠ ça craint ça non ?

Edited by anubis1er

Share this post


Link to post
Share on other sites

Ca, c'est un peu le risque avec les firmwares non-officiels et les applis de banque paranoiaques.

Pas sûr qu'on puisse y faire quelque chose, mais on peut au moins éliminer deux causes possibles :

1- le root

2- la non-certification de l'appareil

 

Certains firmwares alternatifs sont pré-rootés. Je ne pense pas que ce soit encore le cas de LineageOS, mais tu peux le tester avec cette application : https://play.google.com/store/apps/details?id=com.joeykrim.rootcheck

 

Pour ce qui est de la certification, ouvre le Play Store, menu trois traits horizontaux, paramètres et va tout en bas, as-tu "l'appareil est certifié" ?

 

Share this post


Link to post
Share on other sites

Donc pas rooté et bien certifié Google Play.

Mes deux hypothèses s'envolent.

A part faire un sitting devant ta banque pour leur demander de t'expliquer pourquoi leur @#$%^*& d'application estime que ton Android n'est pas fiable, je ne vois pas, désolé. :(

Share this post


Link to post
Share on other sites

Another little retour... Alors c'est vrai que ça rame quand même pas mal !!

Certaines appli, comme yahoo mail,  ne sont en rien semblablent à celle d' origine...

Impossibilité de créer un dossier pour regrouper des appli sur le bureau..

Je teste encore et encore....

C'est que le début, d'accord, d'accord......😁

 

Share this post


Link to post
Share on other sites
3 minutes ago, anubis1er said:

Impossibilité de créer un dossier pour regrouper des appli sur le bureau..

Il y a un grand choix de launchers alternatifs sur le Play Store qui supportent cela, par exemple le célebrissime Nova Launcher.

C'est l'avantage d'être monté en version, tu as beaucoup plus d'applis disponibles. Utilise-le :biggrin:

 

Quant aux applis qui ont changé d'aspect, c'est que souvent les éditeurs figent une ancienne version qui est présentée dans le Play Store aux matériels avec une très vieille version d'Android.

Tu es donc passé à la génération suivante de l'appli. Après, on aime ou on n'aime pas... le plus nouveau n'est pas toujours le mieux. C'est une question de préférence.

 

Edited by Ultrix

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By varaland
      Bonjour à tous,
       
      J'ai acquis récemment un Xiaomi Redmi Note 9 Pro, que j'étais prêt à retourner puisque confinement oblige, il n'a été utilisé qu'en wifi pendant presque une semaine et ne donnait pas satisfaction (déconnexion, ralentissement, plantage etc...).
       
      Surprise, à l'extérieur en 4G tout va bien... Fluide, rapide, satisfaisant.
       
      Selon un ami, qui a renoncé à le commander c'est un problème connu sur ce téléphone...
       
      Avez-vous des témoignages ? Solutions ? Autres ?
       
      Merci de vos retours, bonne journée.
    • By yanisl
      bonjour j'ai eu ce honor 9x lite il y a 4 jours et il commence a buger , il m'affiche "carte sim non insérée" donc je le redémarre sauf que ça fait deux heures que il affiche un écran bleu avec écrit "HONOR" pendant 7 secondes et un écran noir pendant 7 secondes aussi , pourtant j 'ai tout essayer reboot le téléphone avec les boutons , le charger , enlever la carte sim , etc..
      je vous en prie aidez moi merci bonne journée
    • By Cartharas52
      Bonjour, ma copine vient de se faire pirater son téléphone, en effet son écran commençais à faire n'importe quoi, du coup bah on pensait que c'était peut-être être de l'eau qui était rentré dedans.. Sauf que bah ça commençais à faire des trucs assez logique, écrire tout seul, slider vers le bas alors qu'on voulais slider vers le haut.
      On a donc active le mode avion pour vérifier si c'était bien matériel ou bien quelqu'un, bah il s'est avéré que le téléphone ne faisait plus de ghost touch. On a donc installer malwarebyte assez difficilement et continuer l'analyse en mode avion. Il a détecter un Trojan qui était fiché dans la carte sd dans la section download qui s'appelait update.apk. Depuis plus rien, mais j'aimerais savoir si des gens avais eu des choses similaires ? Bonne journée à vous
       
      Édit: Pour l'instant tout est rentrée dans l'ordre, je pense pas par contre que ça sois un humain qui faisait ça, plus un logiciel mais vraiment flippant
       
      Édit 2: ça recommence on espère que c'est juste l'écran mais bon, je vois pas pourquoi ça s'arrête en mettant le mode avion
       
    • By Nnnnnnnna
      Bonjour. Je viens d'acheter un tablette mbot 103 d'occasion (android 4.4.4), tout marche sauf une chose: régulièrement des messages comme "l'application "Mise à jour" as céssé de fonctionner" ou "Le processus com.google.process.location s'est interrompu"  ou même : "L'application "Services Google Play" s'est arrêttée". De plus quand j'essaie de mettre la tablette à jour le message sur la mise à jour ci-dessus reviens et quand j'essaie de connecter la tablette à Google: "Le processus com.google.process.gapps s'est interrrompu" après avoir cliqué sur OK  la tablette charge en boucle avec le message "Connexion". Merci d'avance pour votre aide !
      PS; j'ai essayé de réinitialiser la tab cela n'as rien changé....
    • By CHICCGIL
      XIAOMI MI 9T   
      Bonjour je suis très gêné par une fenêtre verte qui s’affiche à l’endroit ou je touche mon écran tactile de plus le vibreur se déclenche .
      quelle serait la manipulation à faire svp pour résoudre ce problème assez gênant.
       
       
×
×
  • Create New...