Jump to content
tito40

Problème Root Yoga Tab 3 X90F

Recommended Posts

Bonjour à toutes et à tous,

 

Souhaitant rooter ma tablette YT3 X90F, j'ai suivi un tuto XDA https://forum.xda-developers.com/t/yoga-tab-3-pro-root-thread-instructions-and-needed-files.3319666/.

J'ai réussi à débloquer (il me semble) via fastboot oem, tout s'est bien passé.

J'aimerais donc passer à l'étape suivante et démarrer la tablette en mode recovery sur TWRP.

Mais mon Windows 10 64 bits ne reconnait plus vraiment la tablette j'ai l'impression. Quand j'ouvre CMD en admin, et que je tape par exemple "fastboot devices", il ne se passe rien… Ou quand j'essaye "fastboot recovery.img" pour démarrer sut TWRP, cela me marque "waiting for device" et il ne se passe rien..

Je précise que j'ai ouvert une session Windows en désactivant le contrôle obligatoire des signatures de pilotes, mais après avoir installer ADB setup 1.4.3.

J'ai désinstallé les pilotes Android, Google et mobile.

J'ai réinstallé les pilotes ADB, par acquis de conscience, toujours rien.

 

Pouvez-vous m'aider ?

 

Nico,

IMG_2785.jpeg

IMG_2787.jpeg

IMG_2788.jpeg

Share this post


Link to post
Share on other sites

Si la tablette est en mode fastboot, "adb devices" ne donnera rien. C'est normal. Le message "daemon not running ... " est parfaitement normal et attendu la 1ere fois qu'on lance ADB ou au bout d'un certain temps.

 

Le 2eme screenshot suggère un pilote en erreur (panneau orange) ce qui est sans doute la cause de la non-reconnaissance.

Quel est le code d'erreur du pilote ?

Quel est l'identifiant hardware USB (PID/VID) détecté à la ligne "Cherry Trail Tablet" ?

Share this post


Link to post
Share on other sites
il y a une heure, Ultrix a dit :

Si la tablette est en mode fastboot, "adb devices" ne donnera rien. C'est normal. Le message "daemon not running ... " est parfaitement normal et attendu la 1ere fois qu'on lance ADB ou au bout d'un certain temps.

 

Le 2eme screenshot suggère un pilote en erreur (panneau orange) ce qui est sans doute la cause de la non-reconnaissance.

Quel est le code d'erreur du pilote ?

Quel est l'identifiant hardware USB (PID/VID) détecté à la ligne "Cherry Trail Tablet" ?

1- D'accord donc je faisais l'erreur de vouloir faire un fastboot recovery avec la tablette en mode fastboot, alors qu'il faut le faire quand elle est allumée normalement ?

Dans ce cas, je la branche et elle apparait bien (1 ère photo). "Fastboot devices" ne la reconnait toujours pas, "adb devices" reconnait.

 

2-  Voici les informations que tu demandes (enfin j'espère) -> (photo 2 et 3) code d'erreur 28.

PS: ceci s'affiche quand la tablette est branchée en mode Fastboot mode (comme la 1ère photo du sujet.

IMG_2792.jpeg

IMG_2793.jpeg

IMG_2794.jpeg

Share this post


Link to post
Share on other sites
Posted (edited)

1- je ne sais pas ce que tu entends par "faire un fastboot recovery". Le mode recovery et le mode fastboot sont totalement distincts et servent à des choses différentes :
- fastboot : flasher des fichiers .img partition par partition, déverrouiller le bootloader...

- recovery : faire un reset usine, flasher un firmware complet en format zip

(oui je sais, c'est approximatif et incomplet, je simplifie)

Donc je ne vois pas ce que tu veux dire

21 hours ago, tito40 said:

Dans ce cas, je la branche et elle apparait bien (1 ère photo). "Fastboot devices" ne la reconnait toujours pas, "adb devices" reconnait.

Rien de plus normal. C'est l'inverse du mode fastboot.

- ADB = démarrée normalement

- fastboot = comme son nom l'indique

 

2- l'erreur sur le device VID_8087 PID_09EF : là on va rentrer dans un problème pur Windows... j'avoue que le message d'erreur ne me parle pas trop. Je vais faire quelques recherches. Tu peux afficher l'onglet pilote > détails ?

Edited by Ultrix

Share this post


Link to post
Share on other sites
Il y a 2 heures, Ultrix a dit :

1- je ne sais pas ce que tu entends par "faire un fastboot recovery". Le mode recovery et le mode fastboot sont totalement distincts et servent à des choses différentes :
- fastboot : flasher des fichiers .img partition par partition, déverrouiller le bootloader...

- recovery : faire un reset usine, flasher un firmware complet en format zip

(oui je sais, c'est approximatif et incomplet, je simplifie)

Donc je ne vois pas ce que tu veux dire

Rien de plus normal. C'est l'inverse du mode fastboot.

- ADB = démarrée normalement

- fastboot = comme son nom l'indique

 

2- l'erreur sur le device VID_8087 PID_09EF : là on va rentrer dans un problème pur Windows... j'avoue que le message d'erreur ne me parle pas trop. Je vais faire quelques recherches. Tu peux afficher l'onglet pilote > détails ?

Pardon, je me suis mal exprimé... fastboot recovery.img (recovery c'est le nom de mon fichier TWRP que j'ai renommé).

 

Photo N°1 voici les détails du pilote.

Nous sommes d'accord que le problème de pilote intervient uniquement quand je suis sur le fastboot mode (comme sur la photo N°2 ici jointe.

 

IMG_2798.jpeg

IMG_2785.jpeg

Share this post


Link to post
Share on other sites
19 hours ago, tito40 said:

fastboot recovery.img

Non.

fasboot boot recovery.img 

pour booter dessus sans le flasher (supporté seulement sur certaines architectures) ou :

fasboot flash recovery recovery.img

pour le flasher

19 hours ago, tito40 said:

Nous sommes d'accord que le problème de pilote intervient uniquement quand je suis sur le fastboot mode (comme sur la photo N°2 ici jointe.

Forcément oui, puisque quand Windows ne détecte pas le périphérique en question, il n'a aucune raison d'essayer de charger le driver...

Ton screenshot confirme qu'aucun driver (pilote) n'a pu être chargé. Mal installé ou incompatible.

Share this post


Link to post
Share on other sites

Tu crois que tu pourrais me donner une piste niveau driver ..?

Rien sur le site de Lenovo pour cette tablette.

Share this post


Link to post
Share on other sites

Je ne trouve rien ...

Suis bloqué 

Share this post


Link to post
Share on other sites

Essaie sur un autre PC peut-être.

Sans avoir la tablette entre les mains, je ne peux t'aider plus que cela.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...