Aller au contenu
Raph13

[Résolu] 101 acheté, un peu perdu avec les MAJ et les Market...

Recommended Posts

Bonjour,

Après maintes recherches, j'ai finalement réussi à trouver une 101 !

Très agréablement surpris par la réactivité de l'interface et de l'accéléromètre (comparé à mes tests chez Darty...)

Mais avec les MAJ 0.54 et 0.71, les divers Markets, je suis un peu paumé.

Je voudrais :

- Installer des apps de bureautique pour PDF et XLS

- Pouvoir retrouver mes infos Google comme : Contacts, Gmail, Agenda.

A priori, il me faut obligatoirement le Market, exact ? Mais alors lequel ?

Et pour l'installer, dois-je obligatoirement passer sous Froyo ? Apparemment, faut éviter la 0.54 toute pourrie et mettre la 0.71 bien meilleure ?

Pour l'instant, ma tablette me propose la 0.54 en automatique (ça m'a soulagé, je ne tenais pas à télécharger un .aos puis l'installer en bidouillant). Si j'attends quelques jours, est-ce que j'aurai la 0.71 ? Je ne voudrais surtout pas perdre la réactivité actuelle par défaut, je ne pense pas trop avoir besoin des améliorations de Froyo pour l'instant.

Ah oui, et un petit souci que je ne comprends pas : la 101 doit bien décoder du 720p non ? Pourtant sur un épisode classique de Fansub en MP4 720p, ça saccade... je suis relativement déçu là =/ (que sur ce point évidemment, le reste est TOP =D)

Désolé de ressasser encore et encore les même questions dans des topics déjà visités... Mais à force de voir des News de Markets, des News de MAJ Archos, de bug, de fix.... comme je prends le train en marche, c'est un peu dur...

Merci d'avance.

Modifié par Raph13

Partager ce message


Lien à poster
Partager sur d’autres sites

oui passe en froyo pour la derniere version

pour le market prends celui de XDA

http://forum.xda-developers.com/showthread.php?t=867303

pense à l'optimiser

1) System Manager : fermer l'application Market android

2) Paramètres--> Application--> Gérer les Applications-->Onglet tout-->Market ( ou market Android) --> ('Effacer Cache' puis 'Force l'arret' -- NE PAS 'EFFACER LES DONNEES ')

3) Paramètres--> Application--> Gérer les Applications-->Onglet tout-->Google Services Framework --> ('Effacer les données' puis 'Force l'arret' -- NE PAS 'EFFACER LE CACHE ')

4) REDÉMARRER IMMÉDIATEMENT !!

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut et bien jouer pour avoir trouver ta tablette que tu cherchai depuis un moment apparament ;p

Pour Android Market, l'agenda et gmail il te suffit simplement d'installer gapps4Archos ( il y a un sujet la desus sur le forum).

Sinon la 0.71 est aussi sous froyo (pas trop le choix c'es la dernère version d'android) donc aucune crainte pou ca.

Si tu as dautre questions ou si je n'ai pas été clair surtout n'hesite pas ... ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok, merci à tous les 2, c'est bien plus clair.

Pour la MAJ en 0.71... si j'attends quelques jours, sera-t-elle proposée par OTA comme la 0.54 actuellement ? J'ai été très surpris qu'on me ma propose après avoir vu des centaines de posts sur la manière de l'installer "a la mano" et qui parfois galéraient.

Pour la lecture de 720p, vous n'avez pas de problèmes ? D'ailleurs la version de Big Buck Bunny, je pensais que ça en était mais c'est juste du 720x400... Je vais télécharger la version 720p pour vérifier.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, MAJ en 2.2 071 OK

Installation du Market OK

Installation de Calendar (Au top), Gmail (Au top) OK

Installation de Vplayer : Très bof... passe moins bien que le lecteur de base... ET je ne parviens toujours pas à lire du 720p ! >_>

Mais je ne trouve pas de launcher : Ni ADW, ni Launcher Pro, c'est normal ? Je ne vois que de thèmes pour ces lanceurs, mais pas l'appli elle-même... =/

Sinon, est-on obligé d'activer "Checkout" sur son compte Gmail pour pouvoir acheter des applis payantes ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Pareil pour d'autres applis.

Ce matin, sur mon HTC Magic 2.2 j'ai téléchargé "lequipe.fr" car il est gratuit en ce moment.

Mais inconnu au bataillon sur mon Archos 101 2.2 071 =/

Est-ce normal ? J'ai pourtant bien "optimisé" le cache et tout... enfin j'ai suivi les instructions comme je pouvais (ça pourrait venir de là ?)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour et joyeux noël à tous.

J'ai déballé mon Archos 101 ce matin et depuis, je galère pour trouver une application. Quand je lance AppsLib, il tourne moyennement et plante immanquablement au bout de très peu de temps :(

Du coup, je fais un tour ici et j'ai l'impression que je n'aurais pas d'autre solution que d'installer un market différent? N'avons aucune autre possibilités? Lequel est meilleur et plutôt simple à mettre en place? Merci de votre aide.

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi aussi il plante, il marchais tres bien depuis 48h.

Je pense que le pb viens du server, pas de ta tablette ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah, cela me rassure :) Je commençais à craindre le pire... Merci. Effet Noël, j'imagine :)

En plus, la mise à jour en 0.71 avait qqpeu perturbé la bête....

J'ajouterai une petite demande de précision, il est possible d'avoir les applis google avec le truc de base ou il faut vraiment installé un autre market?

Partager ce message


Lien à poster
Partager sur d’autres sites

Ont peut ... voir le fil sur l'intallation du market Google ... moi je m'en suis passé pour le moment car il y à d'autres market.

Pour la 0.71 c'est la premiere chose que j'ai faite avant le moindre paramétrage, p-e faire un reset d'usine après la mise a jour en 0.71 ?

Le seul soucis que je rencontre c'est parfois un petit délai d'affichage des icones lors d'un retour sur le "bureau"

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour ma part, l'installation de gAppslibs4archos ne fait rien...j'ai pu installer les applications google...qui n'apparaissent nulle part. Maintenant quand j'ouvre gAppslibs4archos on me propose de remover les applications googles qui n'apparaissent pas...

Partager ce message


Lien à poster
Partager sur d’autres sites

tu as bien fait la maj systeme avant pour être en 2.2 ? et tu as bien rebooté après l'installation du core apps (seul truc utile )?

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...