Recommended Posts

Salut,

Oui, je n'ai pas eu de temps récemment pour bosser dessus :emo_im_lips_are_sealed:

Faudrait que je m'achète un ultrabook :emo_im_money_mouth:

Share this post


Link to post
Share on other sites

J'ai du revenir en arrière sur ce que j'avais commencé pour corriger des problèmes d'un utilisateur sur la version du market :(

Et comme je n'ai pas de gestion de version...

Bref, il faut que je m'installe un outil de contrôle de version ; je vais devoir investir dans un pc portable ou tablette pour pouvoir faire évoluer cette appli car sinon elle n'évoluera jamais ; y a trop de boulot à faire dessus pour faire quelquechose de propre avec nzbget (et aussi pour que nzbget voit le jour)

Je ne vous oublie pas, mais j'ai pris du retard.

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour ici

J'ai recommencé à travailler sur mon gros chantier de remise en forme de tout, pour pouvoir bosser correctement (atelier commencé il y a plusieurs mois) :P

Buts :

* refaire une version stable avec tout de clean (vous ne verrez donc rien ! lol ; mais c'est important ; sans ça, plus de version clean possible et pas de nzbget client)

* continuer en faisant une version stable de nzbget

* reprendre le boulot demandé ici et par mails / mps (j'ai pas mal avancé sur une feature d'ailleurs mais chuuut)

Share this post


Link to post
Share on other sites

Bonjour à toi,

Les recherches effectuées dans la catégorie "Film HD" envoient maintenant les résultats de la catégorie "Film"...

Changement sur binnewz ou bug de l'appli ?

Share this post


Link to post
Share on other sites

Salut à toi

Je vais regarder ça ; vu que tu es le premier à parler de ça, je pense qu'il y a eu des modifications côté binnewz qui font que maintenant ça fait ça :/

Je te tiens au courant. Si c'est le cas, je vais faire une release avant que la version en cours de dev soit finie car hormis les nouveautés, ça a l'air stable :)

Share this post


Link to post
Share on other sites

Bonsoir,

Je viens de l acheter et il semble bugger avec le note 2 n7105 4g.

Est-il compatible?

Merci et bon courage

Share this post


Link to post
Share on other sites

Bonjour,

Normalement oui ; tu as quoi comme problèmes avec ?

Jusqu'à present le seul androphone qui a eu un problème était un wiko et le problème a été résolu avec une màj de wiko

Share this post


Link to post
Share on other sites

Salut à tous,

Bonne nouvelle : une version est en tests avant publication ! Le gros travail est fini.

Mais il y a encore quelques rares bugs.

Pour ceux qui veulent être beta testeurs officiels, c'est maintenant possible via le store ; contactez moi si ça vous intéresse

(la version future est dessus ^^)

Share this post


Link to post
Share on other sites

Ah possible oups ;)

Mais maintenant c'est géré via le store, c'est vachement mieux que de diffuser un apk à la main individuellement

Envoie moi tes noms prénoms @gmail du play store par mp ou mail step

Share this post


Link to post
Share on other sites

Salut,

application achetée ce jour et quelles avancées depuis que je l'avais eu en main, il y a bien longtemps maintenant !

1 mot : BRAVO.

 

Il va falloir que je penche sur ma config pour pouvoir lancer mon sabnzbd à distance en 3G et donc hors de mon réseau local.

 

Mais quoiqu'il en soit, merci pour le travail effectué et encore bravo.

Share this post


Link to post
Share on other sites

Salut à toi le toulousain ^^

 

Cette version dormait en béta depuis longtemps. Enfin pas tout à fait la même car du coup elle avait encore des problèmes :/

Malheureusement, je n'ai pas la disponibilité prévue donc je suis long à faire des mises à jour :)

 

Pour info, Mord Fesse m'a demandé encore quelques évolutions sur le google group 

 

Pour ta config 3G, il faut avoir une adresse ip publique ou avec un dns dynamique genre dyndns er router le port utilisé vers ton serveur et ça marche très bien :)

(du coup, il faudra te créer un 2e profil dans les paramètres)

 

Merci pour ton message

Share this post


Link to post
Share on other sites

Bonsoir Slub.Dev,

est-il normal d'avoir un message d'erreur lorsque je lance une recherche sur les nouveautés binnews pour toutes les catégories ?

Envoyé depuis mon M9pro avec Tapatalk 4

Share this post


Link to post
Share on other sites

Bonjour,

 

Je vois seulement ton message ; non ce n'est pas normal. Tu utilises la version normale ou la béta ?

En fait, j'avais le soucis sur la béta, mais comme je pensais que c'était que sur la béta et que mon tél avait le port USB mort, je n'y ai pas touché depuis un bail :/

J'essaye de regarder ça dès que possible (demain ?)

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now