Jump to content

Archived

This topic is now archived and is closed to further replies.

IT4ALii3EN

Mise à jour du SDK à chaque nouveaux API ?

Recommended Posts

Salut à tous !

Voila j'ai une question.

J'ai donc le SDK android r10 installé sur mon Ordi. Je fais souvent mes mise à jour via SDKManager.exe et je met tous à jour ! Tout ce qui me demande pour être sure de pouvoir développer par la suite sans problème.

Mais, quand je vais ici : http://developer.and...roid-2.3.4.html

Il m'indique que pour avoir la possibilité de "dev" sur l'Android 2.3.4, il faut

Dependencies:Requires SDK Tools r11 or higher.

Donc il faut le r11 ou Plus ! Mais moi j'ai le r10, mais avec les mise a jour via SDK Manager, il devrait se mettre lui-même en quelques sortes sur le r11 avec les maj subit par SDKManager ?

Donc ma question est :

A chaque fois qu'un nouveau SDK Android sors, ( le r11 aujourd'hui par exemple), il faut que je supprime l'ancien SDK qui était sur mon ordi et le remplacer par le nouveau, ou alors une simple mise a jour via SDKManager fait tout (revient a faire une suppression de l'ancien, et mettre le nouveau, juste en faisant une maj de l'ancien pour le passer sur le nouvel API) ??

Parceque je suis sur le r10, et je n'ai pas possiblité d'aller sur le 2.3.4 [mais sur le 3.1 oui] ! Alors voila pourquoi cette question, je trouve ca bizarre !

Share this post


Link to post
Share on other sites

Alors personne pour répondre ? :/

J'ai beau regarder en streaming sur Android.com, mais je ne trouve pas ce qu'il me faut.

Share this post


Link to post
Share on other sites





×
×
  • Create New...