Jump to content
Sign in to follow this  
Issa

Désactivation de la conversion MMS

Recommended Posts

Bonjour à tous,

Ancien utilisateur d'un HTC Legend rooté, je suis passé au LG Optimus Black et je suis très satisfait de mon achat, j'ai gagné sur énormément de points...

Mon problème est le suivant, je souhaite pouvoir désactiver la conversion au format MMS des SMS un peu long. J'utlise l'application Handcet SMS mais malgré tout il y a toujours la notification dans l'écran d'accueil qui me renvoie vers l'appliction de base pour gérer les SMS.

Auriez-vous une solution à part jongler entre 2 applications pour SMS ?

Merci B)

Share this post


Link to post
Share on other sites

Alors en fait pour désactiver la conversion mms tu dois aller dans les option handcent et tu décoches la conversion mms automatique .

Pour la notification de la messagerie d'origine il faut que tu la dèsactives dans les paramètres de ta messagerie ( pas handcent mais celle d origine)

Si tu veux être tranquille tu peux virer l appli sms d origine et garder seulement handcent mais il faut savoir le faire bien sinon tu peux être exposé à quelques soucis .

Share this post


Link to post
Share on other sites

j'ai lu que désinstaller l'appli sms d'origine engendrait quelques problèmes.

Le mieux c'est de le laisser mais d'utiliser Handcent comme appli car défaut (pour cela il faut au préalable effacer les actions par défaut de l'appli SMS, puis lancer handcent et cocher la case "utiliser par défaut")

Par contre, je ne sais pas si ça marche aussi pour la notif sur le lockscreen du LG Black...

Share this post


Link to post
Share on other sites

C'est la notification sur le lockscreen qui me gène le plus.... Dommage que l'application native n'intègre pas la désactivation de la conversion en MMS... Peut être dans une nouvelle ROM

Share this post


Link to post
Share on other sites

Pour info, je viens de m'apercevoir de qqch. J'ai remarqué que quand on met les signes suivants dans un sms sur le lg optimus black, on ne pouvait pas écrire de longs sms, ils se transforment en mms trop rapidement :

- les accents circonflexe,

- les "ç",

- les trema,

- les "oe" collé comme dans le mot coeur.

Test à l'appui, quand on ne met pas ces signes dans un sms, on peut écrire 4 sms normaux en 1 seul (donc un long sms) mais suffit de rajouter un seul de ces signes et hop, on ne peut écrire qu'un msg et demi tout au plus. Un seul de ces signes équivaut à une trentaine de caractères au minimum. C'est bizarre je sais mais ça m'a fait du bien de m'en apercevoir parce que du coup, je n'ai plus eut besoin de télécharger d'appli juste pour envoyer des sms. Alleluia !

Voilà, je ne sais pas si cette remarque vous sera utile mais bon, je me suis dit que ce serait bien de le dire quand même pour ceux qui se prennent la tête comme je le faisais avant d'être au courant de ce petit (gros!) détail.

Share this post


Link to post
Share on other sites

Pour cela Cdlune il te faut changer l'encodage des caractères... c'est dans les options d'handcent... s'il est sur "unicode" change pour francais ou européen. (ou vice et versa) ce probleme existe depuis les tous premiers mobiles ;)

Pour les notifs lockscreen, oui handcent le gère via la popup (paramètres popup)

Quant à l'appli sms d'origine, la meilleure solution consiste à avoir "titanium backup" (full version) d'installé et il faut simplement "congeler" les 2 applis systeme : sms2.0 et sms2.2.2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  





×
×
  • Create New...