Jump to content
Minux

[ROM] MIUI, Redefining Android

Recommended Posts

T'as fait wipe cache et dalvik?

Moi sans, j'ai un blocage sur la bootanim, et avec, mes appli disparaissent!

Mhmh. Subout pourrais tu re upper le patch pour miui backup en 1.8.5 stp? (Pu en ligne)

Du coup je voudrais faire un miui backup et passer par un full wipe pour installer la 1.8.12!

Share this post


Link to post
Share on other sites

Aucun wipe. Comme d'habitude : mise à jour OTA (sans aucun wipe) + pack fr dans la foulée + reboot et ça marche. J'utilise la version a2sd.

Share this post


Link to post
Share on other sites

Mmh je suis en a2sd aussi, et ai voulu faire ca aussi :P

C'est fou comme d'un cas a l'autre ca varie ^^

Share this post


Link to post
Share on other sites

Trop de fc je vais repasser sous 1.8.7... Appareil photo ne marche plus fc... Music marche plus fc...

Edited by Amandroid

Share this post


Link to post
Share on other sites

Tu as essayé d'effacer les données de Music et Camera ?

De mon côté je suis peut-être chanceux mais pas de bug en vue.

Message envoyé avec l'application Forum Frandroid

Share this post


Link to post
Share on other sites

Salut,

pour moi aucun bug avec la v1.8.12, fonctionne au poil, jsui super content. seul point négatif, la batterie, comme d'hab. je suis repassé sous le kernel manu, mais ça se vide tirs aussi vite en un après midi. relou.

Sinon je ne sais pas comment desinstaller le clavier android actif par défaut, et donc obliger de repasser sous le clavier gingerbread a chaque redémarrage. Si quelqu'un sait comment faire je veux bien savoir ^^.

Share this post


Link to post
Share on other sites

Au passage a la derniere version, j'ai perdu l'appli messages, donc je suis assez emmerdé...^^ Wipe all et reinstall ou vous avez une aute solution ?

Share this post


Link to post
Share on other sites

arf nop dsl je sais pas si y'a un zip ou un api pour l'appui message désolé.

Sinon full wipe, branche le tel au pc pour vérifier qu'il ne reste rien sur la carte sd, au pire reformate ta partition, et réinstalle. ça devrait rouler :).

Share this post


Link to post
Share on other sites

J'ai un problème assez bizarre : quand j'essaie de flasher la AIO ou la ya2de de @raster, mon tel reste bloqué sur la bootanimation. Je reste 30 minutes dessus avant de résigner à restaurer mon backup de la XJ. Je comprend pas pourquoi ça ne boot pas.

Share this post


Link to post
Share on other sites

MIUI recommande quoi comme table HBoot? De plus, quelle est le numéro du RIL d'origine? merci d'avance

Edited by alex1005

Share this post


Link to post
Share on other sites

1.8.12 pas de problème particulier pour le moment.

Par contre petite question, il n'y a pas la possibilité de déverrouiller le téléphone par le trackpad ? Parce que j'adore et que c'est plus un intuitif pour une personne non habituée au desire. Thx.

Share this post


Link to post
Share on other sites

Euh... si ^^.

Parametres => systeme => reglage des touches.

Bon bah moi j'ai reflashé une 4eme fois sans aucun wipe et ca a marché, adios el bootloopos ^^ :/

Share this post


Link to post
Share on other sites

J'ai un problème assez bizarre : quand j'essaie de flasher la AIO ou la ya2de de @raster, mon tel reste bloqué sur la bootanimation. Je reste 30 minutes dessus avant de résigner à restaurer mon backup de la XJ. Je comprend pas pourquoi ça ne boot pas.

S'il y a une solution je suis preneur car j' ai le même souci.

Share this post


Link to post
Share on other sites

J'ai eu le probleme de blocage avec la AIO...

J'ai flashé, attendu, restoré, flashé, attendu restoré...

Impossible de passer! Par contre en faisant wipe cache et wipe dalvik ca passait... mais les appli sur la partition a2sd disparaissaient! Ce qui n est pas normal!

Donc re restore.

Et le lendemain j'ai re essayé a nouveau sans wipe et pour une raison X il a booté nornalement.

J'ai pas d'explication ^^.

Share this post


Link to post
Share on other sites

Salut à tous !

De mon côté j'ai plusieurs problèmes avec la 1.8.12 A2SD :

  • le réglage de la luminosité auto est trop bas, je n'y vois presque rien et suis obligé de le passer en manuel, ce plus l'écran scintille ...
  • je n'arrive pas à passer le clavier par défaut en azerty, je peux toujours utiliser la version gingerbread, mais ce clavier-ci apparaît en basse définition (étrange ça)
  • j'avais une rom Reflex (Sense), la toute dernière, et je n'avais jamais eu de problème d'espace pour les applications, là par contre je dois toujours les déplacer manuellement sur la carte SD ...

Mis à part ces soucis, c'est une rom très agréable à utiliser, manque quelques traductions pas bien gênantes, ainsi que plus d'activité de la part des anglophones sur les apps MIUI (je sais pas lire le chinois ...) et les thèmes !

Edit : j'ai réglé le problème de luminosité, je pensais qu'en auto on ne pouvait pas le régler. Par contre toujours le même combat pour le reste :( !

Edited by Archaon59

Share this post


Link to post
Share on other sites

J'ai eu le probleme de blocage avec la AIO...

J'ai flashé, attendu, restoré, flashé, attendu restoré...

Impossible de passer! Par contre en faisant wipe cache et wipe dalvik ca passait... mais les appli sur la partition a2sd disparaissaient! Ce qui n est pas normal!

Donc re restore.

Et le lendemain j'ai re essayé a nouveau sans wipe et pour une raison X il a booté nornalement.

J'ai pas d'explication ^^.

J'ai essayé avec 3 cartes mémoires avec partitions Ext4 1Go différentes, impossible de passer la bootanim. Merci pour ta réponse en tout cas! :)

Share this post


Link to post
Share on other sites

T as utilisé la maj 1.8.5 => 1.8.12 ou la aio complete 1.8.12?

Moi en y pensant quand ca a marché j'avais arreté de tester avec la maj, j'ai essayé avec la complete.

Pour archaon et son probleme d'espace : faut faire les manip ecrite en premiere page, c'est du rechauffé et repeté a quasi chaque page ^^

(Avec terminal emulator : su => a2sd zipalign => a2sd reinstall, etc)

Share this post


Link to post
Share on other sites

@cyclone j'ai essayé avec la version complète de 100Mo puisque je suis sous XJ donc je me suis dis que c'est comme si je flashais une nouvelle ROM...

Share this post


Link to post
Share on other sites

Ok! Et puisque tu dis avoir essayé avec diverses SD tu as fait des full wipes...

Tu dis que t as attendu 30minutes?

Etrange etrange.

Bah sinon essaies d'installer la stable, si ca marche d'embrayer sur la 1.8.12! Gnn ^^

Share this post


Link to post
Share on other sites

Oui j'ai attendu 30 min pour chaque carte, mais je vais essayé avec la stable oui je n'y avais même pas pensé! :)

Merci!

edit: si j'installe la stable, qui n'est pas une data2ext il me semble, ni même une AIO, comment je fais la MàJ vers une data2ext?

Edited by Wsup

Share this post


Link to post
Share on other sites

Bah vu que tfacon tu reflash la version entiere...

Apres c'est juste une idee pour trifouiller ^^.

Des gens competents te donneront probablement une meilleure solution ;)

C'est le genre de trucs que je fais quand je reste bloqué. Et souvent ca marche ^^.

D'ici a trouver une explication...

Share this post


Link to post
Share on other sites

Le flash de la stable a fonctionné, mais dès que j'ai voulu flashé la yad2e ça a re buggé. Je laisse tombé cette version tant pis je garde la XJ qui me convient!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...