ALF1998

Waze : GPS Communautaire (LIENS PAGE 1)

Recommended Posts

@@joelboby

Rien ne te t'oblige à rooter ton phone ... mais c'est mieux ;)

Précises un peu le fond de ta pensée... dirais-tu qu'il y aurait une autre solution car comme beaucoup je ne suis pas rooté et je ne sais pas si on peut encore rooter un galaxy note 3 :/

Envoyé de mon SM-N9005 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Non pas d'autres solutions :( .... mais je ne peux pas obligé quelqu'un a rooté son smartphone

Share this post


Link to post
Share on other sites

@ taramis33

l'application était bien déclarée dans supersu.

J'ai bien relancé 2 fois, même 3 fois, mais toujours "Erreur de fichier" et la ligne "radars" n'était pas affichée dans "affichage/sur la carte"

J'ai réinstallé la 4.3.0.2 + un petit coup de chance et tout fonctionne normalement.

Je ferai une nouvelle tentative dès que j'aurai un peu de temps.

Bonne soirée et encore merci à toi.

Share this post


Link to post
Share on other sites

@ : est-ce que ces fameux patchs seront encore présents lorsque l'application sera MAJ via PlayStore ?

Share this post


Link to post
Share on other sites

Non pas d'autres solutions :( .... mais je ne peux pas obligé quelqu'un a rooté son smartphone

Dommage ^^. Bon bah je vais chercher si on peut encore root un bon vieux note 3 ;). Si quelqu'un peut me donner une methode simple pour le rooter en mp, je suis preneur

Envoyé de mon SM-N9005 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

@ : est-ce que ces fameux patchs seront encore présents lorsque l'application sera MAJ via PlayStore ?

non ce patchmod fonctionne uniquement avec la 4.2.0.1

@ taramis33

J'ai réinstallé la 4.3.0.2 + un petit coup de chance et tout fonctionne normalement.

Je ferai une nouvelle tentative dès que j'aurai un peu de temps.

Bonne soirée et encore merci à toi.

Tu veux dire la 4.2.0.1 non?

Share this post


Link to post
Share on other sites

non ce patchmod fonctionne uniquement avec la 4.2.0.1

 Donc que se passera t'il quand une MAJ sera dispo ? Vous allez devoir rebucher sur un nouveau patch ?

Share this post


Link to post
Share on other sites

Ben oui ... ce ne sera pas forcément systématique (comme c'était déjà le cas avant)

Share this post


Link to post
Share on other sites

PS : sous CM13 officiel, message d'erreur malgré avoir autorisé l'application via Root de CM. J'ai flashé Super SU, je reviendrai pour signaler si ça fonctionne ou non.

 

EDIT : Bon finalement ça fonctionne avec SuperSU. Un grand merci pour votre travail !

Edited by gaja
  • Like 1

Share this post


Link to post
Share on other sites

@@taramis: Non non; j'ai désinstallé la 4.2.0.1 et j'ai réinstallé la 4.3.0.2 que j'avais trouvé sur apkmirror et tout fonctionne normalement à nouveau.

je refais une tentative demain si je peux avec la 4.2.0.1 et avec ton patch; je te tiendrai informé.

Bonne soirée.

Edited by gdtt

Share this post


Link to post
Share on other sites

@@herve-91

Salut

La différence entre Android 5 et 6 pour Waze 4 cela fonctionne pareil mais c'est la structure des dossiers qui sont différents.

Tu ne peux pas modifier un skin avec Toggelis Waze Editor mais via un éditeur oui, il faut que tu sois root pour aller le mettre dans le bon dossier.

 

Modifier les skin via un éditeur mais c'est un travail de titan.

J'imagine, déjà trouver dans quel des 15 dossiers de skin (15 en V398auV5) se trouve le fichier schéma à traiter, l'ouvrir avec Notepad  et parallèlement avoir Photoshop ouvert avec la grille des couleurs pour en sélectionner la teinte recherchée et les 6 caractères qui la définissent pour les copier dans la bonne ligne de shéma et ceci lignes par lignes;

 

 TWE simplifie énormément la tâche.

 

Je viens de vérifier étant maintenant en Andro 6 j'ai toujours accès aux skin et autres dossiers de Waze 398auV5.

 

Waze 4 est vraiment gonflant.

Alors tu l'as rooté ton téléphone ou non ?

Tu pourras profiter du travail de Tamaris33, tu verras c'est super

Share this post


Link to post
Share on other sites

Pour le root des Samsung Galaxy, il suffit de faire un tour sur xda... Chainfire reste la meilleure méthode (cf auto root) ;)

Envoyé de mon SM-G920F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Jaimerai bien rooter mon s5 mais je cest pas sur quel site fiable le faire.

Vous avez un site fiable a me proposer?

Ici dans la rubrique de ton phone. 

Purée, j'avais raté l'annonce de Tamaris33.

Bravo, chapeau bas et merci

 

Donc si je comprend bien il va falloir que je root mon S5 et "mi48", j'aimerai bien des conseils.

 

Pour mémoire, les tentatives de rootage de mon précédent smart (un s3 que je l'ai vendu avec le compteur knox à 4) ont toutes avorté. et ça m'a sacrément refroidi

Un grand garçon comme toitoi, tu ne vas pas te laisser abattre. Tu viens de changer de rom, c'est aussi facile et plus rapide. 

Share this post


Link to post
Share on other sites

Hello ou plutôt Tchou-Tchou !  :P

 

Voici un apk PatchMod pour profiter des différentes modding-fication :D listées ci dessous

Notes:

-Si le patching a du mal -> désinstaller Waze +  un coup de Ccleaner et procéder à une nouvelle installation de Waze 4.2.0.1 puis le patch

-Sur certains smartphones, un seul lancement du PatchMod suffira

-Le Patchmod ne sera probablement pas compatible avec tout les smartphones (donc à ceux là ils leurs restent l'autre solution pour avoir les Radars) -> Merci de liker que si ça fonctionne

-Celui ci n'est compatible qu'avec la 4.2.0.1 ;) (inutile d'essayer)

-Merci de lire le fichier texte ci joint en ENTIER

 

-Grand Merci aux smartphones qui ont servis de tests et bien sûr à leurs propriétaires B)  

 

Merci beaucoup taramis33 !

Pour le moment, le patch ne se fait pas : bloqué sur "please wait..." depuis 15 minutes, à environ 25% de la barre d'avancement rouge.

J'imagine que c'est à cause de ma config :

* 4.2.0.1 modifiée par LP

* Fichier préférences en -rw-r--r--, propriétaire root (pour éviter de perdre certaines modifs perso à chaque lancement)

Je me remets dans une config propre (4.2.0.1 du store), et je réessaie.

 

Edit

Je confirme que le Patchmod passe mieux sur une version 4.2.0.1 propre.

Une 15aine de secondes et c'est fait.

Je teste sur la route demain.

 

Encore merci taramis33 !

 

PS : J'ai un S5 mini (G800F) 4.4.2

Edited by HenriFred

Share this post


Link to post
Share on other sites

Encore un Grand Merci Tamaris33, installation sans problème sans avoir eu besoin de lancer deux fois ton patch.

Me reste plus qu'à essayer sur la route, mais ca a l'air d'être tout bon quand je fais un essai de waze.

Galaxy s5 4g+ root et rom 6.0.1

Envoyé de mon SM-G901F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Hello ou plutôt Tchou-Tchou !  :P

 

Voici un apk PatchMod pour profiter des différentes modding-fication :D listées ci dessous

...

 

 

Bonjour,

Merci encore pour ton travail Taramis33

Moi j'ai un problème d'installation. Le patch bloque sur "Please Wait.." à environ 1/3 de la barre d'avancement rouge.

J'ai un samsung galaxy SII Citizy / Android 4.1.2 / Root / Waze 4.2.0.1 /  Patch téléchargé sur le 1er lien donné.

J'ai essayé plusieurs fois, désintallé waze, passe ccleaner, reinstallé waze...

 

Un petit truc pour m'aider ?

A+

Share this post


Link to post
Share on other sites

Je comprends mieux la présence d une v 4.2.0.1 officielle en page 1.

Je vais encore attendre la v4.3 officielle pour roote, on sait jamais, peut qu une autre solution arrivera.

Pour moi, l énorme avantage de la v4 est les LV. Ça s améliorera avec le temps. J rappelle que la v4 n a que QQ mois.

Pas tester, mais merci a tamaris :)

samsung galaxy SII Citizy.

Un petit truc pour m'aider ?

A+

1go de RAM. J ai lu que le patch était consommateur en mémoire a son application. Peut etre arrêté un max de chose avant ?
  • Like 1

Share this post


Link to post
Share on other sites

Avant tout merci à taramis33, et aux beta testeurs...

ma maigre contribution à savoir un tuto en image

waze-4.2.0.1.WmodAUV5-by-lesscro.gif

Edited by LeSScro
  • Like 12

Share this post


Link to post
Share on other sites
Guest

Alors tu l'as rooté ton téléphone ou non ?

Tu pourras profiter du travail de Tamaris33, tu verras c'est super

 

 

Non toujours pas, je viens juste de flasher la rom de mon nouveau S5 pour passer de LP 5.0 à MM 6.0.1 et mes échecs précédents avec mon S3  (4 tentatives avortées de rootage) me rendent frileux.

 

Et puis, je suis vraiment habitué à ce couple Waze398auV5+ avec le schéma "les Editeurs de carte" repris avec TWE plus TTZDD en widget sans alarme sonore, qui est opérationnel (à part quelques lacunes et erreurs des LV). De plus, l'affichage des LV de TTZDD  est, de mon point de vue, nettement plus performant que celui des V4.

Par ailleurs, il y aura toujours des lacunes et erreurs de LV ce qui restera un défaut mineur car c'est la route qu'il faut regarder (ou attendre que tamaris nous sorte une version Waze débridée tête haute).

En aviation on pilote en ayant le regard qui balaye 3 objectifs, principalement dehors l'horizon, puis brièvement un passage sur les instruments techniques(moteur, electricité  etc...), et enfin regard sur les instruments de navigation (compas, badin horizon artificiel, etc...).

En voiture il faut faire la même chose avec, la route et ses panneaux (et les SPRAC fixes et cachés), les rétros latéraux , puis brièvement le tableau de bord et enfin Waze.

Share this post


Link to post
Share on other sites

Bonjour,

Merci encore pour ton travail Taramis33

Moi j'ai un problème d'installation. Le patch bloque sur "Please Wait.." à environ 1/3 de la barre d'avancement rouge.

J'ai un samsung galaxy SII Citizy / Android 4.1.2 / Root / Waze 4.2.0.1 / Patch téléchargé sur le 1er lien donné.

J'ai essayé plusieurs fois, désintallé waze, passe ccleaner, reinstallé waze...

Un petit truc pour m'aider ?

A+

Faut que tu fasses de la place en espace disque et en RAM comme dit plus haut, puis réessaye, j'ai eu un peut le même problème sur un wiko wax.

Essai aussi de passer un Android supérieur ;) (4.1 ça fait loin :) )

  • Like 2

Share this post


Link to post
Share on other sites

Avant tout merci à taramis33, et aux beta testeurs...

ma maigre contribution à savoir un tuto en image

Dans les pré-requis, tu n aurais pas inverse RAM min et max au debut Ou j ai compris a l envers. Mais très bien comme démarche :)

Note : tu peux aussi ajouter comment désactiver les maj auto d une apps.

Edited by strange76

Share this post


Link to post
Share on other sites

minimum d'espace de stockage

minimum de ram dispo (à définir)  ou un max disponible

 

Pour la désactivation des mises à jour auto des applications, soit directement depuis le menu paramètres, soit en affichant un menu rapide sur une application (cf. capture écran)

Share this post


Link to post
Share on other sites

Bonjour,

Merci Taramis33, Samsung note 2 version rom 4.4.2, installation sans problème en moins de 2 minutes. 

Share this post


Link to post
Share on other sites

Merci Taramis33,

 

Bon je viens de faire la nouvelle installation ce matin et un petit voyage à Versailles.

Tout fonctionne à merveille sauf le skin qui n'est pas génial Trop de rouge et de bleu dur dur pour s'y retrouver. En relisant ton fichier txt, j'ai un doute pour le skin Vitamine_c soit installé. peut être que mon installation a foirée  :emo_im_lips_are_sealed:

Pour le retour, j'ai remis le fichier schéma que j'avais modifié et c'est déjà beaucoup mieux .

 

PS:

Pour l’instant, je suis toujours en Android 5.1 car j'ai eu un problème  avec le zip du module Xposed (merci à Samsung) j'ai trouvé la solution et je vais refaire une autre installation sur Android 6.

 

Comme sur la 4.1 cela fonctionne aussi bien.

 

Merci encore   :D :P 

 

@joelbody

 

Dans la section du Samsung S5 il y a une methode pour rooter.

Tu peux garder la version 3.9 et modifier comme tu veux le fichier preference et autres

Edited by herve-91

Share this post


Link to post
Share on other sites

Bonjour,

Merci Taramis33, Samsung note 2 version rom 4.4.2, installation sans problème en moins de 2 minutes. 

 

Merci tout plein !!

Je confirme qu'il faut partir d'une installation propre pour que cela fonctionne (= pas celle modifiée par LP)...

Merci encore, c'est super!

PA

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.