Jump to content
Crackmort

[Tutorial] Comment installer le firmware Officiel 2.3.3

Recommended Posts

Effectivement...

Je vais voir ça.

EDIT:

Upload en cours...

Edited by Crackmort

Share this post


Link to post
Share on other sites

bonjour

j'ai fais mes deux xpéria X10 hier avec ce tuto

tout à fonctionner

pour le root j'ai suivi ce tuto là :

donc je sius sous 2.3.3 rooté

le seul hic , je n'arrive pas à avoir le recovery .

je dois suivre quel méthode ?

Share this post


Link to post
Share on other sites

Bonjour à tous,

Voilà mon problème :

J’ai la xperia x10 depuis décembre 2010, dès que je l’ai eu avant mm la première mise à jour, je l’avais upgradé à android 2.1, quelques mois après vers le multitouch.

Vers mai, suite à une chute violente, plus rien, blackout total du téléphone, impossible de l’allumer.

J’ai fais réparer ça dans une des innombrables boutiques de barbés (phone acheté sans garantie). Depuis il fonctionne mais sous 1.6 est à chaque fois que j’essais de faire la mise à jour : impossible

PC Companion indique que ma xperia est à jour avec la dernière version, pareil en upgradant depuis le téléphone

J’ai beau essayé 200 fois ça ne change pas : « votre téléphone est à jour »…. mm avec le mode « repair » , alors qu’il est tjours en 1.6;

Le gars de barbés m’avait indiqué avoir flashé le téléphone pour arriver à le réparer

Depuis, je gère avec beaucoup de frustration surtout que je n’avais connu le phone que sur 2.1 et attendais avec impatience la 2.3 ;

Aujourd’hui, je compte me suicider depuis que l’upgrade vers 2.3 est disponible car il m’est insupportable d’être encore à ce jour sur 1.6.

En fouillant sur le net je suis tomber sur un tutot en englais pas bien clair mais qui disait que flasher une xperia x10 avec une firmeware x10a alors que le portable est une version x10i rendait impossible l’upgrade (et vice versa) : http://www.xperiax10.net/2010/04/28/rebranding-your-xperia-x10-tutorial/

Et donc il faut rebrander en X10i….

Sauf que mm si je me débrouille, je ne suis pas un expert et ne voudrait pas briker mon phone en essayant qque chose de pas adapter à mon problème. Déjà que je ne sais pas c’est quelle firmware qui est installée.

Vraiment si qqu’un peut m’aider car je vais pêter les plombs, il me faut la MAJ!!!!

Quelques infos :

- numéro du modèle : X10i

- version du micrologiciel : 1.6

- version de bande de base : 1.1.31

- version du noyau : 2.6.29-rel / semc-android@SEMC #2

- numéro de build : R2BA026

PLEASE HELP !!!!

Share this post


Link to post
Share on other sites

Installe Flashtool et flash ce firmware en suivant ce tuto ;)

Normalement, tu sera directement en 2.3.3 officielle Global Generic.

Si l'officiel ne marche pas, il existe toujours des alternatives ;)

MERCI JE TESTE CA ET TE REVIENS

BRAVO POUR TON TAF CA FAIT PLAISIR

Share this post


Link to post
Share on other sites

CA MARCHE, C GENIAL!!!

j'aurais jamais cru que cela soit aussi simple

mille merci!!!!

VRAIMENT

C'EST MAGIQUE FLASHTOOL !!!!!!! :)

Share this post


Link to post
Share on other sites

Pour moi il y a une erreur de flash je sais pas trop quoi ! J'ai essayé 5 fois et c'est toujours pareil

Regardez sur l'image !

http://hpics.li/ae91d35

Il dise de débranchez et de l'allumer puis de mettre accepter les sources inconnues et le débogage USB alors que j'y ai déjà !

Merci d'avance !!

Edited by wiineur

Share this post


Link to post
Share on other sites

Pour moi il y a une erreur de flash je sais pas trop quoi ! J'ai essayé 5 fois et c'est toujours pareil

Regardez sur l'image !

http://hpics.li/ae91d35

Il dise de débranchez et de l'allumer puis de mettre accepter les sources inconnues et le débogage USB alors que j'y ai déjà !

Merci d'avance !!

Mieux vaut tard que jamais...

Essais de changer de port USB et rentre en mode flash que lorsque c'est demandé.

Share this post


Link to post
Share on other sites

bonjour,

je suis arrivé à avoir la 2.3.3, mais problème, je n'ai plus dans le bureau, l’icône "sauvegarde" et "restauration", j'avais au préalable fait une sauvegarde qui est sur ma SD, et je n'ai plus accès car je n'ai plus l’icône d'accès. comment je peux y remédier? merci pour la réponse

Share this post


Link to post
Share on other sites

Lis la signature de crackmort ;)

Edit : juste au dessus de ton post en plus, tu as ta solution!

Edited by D4RKsteph

Share this post


Link to post
Share on other sites

Je sais pas comment rendre le lien plus disponible...

Il est dans la FAQ, la plus part de mes tuto autour de la 2.3.3, ma signature, dans 5 ou 6 sujets d'aide et encore, on demande encore... :emo_im_undecided:

Peut-être une pop-up lors de l'arrivé sur le forum ? B)

Share this post


Link to post
Share on other sites

maintenant que je t'ai refourgué le bébé, je peux maintenant en rigoler... :P

Il faudrait que le contenu du POP up soit décoré de paneaux lumineux à la LAS VEGAS !! :D

C'est chiant de se répéter ? n'est ce pas !!! :P

Je sens que tu vas devenir un Fénéantophobe comme moi.. -_-

Share this post


Link to post
Share on other sites

On verra bien mais vu que je ne suis plus trop présent la semaine, j'ai le temps de me préparer mentalement pour le week-end ;)

Share this post


Link to post
Share on other sites

Lis la signature de crackmort ;)

Edit : juste au dessus de ton post en plus, tu as ta solution!

OK merci j'ai vu et j'ai enfin la 2.3.3, mais quelques soucis, après avoir réinstallé mes appli:

1 - mon téléphone reboute tout seul de temps en temps,

2 - l'icone en haut à gauche pour la messagerie ne s'efface pas quand je lis les messages

3 - pas d'icone ni pour le WIFI, ni pour le Blutoo, comme dans la 2.1 rootée

4 - pas de flash sur l’appareil photo

Edited by titin123

Share this post


Link to post
Share on other sites

pour tes soucis je pense que ça dépends de que tu as restauré : si ça se limite aux contacts, sms et applis, normalement c'est bon, mais si tu restaures aussi la partie système, c'est sur que ça marchera pas!

Pour ce qui est du root en 2.3.3, tu aurais pu le faire directement de ta 2.1 rooté en suivant le tuto de crackmort, il est très bien et très accessible si tu suis correctement les instructions (tu peux aussi le faire a partir de ta 2.3.3)

Share this post


Link to post
Share on other sites

pour tes soucis je pense que ça dépends de que tu as restauré : si ça se limite aux contacts, sms et applis, normalement c'est bon, mais si tu restaures aussi la partie système, c'est sur que ça marchera pas!

Pour ce qui est du root en 2.3.3, tu aurais pu le faire directement de ta 2.1 rooté en suivant le tuto de crackmort, il est très bien et très accessible si tu suis correctement les instructions (tu peux aussi le faire a partir de ta 2.3.3)

merci, j'ai vu pour le routage en 2.3.3, pour ça que j'ai modifié mon post

Share this post


Link to post
Share on other sites

merci crackmort j'était chez orange et je viens de passer en 2.3 grace à toi et pour l'instant tous à l'air de marché nickel.

je n'ai pas encore pu testé la durée de vie de la batterie (charge en cours) par contre le tél à l'air pluis fluide qu'avant pour passer d'une photo à l'autre par ex, et le widget "flick ur pics" fonctionne mieux aussi. que du bon, merci à tous car ça fait un moment que je squatte le forum pour etre sur de pas faire de bétises au moment du flash. :)

Share this post


Link to post
Share on other sites

idem pour moi qui suivait régulièrement votre forum et ce soir j'ai fait le pas...

un grand merci pour un noob comme moi.

je continue donc pour le root

Share this post


Link to post
Share on other sites

Je ne peux pas lancer "X10FlashTool"

Le message d'erreur :

" The JVM could not be started. The maximum heap size (-Xmx) might be too large or firewall tool could block the execution. "

Même en désactivant le pare feu de BitDefender et win' sa m****.

Share this post


Link to post
Share on other sites

installe çà :

http://www.java.com/fr/download/

FT est programmé en JAVA, il te faut donc un interprèteur JAVAPS : il y a une version 64bit du JRE.. Tu as dû installé la version 32Bit, et ton PC doit avoir 4Go de RAM ou plus ?

Edited by Thol

Share this post


Link to post
Share on other sites

Bonjour à tous,

Je n'arrive pas à flasher mon phone svp.

Je suis en version 2.1-update1

Version de bande de base 2.1.54

Version du noyau 2.6.29

Numéro de build 2.1.A.0.435

Je lance le logiciel flashtool, je clique sur flash

Je sélectionne la version 2.3 "Xperia X10_2.3.3_Generic.ftf"

Je laisse cocher la case supprimé les données utilisateurs

Je fais ok

Ensuite il me demande de rentrer en mode flash, à ce moment la mon téléphone est éteint et j'appuie sur la touche retour et tout en restant appuyé je branche le cable usb. Et à ce moment là il me met le message suivant : "please install or reinstall device drivers from drivers folder"

Mon téléphone est bien reconnu par mon PC pour les drivers.

Auriez vous une idée du probleme svp ??

Merci d'avance pour votre aide

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By extradechina
      bonjour, j'ai un petit soucis avec mon xperia
      depuis quelque temps je l'ai laisser pour contre et j'ai décider de le reprendre
      je le branche en charge et led rouge clignotante alors j'ai trouver sur le net qu'il fallait le flasher pour le "réinstaller" mais petit problème quand je lance flashtool le soucis est qu'il me met ca :
      16/050/2012 09:50:56 - INFO - <- This level is successfully initialized
      16/050/2012 09:50:57 - INFO - Flashtool Version 0.6.7.0 built on 2012-01-21 17:31:40
      16/050/2012 09:50:57 - INFO - You can drag and drop ftf files here to start flashing them
      16/051/2012 09:51:05 - INFO - Device disconnected
      16/051/2012 09:51:52 - INFO - Selected Sony Ericsson X10i_2.1.A.435_GLOBAL-GGL GENERIC 1232-9897.ftf
      16/051/2012 09:51:52 - INFO - Preparing files for flashing
      16/052/2012 09:52:12 - INFO - Please connect your device into flashmode.
      16/052/2012 09:52:44 - INFO - Device connected in flash mode
      16/052/2012 09:52:44 - INFO - Opening device for R/W
      16/052/2012 09:52:44 - INFO - Reading device information
      16/052/2012 09:52:45 - INFO - Phone reading for flashing.
      16/052/2012 09:52:45 - INFO - Start Flashing
      16/052/2012 09:52:45 - INFO - Flashing loader
      16/052/2012 09:52:45 - ERROR - ERR_SEVERITY="MAJOR";ERR_CLASS="SECURITY_CLASS";ERR_DYNAMIC="SIN header verification failed"
      si quelqu'un peux m'aider s'il vous plait !!!
    • By Maxime Armand
      Salut à toutes et à tous,
      Je viens de voir ça, le RAZR sera mis à jour au Q2 c'est à dire dans pas longtemps en espérant, qu'il s'agisse du vrai trimestre et non pas d'un trimestre fiscal ce qui retarderait alors cette mise à jour.
      Alors, qu'en pensez-vous ?
      Source : FrAndroid
      Max
    • By maxou39
      Bonjour à tous,
      j'ai un X10i qui ne s'allume plus et la led clignote rouge quand j'appuie sur le bouton "démarrer"
      Quelqu'un aurait une solution pour régler ce problème ??
      Comme vous avez pu le remarquer plus haut, je ne suis pas un pro du téléphone et de l'ordi donc si vous avez des instructions : merci de bien les dévellopper ^^
      Pareil pour les mots compliqués (enfin compliqués pour moi XD)
      Merci d'avance
      Maxou39
    • By bloopop
      Bonjour à tous,
      Je me présente rapidement avant de poser ma question.
      Fervent utilisateur du libre, j'ai l'habitude depuis de nombreuses années (+10ans) de flasher des kernels sur toute sorte de matériel (bornes wifi, serveurs avec système proprio...) et c'est donc naturellement que j'ai été amené à tester le flash de mon téléphone :)
      J'ai lu énormément de ressources avant de me lancer et hier j'ai franchi le pas.
      Je dispose du X10 mini premier du nom et je souhaitais changer la rom pour passer sous gingerbread.
      J'ai donc pensé à la miniCM7.
      J'ai obtenu les droits root, dévérouillé le bootloader, installé E10_nAa-10_2.6.29.6-nAa-10.ftf sur mon tel qui avait le firmware d'origine SE en 2.1
      Pas de soucis jusque la, j'ai bien le menu CWM-based Recovery v5.0.2.7
      Mais dès que j'essaie de flasher une rom (miniCM7-2.1.8 ou CoolFlame), je me trouve dans un bootloop.
      J'ai reflashé le kernel et retenté la manip mais rien ne change.
      Je précise que j'ai effectué les wipe data/factory et les wipe cache également.
      Si quelqu'un a une idée je suis preneur.
      Merci d'avance !
    • By romano64
      Bonsoir à tous, j'envisage de vendre mon Samsung Galaxy S I9000 dans peu de temps.
      J'ai flashé plusieurs fois le téléphone avec diverses Roms.
      Maintenant je souhaiterai remettre le dernier Firmware Officiel pour le futur acquéreur.
      Voici mes questions :
      Quel est le dernier Firmware disponible sur KIES pour la France ?
      Comment faire en sorte que ce soit Kies qui flashe le dernier Firmware afin d'être sur que celui ci le reconnaîtra au branchement du téléphone sur le PC ?
      Je sais que Samsung ne fournira plus ou quasiment plus de firmware pour ce téléphone mais je souhaite éviter les éventuels problèmes avec le prochain propriétaire.
      Mon téléphone est débloqué d'origine donc il n'a jamais eu de firmware opérateur.
      Merci d'avance à tous pour vos réponses !!!
×
×
  • Create New...