Jump to content
SkeeZo

Vos problèmes sur Xperia X10 en 2.3.3

Recommended Posts

Arf...

Share this post


Link to post
Share on other sites

écran allumer moi mon proco il reste à 998 ou un peu moins mais pas 250...

Share this post


Link to post
Share on other sites

@naindu84

J ai la bouygues et je veux bien vérifier comment tourné mon process écran allumé pour te faire un retour mais quelle appli et est ce qu il ne faut pas être root ?

Share this post


Link to post
Share on other sites

moi je viends de rebooter le phone et il demarre direct sur xrecovery...je met reboot phone...encore xrecovery (peur peur...) je re re met reboot phone et la ca demarre bien (ouf)

je suis fou alors cash je met encore reboot, et bim encore xrecovery ! => reboot phone et la ca demarre....pourquoi ca fait ca ??? ca le faisait pas ya 2 et 3 Jours, le seul truc que j'aurai pu rajouter : le timescape update.zip

PS : en parlant de TS, si on pouvais remettre celui de la 2.2 (enfin 2.1) je serais le plus heureux car celui du Arc il pu trop !

Merci.

Share this post


Link to post
Share on other sites

tu reboot avec quoi ?

Je sais que Widgetsoid par exemple présente une option bien pratique avec son bouton reboot en recovery automatique ;)

Share this post


Link to post
Share on other sites

je reboot avec heu le reboot normale, enfin quand je laisse appuyer sur power j'ai mode avion, silencieux, eteindre et reboot.

et depuis aujourd'hui defois ca demarre bien et defois apres sony ericsson, ya le recovery (c'est bizzarre)

Share this post


Link to post
Share on other sites

Salut la compagnie j'ai un souci :(

Avant quand j'allais dans Paramètres > Réglages > Sony Ericsson il y avait une option pour télécharger les réglages et depuis la 2.3.3 l'option n'existe plus, j'appui sur Sony Ercisson et c'est vide comme le néant :rolleyes:

Suis je le seul à avoir ce problème ?

Ps : Cela vient peut être de ma version 2.3.3 brandé SFR ?

Share this post


Link to post
Share on other sites

j'utilise la rom wolfbreak 006 (celle qui date de 6 ans lol) sinon TOUT marche super bien

c'est juste depuis ce matin que ca me fait ca...c'est bizzarre.

Share this post


Link to post
Share on other sites

Ps : Cela vient peut être de ma version 2.3.3 brandé SFR ?

Sfr ne la pas encore sortie,pas avant 3 mois.

Es-tu sur de la version???

Share this post


Link to post
Share on other sites

Bonsoir, je c'est pas pour vous mais pour moi quand j'envoie un sms ça arrive souvent que la personne qui le reçoit me dit que mon message est vide suis-je le seul?

Share this post


Link to post
Share on other sites

@naindu84

J ai la bouygues et je veux bien vérifier comment tourné mon process écran allumé pour te faire un retour mais quelle appli et est ce qu il ne faut pas être root ?

Merci chounette18, prends system panel lite sur le market et regarde le CPU Clock en haut à gauche de l'appli.

mouths91 :

Je suis donc pas seul à avoir ce problème. Ton autonomie est bonne?

Share this post


Link to post
Share on other sites

Pour info La Maj 2.3.3 SFR est sortie depuis le 10/08

Share this post


Link to post
Share on other sites

Merci Fean,pour une fois qu ils sont dans les tps ;)

Par contre niveau communication : c'est le zéro pointé. Aucune annonce, aucune réponse dans les différents posts..........Pas terrible cet aspect là chez SFR

Share this post


Link to post
Share on other sites

Effectivement SFR n'avais aucunement communiqué de date.

Mais en appelant SE, il m'avait dit d'attendre le 10 août sans précision et à ma grande surprise le 10 août voilà la 2.3.3 SFR :D

Par contre depuis la MAJ il m'est aussi impossible d'aller voir les informations du téléphone en faisant : home, home, retour, retour, home, retour...

Bref rien de grave mas je pose des questions :emo_im_undecided:

Jiraiya : Pour ton problème de SMS je ne pourrais pas te dire si tu es le seul mais en tout cas moi je n'ai pas ce problème !

Edited by Nekomata

Share this post


Link to post
Share on other sites

@naindu84

Après vérification idem mouth91 et toi. Écran allumé ça tourne à 850mh environ. Ca monte souvent à 900 950. J ai refait le test après un fast reboot et c est pareil. Pour répondre à ta question, c est nul pour l autonomie .J ai fait un post dans la section aide et questions. Je tiens une journée voire 2 si je fais pas grand chose à faire. Du coup j hésite à repasser en 2.1

Share this post


Link to post
Share on other sites

perso j'ai tenu 2j et demi largement et encore je regardais des vidéos ect... mais j'ai set cpu ^^ donc voilà quoi perso l'autonomie j'ai rien à dire !

Share this post


Link to post
Share on other sites

pour vos problèmes d'autonomie regardez google talk si il est connecter si oui décconecter vous et décocher connexion automatique au démarrage... et dans les contacts déconnecté la synchronisation avec facebook c'est simple ^^ au pire regardez ma signature le violet (2eme liens pour les daltoniens ^^)

Share this post


Link to post
Share on other sites

quelqu'un a le nouveau market officiel sur son x10 et non pas l'apk qui traine sur le forum ?

Message envoyé avec l'application Forum Frandroid

Share this post


Link to post
Share on other sites

merci mouth91 j ai vérifié et effectivement dans Gtalk, connexion auto était coché. J ai fait la modif . Par contre çà n apparaissait pas quand je controlais les applis en cours d exécution. Donc j ai pas l impression que ça pesait sur la batterie. Pour le reste j ai bien désactivé toutes les synchros auto y compris dans les contacts avec face book. Je vais peut être finir par rooter mais si j ai bien compris je n aurai plus le firmware officiel de Bouygues et ça m embête.

Share this post


Link to post
Share on other sites

si ça n’apparaissait pas, c'est simple, c'est parce que c'est un processus cacher c'est tout ^^ mais ça pompe les données

Share this post


Link to post
Share on other sites

quelqu'un a le nouveau market officiel sur son x10 et non pas l'apk qui traine sur le forum ?

Message envoyé avec l'application Forum Frandroid

toujours rien pour moi ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...