Jump to content
CoolRaoul

Tasker: aide,infos,creation de profils

Recommended Posts

 

Je cherche maintenant à utiliser tasker pour faire une tache simple (exemple passer en mode vibreur) les jours ou  "travail" est noté dans mon agenda google?
Je pense que c'est avec "cal.getEventsForDay" mais je ne comprend pas trop comment ça fonctionne.
Par avance merci.

 

J'ai trouvé la solution avec la fonction "entrée de calendrier"

bonjour à tous

 

J'utilisais tasker déja sur mon nexus 5 mais j'ai changer pour un zopo dual sim.

bref,  j'ai paramétré les donnees mobiles sur off ecran eteint et on ecran deverouillé avec une recherche toutes les heures  tout se passe bien lorsque je reste sur la sim 1 mais le souci est lorsque j'active la 4g pour l'autre sim(sim2 donc je suis à l'etranger) tasker me reactive les donnes sur la sim 1.

 

ma question est connaissez vous un moyen de reactiver les donnees sur la sim 2 lorsque la 4g est active sur la sim2.

 

merci à tous

Que veut tu dire par "une recherche toutes les heures?

Share this post


Link to post
Share on other sites

C'est à dire que même si écran éteint il allume la 3g quand même pendant x temps pour pouvoir recevoir les notifications mais ça je peux m'en passer. Ce qui fonctionne très bien c'est écran éteint pas de données et écran allumé donnée est ce que tu penses que avec cette config simple il me possible de pouvoir activez les données à l'allumage de l'écran sur sim1 ou sim2 suivant celle qui est activée

Share this post


Link to post
Share on other sites

Si tu as un processeur Mediatek peut être que cette page peut t'aider : 

https://play.google.com/store/apps/details?id=pt.joaormf.mtkcontrol

super !!! merci je vais essayer on verra bien.

bon en manuel ca à l'air de fonctionner c'est du coté variables maintenant je n'arrive à definir une variable qui fonctionne pour definir les carte sim et pour pouvoir activer ou desactiver.

 

Si je trouve je reviens vous donner des news ca pourra peut etre servir a quelqu'un je pensais peut etre au niveau de la detection lieu mais reseau.

 

wait and see

Share this post


Link to post
Share on other sites

bonsoir a tous

 

bon j'ai mis le projet de côté je n'arrive pas a trouver une variable correct qui pourrait detecter que lorsque la 4g est active sur la sim2 alors à l'ouverture de l'écran il faut reactiver les  données  sur sim2 .

 

ce qui me pose problème c'est détecté que la 4g est active sur sim2 .

 

voilà.... je suis un peu déçu mais bon

Share this post


Link to post
Share on other sites

bon j'ai mis le projet de côté je n'arrive pas a trouver une variable correct qui pourrait detecter que lorsque la 4g est active sur la sim2 alors à l'ouverture de l'écran il faut reactiver les  données  sur sim2 .

 

ce qui me pose problème c'est détecté que la 4g est active sur sim2 .

 

voilà.... je suis un peu déçu mais bon

 

Si tu n'y parviens pas avec MTK Control tu devrais demander de l'aide à l'auteur: avoir payé l'appli te donne d'autant plus le droit de bénéficier de support.

 

Ca serait dommage de renoncer si vite, d'autant plus que sa description semble indiquer que c'est géré ("Integration with Tasker conditions (SIM states, data connection state, SIM roaming, no network signal")

Edited by CoolRaoul

Share this post


Link to post
Share on other sites

Bonsoir,

J'ai installé "Tasker" sur mon S5 afin de palier à la disparition du mode "silence" suite au passage à Lollipop.

J'ai créé une tâche baptisée "réunion" à laquelle j'ai associé une étoile lorsqu'elle est active.

Cela ne fonctionnant pas, j'ai voulu supprimer cette tâche et ainsi supprimer l'icone en forme d'étoile dans la barre des tâches mais cela ne fonctionne pas. L'étoile est toujours présente à l'activation du vibreur et ce malgré la suppression de la tâche.

Pouvez-vous me guider sur les manipulations à réaliser pour y arriver ?

Merci 

Share this post


Link to post
Share on other sites

Bonjour

Tasker c'est de la logique et de la manipulation

Desactive tasker

Clic sur la dent en haut à gauche et réactive le.

Sinon une tache sans ton etoile

As tu essayé en coupant le son (ou minimum) de chaque flux ?

ae32e22e72d8da993972f5bf4819a43b.jpg

Edited by fghj

Share this post


Link to post
Share on other sites

Merci pour ton aide.

 

J'ai suivi tes consignes mais l'étoile a disparu une fois et en réactivant les sons elle est réapparu.

 

Je n'ai plus la tâche car je l'avais supprimée pensant que cela supprimerai également l'étoile associée.

Share this post


Link to post
Share on other sites

Refait la manip (desactive)

Quitte l'appli

Reouvre là (active là)

Edited by fghj

Share this post


Link to post
Share on other sites

J'ai refait en fermant et en reouvrant tasker mais l'étoile est toujours présente lorsque le son est actif

Share this post


Link to post
Share on other sites

Donc taches/tasker/affecté l'icône

Et rien

Edited by fghj

Share this post


Link to post
Share on other sites

J'ai essayé de recréer un profil et la tâche eu d'affecter aucun icône mais ça ne fonctionne pas mieux

Share this post


Link to post
Share on other sites

L'étoile visible dans la barre des tache n'est (à mon avis) pas celle de l'icône de la tache Tasker

Je suppose que c'est plutôt celle-ci:

5XCDlS6.png

C'est une caractéristique de Lollipop qui indique que l'on se trouve en mode "notifications prioritaires"

Un appui sur le contrôle de volume permet de choisir le niveau de filtrage des notifs:

F6Xsts5.png

Share this post


Link to post
Share on other sites

C'est tout à fait ça CoolRaoul.

 

J'ai fait un appui long sur le contrôle de volume mais je n'ai pas l'affichage de la cloche avec "aucune", "prioritaire" et "toujours".

Share this post


Link to post
Share on other sites

J'ai fait un appui long sur le contrôle de volume mais je n'ai pas l'affichage de la cloche avec "aucune", "prioritaire" et "toujours".

 

(Un appui court sufit)

 

Ton Lollipop doit être un peu plus modifié que le mien par la surcouche constructeur alors. Dans ton cas le changement de mode de notif doit se faire d'une autre manière..

Share this post


Link to post
Share on other sites

Bonjour !

 

Je cherche desespèrement comment exécuter une appli au démarrage de mon smartphone avec Tasker, mais en ARRIERE PLAN, l'executer en tant que processus en fait.

 

J'ai trouvé comment lancer une appli au démarrage, mais pas comment lancer juste le processus sans que l'appli ne s'ouvre.

 

L'application en question s'appel "Fix OPO Sreen" c'est pour corriger un bug de mon Oneplus One, le soucis c'est que le processus ne se lance pas au démarrage de mon OPO, donc à achaque fois que j'allume mon OPO je suis obligé de lancer l'appli manuellement :-/

 

Merci d'avance de votre aide !!

Share this post


Link to post
Share on other sites

si le développeur n'a pas prévu le lancement au boot du service tu seras (je pense) dans l'obligation de lancer cette appli.

(Et un lancement de ton launcher ensuite ?)

Edited by fghj

Share this post


Link to post
Share on other sites

si le développeur n'a pas prévu le lancement au boot du service tu seras (je pense) dans l'obligation de lancer cette appli.

(Et un lancement de ton launcher ensuite ?)

Mais je me souviens avoir vu quelque part dans tasker ou l'on pouvait choisir le processus que l'on voulait lancer dans une appli selectionné, je ne retrouve plus ou c'est...

Share this post


Link to post
Share on other sites

Si tu veux essayé

C'est le lancement d'un intent

Mais tu vas devoir complété (service… )

Donc analyser l'apk avec

App détective

https://play.google.com/store/apps/details?id=com.zmarties.detective

Voir Stanley

https://play.google.com/store/apps/details?id=fr.xgouchet.packageexplorer

Voir Dexplorer

https://play.google.com/store/apps/details?id=com.dexplorer

Mais c'est au dessus de mes connaissances là

Edited by fghj

Share this post


Link to post
Share on other sites

Ah... En effet ça m'a l'air compliqué :-/ Bon ben tant pis je vais flasher ma ROM d’origine, car j'en ai marre de ce bug qui se déclare sans raison. 

 

Merci quand même pour ton aide !

Share this post


Link to post
Share on other sites

bonjour à tous, 

 

Es-ce que quelqu'un a eu le même problème que moi. C'est a dire que à chaque changement automatique de profile mon nexus me met un écran noir et impossible d’interagir avec. Je suis donc condamné à le redémarrer. Si quelqu'un peut m’éclairer sur se point, se serrai géniale.

 

Je précise que c'est depuis la dernière mise à jour de android, actuellement je suis sous lollipop 5.0.1 .

 

Merci d'avance pour toutes infos à se sujet.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...