Jump to content
benbard

android 4 sur le Desire

Recommended Posts

Google annonce que le passage à android 4 sera possible pour les telephones sous 2.3.

Ok, officllement le desire est en 2.2, mais est ce quelqu'un a des news à ce sjuet?

Edited by benbard

Share this post


Link to post
Share on other sites

Pour moi, une version officielle d'une mise à jour c'est quand elle est déployée en OTA. Ce n'est pas du tout le cas pour cette 2.3 de la part de HTC.

Quand un constructeur sort une mise à jour, elle est pour tout le monde, elle est finie et surtout le contructeur prend en charge le support ensuite.

Là ce n'est pas du tout le cas. HTC n'a rien diffusé officiellement si ce n'est un zip sur leur site, mise à jour qui n'est pas finalisée d'après htc eux-même et qui plus est, ils se dégagent de toute responsabilité quand à sont installation/utilisation.

Cette 2.3 de la part d'htc ne sert qu'a faire taire certains mécontants. C'est du genre "Je ne ferai plus rien pour le Desire alors tenez, prenez ce que j'ai fait jusqu'à présent. C'est pas fini, ça marche qu'à moitié, ça a juste un peu été testé alors si ça foire, démmerdez-vous et fermez vos gueules".

Pour moi, OFFICIELLEMENT, le HTC Desire est en version 2.2.

Share this post


Link to post
Share on other sites

pourtant sur le site HTC dev ils précisent bien que la mise à jour 2.3 est officielle et qu'elle n'aurait pas pu se faire en OTA pour des raisons diverses et variées.

Share this post


Link to post
Share on other sites

:) :)

Oui, le zip contenant la mise à jour est officiellement de HTC puisqu'il est meme signé numériquement par eux. Mais ce que je veux dire c'est que puisqu'ils ne l'ont pas diffusé sur TOUT les terminaux c'est qu'elle n'est pas finalisée. L'utilisateur lambda ne la vera jamais. Il restera en 2.2 puisque pas distribué en OTA.

Cela ne veux pas dire que 2.3 n'est pas possible sur Desire. C'est surtout que htc ont eu de gros problèmes d'intégration de Sense sur la 2.3 pour Desire au niveau de la gestion mémoire.

Ensuite, rien ne t'empêche de mettre cette 2.3. Certains l'ont fait. A leur risque à péril et surtout, ils ne s'étonnent pas de ne plus voir certaines applications ou fonctions buggé/inactives.

Share this post


Link to post
Share on other sites

Si on suis ton raisonnement le galaxy s est donc toujours en 2.1 puisque il n'y a pas de maj OTA chez samsung ??? L’utilisateur lambda ne branche jamais son tel sur son pc et ne reçoit donc rien, et donc l’officiel est toujours la 2.1 ??? Non désolé ton raisonnement n'as pas de sens !

Edited by FourFourTwo

Share this post


Link to post
Share on other sites

Si on suis ton raisonnement le galaxy s est donc toujours en 2.1 puisque il n'y a pas de maj OTA chez samsung ??? L’utilisateur lambda ne branche jamais son tel sur son pc et ne reçoit donc rien, et donc l’officiel est toujours la 2.1 ??? Non désolé ton raisonnement n'as pas de sens !

HS

Share this post


Link to post
Share on other sites

HS

C'est l’hôpital qui se fout de la charité, si je suis HS c'est tout autant que ton baratin sur le Desire qui ne serait soit disant pas en officiel 2.3 !!! Pour ton information j'essayais juste de démonté ton raisonnement de derrière les fagots par une comparaison par l'absurde... mais apparemment ça te dépasse.

Mais pour revenir au sujet ( et c'est un comble que tu parle de hors sujet vu que tu n'en a pas évoqué un seul mot) aucune chance pour moi de voir ice cream sandwich en officiel sur le Desire. Sans doute sur une Rom cutom par contre.

Edited by FourFourTwo

Share this post


Link to post
Share on other sites

Bonsoir,

Calmez vous s'il vous plais, la rom HTC 2.3 est pour les developpers en théorie elle n'est pas pour tous public, donc le desire est en 2.2 officiellement pour le public.

Et pour l'histoire de samsung ils n'ont pas l'ota c'est un choix du constructeur, donc bon ca veut pas dire qu'il est en 2.1, non loin de la il y a un programme de samsung pour pouvoir faire la mise a jour et c'est fournis avec le téléphone à l'achat donc l'utilisateur lambda peut le mettre a jour et officiellement il est en 2.3 enfin bref...

On oublie cette histoire de samsung et le desire a mon avis il seras jamais Officiellement en version 4 on devras compter sur les développer de l'underground pour l'avoir enfin j'espère :D

Share this post


Link to post
Share on other sites

Ton résonnement est totalement hors sujet. On parle Desire ici et tu viens me parler Samsung ?? Pourquoi pas casseroles et petit-poids aussi ?

Ta "comparaison absurde" est comment dire... absurde. Ce sont tes propres mots. Je parle de quelque chose de concret et tu viens poster une comparaison qui n'a ni queue ni tête faisant preuve d'une mauvaise foi évidente.

Je reprend ton exemple. Tu t'imagines donc que pour moi, si ce n'est pas OTA alors ce n'est pas officiel ? Ce n'est pas du tout ce que j'ai voulu dire. Tu m'a mal compris. Effectivement, par OTA c'est le moyen qu'utilise htc pour faire leur mise à jour. On peut également le faire via d'autres procédés.

Ton intervention n'est qu'un gros troll. Tu cherche les emmerdes et ça doit te faire plaisir de tout évidence puisque tu n'es intervenu, comme tu le dis encore une fois toi-même, pour "démonter (avec er) mon raisonnement".

Et pour ton information, je n'estime pas être HS comme tu le prétend. Je ne faisais que répondre à Zuts.

Que mon raisonnement ne te plaise pas, tant pis. C'est le mien, je l'évoque. Qu'est-ce que tu veux que j'y fasse s'il ne te plaît pas ?

Pourquoi cette 2.3 pour htc desire n'est pas officielle à mon sens ? Parce qu'elle n'est pas destinée au public. C'est pas moi qui le dis, c'est htc eux-même.

Note:This ROM update is for development only and not for general public use.Upgrades to non-authorized phones may result in loss of functionality.In addition certain functions may no longer be usable after re-flashing the ROM if you are using an excluded variant (listed below), including but not limited to MMS and SMS and HTC also disclaims liability for any unusable functions.HTC disclaims liability for the loss and/or leakage of any personal data resulting from the re-flashing of the ROM.

Les raison pour laquelle cette mise à jour n'est pas finie:

Due to memory constraints several applications have been removed from this update and we are only offering the ROM upgrade utility (RUU) for you to download.

Bien sûr, plus loin on peut lire

Is this the official update for HTC Desire to Gingerbread?

Yes, this is the official update for HTC Desire to Gingerbread.

Simplement pour indiquer qu'elle vient bien d'eux (htc). La diffuser au grand public via OTA mettrait tellement le désordre sur les terminaux qu'ils seraient envahis de demande de support.

Pour ton information:

http://www.pcinpact.com/actu/news/64890-htc-desire-rom-android-gingerbread-developpeurs.htm

HTC avait donc promis que les Desire auraient droit à Android 2.3. Une bonne nouvelle puisque le téléphone est « âgé » d’un point de vue Android, et que Gingerbread apporte bon nombre de nouveautés et d’améliorations des performances. HTC prévoyait de déployer massivement cette mise à jour en OTA, mais rien de tout ceci ne se produira.

HTC évoque de gros problèmes de stabilité qui empêchent de rendre complétement compatible Android 2.3 avec le Desire, qui paradoxalement est aussi le modèle le plus vendu du constructeur. Conséquence : il n’y aura officiellement pas de diffusion de cette mise à jour, mais une solution alternative est proposée.

HTC propose en effet de récupérer la dernière ROM produite par les développeurs pour que les « enthousiastes » puissent l’installer. Seulement voilà, si cette ROM est la meilleure à ce jour, elle n’est pas parfaite. Elle s’adresse aux développeurs qui veulent tester les nouveautés, mais des bugs existent, notamment au niveau des SMS et MMS. Le téléchargement peut se faire depuis cette page et pèse 160 Mo.

Une conclusion négative donc pour un téléphone dont les caractéristiques techniques n’ont pourtant pas tant à pâlir face aux modèles plus récents.

Share this post


Link to post
Share on other sites

Bonjour, je tourne sur cette version depuis sa sortie, elle est très stable avec aucun bug sms/mms et autre.

Je le'ai testé de partout, et je tourne avec un laucher alternatif, ce qui fait qu'elle est compatible avec tout (ou presque).

je pense que les bug étaient recensés pour certain pays.

Je ne regrette pas mon choix, donc le HTC Desire est bien sous 2.3.3 si ont veux :)

Share this post


Link to post
Share on other sites

Bon, deux solutions :

- Soit vous discutez de la faisabilité d'Android 4 sur Desire et je laisse le topic ouvert

- Soit vous continuez le débat stérile en essayant de savoir si la version de dev publiée par HTC est officielle ou pas, en faisant des comparatif hasardeux sur les mises à jour chez Samsung qui n'ont rien à voir, et la je ferme le topic, y'a d'autres sujet qui parlent de tout ça.

Merci.

Share this post


Link to post
Share on other sites

tout ça pour dire que si la 2.3.3 tourne sur le desire il n'y a aucune raison que la 4 ne fonctionne pas.

une chose est certaine c'est que HTC ne se penchera même pas sur le problème et que si ça vient à voir le jour ce sera grâce à des devs indépendants donc : ROM custom.

après qui vivra verra ;)

Share this post


Link to post
Share on other sites

tout ça pour dire que si la 2.3.3 tourne sur le desire il n'y a aucune raison que la 4 ne fonctionne pas.

une chose est certaine c'est que HTC ne se penchera même pas sur le problème et que si ça vient à voir le jour ce sera grâce à des devs indépendants donc : ROM custom.

après qui vivra verra ;)

Espérons donc… mais en même temps il n'existe pas (il me semble) de ROM à base de la 3… donc pour qu'un dév se penche sur la 4 ?????

Share this post


Link to post
Share on other sites

en même temps il n'existe pas (il me semble) de ROM à base de la 3… donc pour qu'un dév se penche sur la 4 ?????

Android 3 (honeycomb) est un OS pour tablettes , logique que les devs ne se soient pas intéressés plus que ça à un portage vers un smartphone.

Share this post


Link to post
Share on other sites

Android 3 (honeycomb) est un OS pour tablettes , logique que les devs ne se soient pas intéressés plus que ça à un portage vers un smartphone.

… j'ai essayé 3 sur une Nook Color, ben y'avait les SMS/MMS, le pavé numérique du tél, etc… pour tablettes certes, mais qui est capable de faire fonctionner un téléphone…

Share this post


Link to post
Share on other sites

Capable de le faire fonctionner, mais c'est pas du tout adapté à un usage et une résolution de smartphone, cela n'a donc aucun intérêt de porter honeycomb sur smartphone, sauf pour le fun d'essayer honeycomb 10 minutes sur son smarphone. Ça ne sert à rien de travailler des semaines sur ce portage si personne ne l'utilisera, qui plus est, le code source n'est même pas encore dispo

Share this post


Link to post
Share on other sites

tout ça pour dire que si la 2.3.3 tourne sur le desire il n'y a aucune raison que la 4 ne fonctionne pas.

une chose est certaine c'est que HTC ne se penchera même pas sur le problème et que si ça vient à voir le jour ce sera grâce à des devs indépendants donc : ROM custom.

après qui vivra verra ;)

Aucune raison ?

Si la 2.3 prend déjà 160Mo il va falloir m'expliquer ou installer la version4... vu la capacité ridicule de la mémoire interne de ce téléphone

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...