Jump to content

[Rom][28/8] Ultima Plus GB


Recommended Posts

[Rom][28/8] Ultima Plus GB

Lien originale de la ROM : http://forum.xda-developers.com/showthread.php?t=1214768

Le développeur annonce que c'est la ROM la plus rapide. Constatez par vous même :

hfbz2qdy9jfpqq9220.png

cjahpow8y8zp7v7smq4.png

6bxvbka64a7wuim7gqru.png

o8s0ofkrj90q9xst2puh.png

svwbi16bbes2s3du5zvj.png

041fsbri340n6l3k058s.png

e1o5mpuuf8pkhzn3ldm.png

r9djhxjbtb5hzpe3886f.png

caporcbcj0oy30q5wgu2.png

Requis :

1.Flashtool

2.working ROM with xRecovery

3.FTF bundle ici

4.Ultima 2.3

ROM INFORMATION

- Release 21-08-2011

- very clean

- GB 2.3

- Jupa engine

- 8.1MP HD-Ready Camera

- LG Optimas 2x Keyboard [Ported]

- New Animation

- New very nice theme

- Very Smooth

- Needs baseband .71

- Build.prop Tweaks

- Sysctl Tweaks

- Undervolted CPU

- PU Governor Tweaks

- Battery Tweaks

- FPS Uncap Hack

- Mobile BRAVIA Engine

- RAM Optimization

- Undervolted CPU

Chancelog :

[28/8]

1.More clean rom

2. free kernel thx to tkymgr.

3. new scripts added.

[21-8]

1. Reboot problem fixed.

2. New status bar.

3. Both keyboard. [stock and LG]

4. Quadrent trick removed. ha ha.

[18-08]

1. theme more dark

2. undervolt

3.battery icon change

4.new script twick.

[16-8]

1. more optimisation

2. theme change.

3. jupa engine

Bugs connus :

Aucun, je pense !

Installation:

Cette action entraînera la perte de vos données. Pensez à faire un backup de vos applications et données ou ancienne ROM.

1.Faire des wipes suivant dans xrecovery :

Factory Reset (Full wipe)

Wipe Cache Partition

Wipe Dalvik Cache

2. Installez Custom Zip et choisissez Ultima plus.zip

Si vous êtes déjà en 2.3.3, vous pouvez alors faire "Reboot phone". Sinon passez à l'étape suivante.

3. Éteignez votre x10 en enlevant votre batterie quand l'installation de la ROM est terminée.

Ouvrez Flashtool et flashez le bundle ftf.

4. Opération(s) terminé(s).

Votre X10 sera fluide après quelque redémarrage.

Téléchargements :

Rom au 28/8 : http://www.mediafire.com/?87ez951kseaoon9

Wallpaper (pas le sien, pris de la ROM derkyrom et S2) : http://www.mediafire.com/?ov83jd6ifzogsu0

Remerciements :

Zdzihu pour tout. Sans son travail, cette ROM fut impossible à faire.

Wolfbreak pour sa superbe ROM, pour ses bonnes astuces et son aide pour la nouvelle barre de notification.

Doomlord, aZuZu pour le Root.

jupaengine.

Juwe11 pour la Ram script.

viulian pour son cpu governor, undervolt. ICI

Ainsi que tous les utilisateurs pour leurs soutiens.

Edited by gaja
Link to comment
Share on other sites

Bon ben après installation je confirme que c'est la room la plus fluide que j'ai testé SAUF dans le menu des paramètres je ne sais pas pourquoi mais dès que je vais dans les paramètres c'est beauoucp moins fluide le tactile répond moins bien etc... Beug ?? Quelqu'un a constaté la même chose sur sont tel ?

Mais ce qui est sûr c'est que je la garde =P

Link to comment
Share on other sites

Perso, je n'ai été conquise ni par l'une, ni par l'autre... :emo_im_foot_in_mouth:

sur l'Ultima, j'ai reçu un appel, la qualité d'écoute était pou-rrie!

->écho, crachins...

la galère pour accéder au market, hyper-long, échec du download...

il a du mal a paramétrer le réseau aussi.

je suis partie rapidement du coup (ce qui n'est pas trés intelligent, car tout le monde sait qu'il faut laisser à la rom le temps de se poser), mais j'étais impatiente de tester la ROM d'achotjan CM7 0.3, et je l'aime bien celle-ci.

...en cours de test. :P

Edited by Angie*
Link to comment
Share on other sites

Petit retour de ma part, installé hier c'est pas trop mal. Il est vrai que la ROM est fluide après 2-3 reboot, j'aime assez le thème "carbone" pour les menus tout ça.

Sinon le score Quadrant est truqué sur le screenshot, j'ai a peine 900 pour ma part xD

Ensuite comme le dit Angie la qualité des appels est vraiment médiocre, on dirait que le son sature... Par contre j'ai pas eu de problème de market ni de réseau.

Il y a bien le Bravia Engine mais le xLoud je ne sais pas trop, en tout cas il n'apparait pas dans les réglages du son.

Voila voila rien a signalé d'autre, tout fonctionne.

Je viens de la 2.3.3 de Wolfbreak je pense quand meme repasser dessus d'ici 1 ou 2 jours :emo_im_angel:

Edited by kefton
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...