Jump to content
Aero

Mon Dieu qu'il est lent ....

Recommended Posts

Je n'en peux plus mon Milestone est d 'une lenteur à mourir, pour ouvrir les programmes, pour les fermer pour ré afficher les menus .... Bref que faire ! J'ai nettoyé le cache, désinstaller quelques programmes, mais rien n'y fait ....

Share this post


Link to post
Share on other sites

OK mais pourquoi irait-il plus vite avec la dernière Cyano ?

A mon humble avis :

Parce qu'il y a un overclok,

Parce qu'il y a pas mal de correction du système depuis la version Motorola qui est sortie avec des mois de retard sur celle de Google,

Parce qu'il n'y a pas toutes les cochonneries de Motorola dedans (leur truc de navigation entre autres)

Parce que tu peux paramétrer pas mal de chose et déplacer (puisque tu passeras Root) des applications qui sans Titanium Backup tu es obligé de garder en mémoire du téléphone...

Après tu n'es pas obliger de passer sous Cyanogen, (tu peux prendre une MIUI, une FroyoMod ou n'importe quoi d'autre) mais je n'envisage plus de prendre un téléphone sans qu'il existe une Rom Cyanogen et je pense que tout utilisateur d'une rom custo quel qu’elle soit ne pourra plus jamais revenir à une stack (et encore plus pour ceux qui ont un MotoBlur ou motobeurk, heureusement le 1er Milestone était épargné). Mais ce n'est que mon avis

  • Like 1

Share this post


Link to post
Share on other sites

Merci je vais voir si mes modestes connaissances (pour être franc c'est plutôt nulles que modeste !) vont me permettre de franchir ce pas :emo_im_undecided:

Share this post


Link to post
Share on other sites

Merci je vais voir si mes modestes connaissances (pour être franc c'est plutôt nulles que modeste !) vont me permettre de franchir ce pas :emo_im_undecided:

Tu trouveras tout sur d'autres sujet du forum, au mois de février / mars c'était pareil pour moi. Root, et tuto d'installation.

Maintenant, je suis loin d'être un expert, mais je suis à l'aise avec les nandroid, wipe... ça vient très vite, même si c'est vrai que les premières manip font peur.

Edited by LeFred
  • Like 1

Share this post


Link to post
Share on other sites

Oh là il y en a vraiment partout des tutos, V6, V7 ... root, c’est un peu la jungle pour moi !

Share this post


Link to post
Share on other sites

Aero, personnellement, j'ai suivi ce tuto rédigé pour CM6, mais valable pour CM7.

Il faut évidemment télécharger la version CM7 (je suis sur la 11.10.05) présente sur le site du mec qui développe la ROM pour le Milestone.

Pas sûr d'avoir pigé pourquoi, mais ils fournissent également les apps Google, au lieu de passer par le Market :

J'adore pouvoir faire des conversations audio avec Talk. ^^ J'ai passé une plombe à papoter avec mes darons comme ça, avec un son cristallin. Possible aussi de faire de la vidéo, mais bon, avec un miroir quoi.

Comme j'explique ici, j'ai eu au début des soucis avec les apps téléphone et email, réglés en "wipant" tout. Puis j'ai préféré paramétrer et réinstaller les apps à la main au lieu d'utiliser les apps de restauration conseillées dans le tuto. Depuis, ça marche *vraiment* très bien.

Conseil : réserve-toi une demi journée pour le faire pépère, suis bien pas à pas toutes les instructions, ça ira tout seul et tu donneras une nouvelle vie à ton Milestone.

N'hésite pas à poser des questions sur le forum, dans le fil dédié à CM7 peut-être.

Have fun!

  • Like 1

Share this post


Link to post
Share on other sites

Une question : pour rooter mon Milestone qui est en 2.2.1 j'utilise quoi comme logiciel hyper simple pour un neewbee comme moi ...

Share this post


Link to post
Share on other sites

J'ai les mêmes problèmes de lenteur avec CM7. Je m'explique :

c'est très rapide quand on vient de l'installer et qu'on a tout nettoyé. Mais après quelques mois (dans mon cas, 6-7 mois), ça devient inutilisable (vraiment). Genre je lance n'importe quel appli, j'ai presque TOUT LE TEMPS le droit au message :

"L'application XXX ne répond plus [...] [Forcer la fermeture] [Attendre] [Rapport de bug]"

C'est juste inutilisable.

J'ai aussi des problèmes de reboot à répétitions, mais par période. La semaine, pendant 2 jours, personnes n'a pu me joindre ( et moi de même), car mon téléphone n’arrêtait pas de rebooter, boot sur boot, avec un maximum de 5 minutes d'uptime. et là depuis 4-5 jours, je n'ai plus de reboot.

Ce qui est étrange, c'est quand je mets une autre puce (du même opérateur, à savoir SFR), j'ai moins de reboot (en période "reboot constant"), et surtout, le téléphone est plus fluide. C'est incompréhensible. J'ai montré ce comportement à des gens suspicieux (comme moi) et ils ont été obligé de constaté la même chose. Même sur des truc basiques, comme le jeu de carte "solitaire", les animations sont plus fluides. Je ne fais que constater et ne comprends vraiment pas pourquoi le fait de changer de puce change la fluidité du bousin.

Pour info, je viens de faire le test suivant : je délock mon tel, et j’appuie sur l’icône pour faire apparaitre la liste des applications. Entre le moment ou j'ai appuyé et le moment j'ai pu commencer à scroller la liste, il s'est écoulé 13 secondes. Et encore, scroller est un grand mot, je dois avoir 1 à 1,5 rafraichissement par secondes.

Share this post


Link to post
Share on other sites

@Raphux

Tu as essayé de faire les wipe cache et dalvik-cache (pas le factory sinon faut tout réinstaller) ?

Share this post


Link to post
Share on other sites

Oui, et ça ne change strictement rien.

Je viens d'installer la dernière version de CM, une première fois sans faire un factory reset : toujours hyper lent. Ensuite j'ai refait l'installation en faisant cette fois-ci un factory reset : je retrouve un téléphone hyper fluide.

J'ai quand même la méchante impression qu'android, c'est comme windows : plus tu attends avant de réinstaller, plus ton système s'auto-pourri.

Là je suis content, mon téléphone a retrouvé sa jeunesse... mais pour combien de temps?

Merci pour la tentative de TIP en tout cas ;)

Share this post


Link to post
Share on other sites

bonsoir

idem, j'en peux plus !!!! et de plus dès que j'arrive a moins de 20M de mémoire interne, j'ai un Q qui s'affiche dans la barre des taches. je supprime donc quelques applis...

je suis partant pour rotter et installer autre chose

comment vous rooter le téléphone ?

en cas de soucis, est il possible de revenir a une version d'origine ?

CM7, c'est quelle version d'android ?

merci d'avance

Share this post


Link to post
Share on other sites

Justement, tous les softs de root que j'ai trouvé savent rooté un Milestone en 2.1, aucun ne dit qu'il est compatible en 2;2;1 ... quel soft de root pour un Milestone en 2.2;1 ? :emo_im_foot_in_mouth:

Share this post


Link to post
Share on other sites

@Scarface38 : Un peu plus haut dans ce topic Baobob #10, j'avais suivi le même tuto.

@Aero : j'avais rooté via RSD lite avant d'installer CM6, je n'en pouvais plus d'attendre la v2.2. Il me semble avoir lu qu'il y avait une procédure pour downgrader de la 2.2 vers la 2.1, mais je ne sais pas si c'est utile

Share this post


Link to post
Share on other sites

Merci, mais je ne souhaite pas downgrader en 2.1, mais cherche un logiciel compatible pour la 2.2.1, mais il semble que tout le monde ait abandonné ce brave Milestone et son rootage :mad:

Share this post


Link to post
Share on other sites

Bon ben va plus vivre très longtemps mon Milestone :emo_im_undecided: on ne puet même pas rooter sa dernière version .... pfhhhhh :o

Share this post


Link to post
Share on other sites

Si vous parler de la dernière version 2.2.1 officielle motorola, elle est rootable!

Mon téléphone démarre en 1 minute, il est pas super fluide mais ça peut aller.

J'ai viré Motonav et plein d'applications inutiles avec Titanium backup, j'ai viré des application au démarrage à l'aide de Android Assistant.

Pour le rendre plus fluide, on peut l'overclocker à 800MHz au lieu des 550, la batterie dure 10% de temps en moins moins la réactivité est vraiment meilleure.

J'hésite à passer à CM6 ou 7 mais bon, la dernière fois que je l'ai fait je l'ai regrétté. Dans ces Roms y'a toujours un truc qui va pas, des petit bugs ou alors une batterie qui tient pas.

Edited by Toug

Share this post


Link to post
Share on other sites

Tu peux rooter avec Universal Androot à rechercher sur Google.

Je suis sur la version officielle et ça fonctionne très bien.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...