Jump to content
Sign in to follow this  
Jacques2

Firmware 2.3.5 trouvé pour le SGS Plus

Recommended Posts

Alex939,

J'ai regardé le tuto de chez XDA, tu n'aurais pas dû cocher dans Odin One Package en bas, pour un fichier tar unique et y mettre le fichier I9001XXKPG_I9001XENKP1_I9001XXKPF_HOME.tar.md5 ?

Edited by Jacques2

Share this post


Link to post
Share on other sites

Envie d'un MiUI sur Galaxy S + !!! ='(

Share this post


Link to post
Share on other sites

Ce portable est vraiment une bombe mais dommage que il n'y est pas une grande communauté comme sur le galaxy s normal. Pour avoir une roman MIUI pour le galaxy s+ il faut déjà que y est une rom CM.

Sur le forum de xda il y a déjà 2 rom et un kernel custom qui est sorti si j'ai bien compris. Il faut pas perdre espoir et se dire que la communauté va évolué.

Share this post


Link to post
Share on other sites

Il est sorti y a pas longtemps en même temps donc ça va arriver ! Pauvre XV de France ='(

Pas trouvé de MiUI sur XDA :'(

Sent from my GT-I9001 using Tapatalk

Edited by Alex939

Share this post


Link to post
Share on other sites

Tu peux aussi sélectionner le fichier .md5 dans "one package" en ayant au préalable coché la case à gauche du programme. Mais la méthode décrite dans ce post est aussi viable ;)

Share this post


Link to post
Share on other sites

Bonjour chers utilisateurs d'Android 2.3.5 !

Je me suis servi de ce sujet pour flasher mon SGS+ grâce aux roms que vous proposez, et grâce à vos précieux conseils j'ai réussi du premier coup !

Par contre, je voudrais maintenant supprimer les applications qui sont arrivées avec la nouvelle rom (XEN) et qui sont inutilisables car... en Hollandais ! J'ai donc essayé de rooter mon téléphone pour pouvoir le faire, mais je n'arrive pas à entrer dans le mode recovery (sur une 40aine de tentatives, j'ai réussi 1 seule fois !!!). Est-ce que vous avez le même problème ?

En fait lorsque je démarre le téléphone avec volume haut + power le android out of the box apparaît, j'appuie alors sur menu, mais rien ne se passe et au bout d'un moment l'android out of the box disparaît, puis "samsung" apparaît, le logo samsung, etc et mon tel se démarre normalement...

Auriez-vous des remèdes pour moi ?

Merci par avance !

Share this post


Link to post
Share on other sites

Tente un reflash avec Odin et surtout effectue un factory reset après le flash et même avant tant qu'on y est !

Pour le factory reset :

Dans le clavier pour téléphoner, composer le *2767*3855#

Share this post


Link to post
Share on other sites

Merci Alex pour ta réponse,

J'ai donc reflashé la rom avec un factory reset avant et après flashage, mais je n'arrive toujours pas à rentrer dans le mode recovery !...

Je désespère un peu là !

Vais peut-être essayer de flasher la rom de sammobile en XEN toujours...

Est-ce que quelqu'un qui a flashé la rom de XDA a le même problème ou est-ce que votre mode recovery apparaît ? Si oui vous appuyez pendant combien de temps sur la touche menu ?!

Merci !

Share this post


Link to post
Share on other sites

La XEN est la mieux :) La KPN à éviter, pour les mises à jours, pas top ... J'ai testé.

Pour entrer en mode Recovery, tu reste appuyé sur Démarrer et Volume Haut. Quand le logo Samsung apparait tu relaches.

Edited by Alex93917

Share this post


Link to post
Share on other sites

Oui oui, je parle d'installer la XEN mais que j'ai téléchargé depuis sammobile, le fichier n'a pas l'air d'être tout à fait le même...

Pour le Recovery, ça j'arrive à le faire, j'arrive à faire afficher le android out of the box, mais c'est après que j'arrive pas à afficher le mode ;-)

Share this post


Link to post
Share on other sites

Il faut appuyer sur la touche de menu (La touche gauche tactile pour afficher le menu) lorsque la boite et Android apparaissent.

La XEN je l'ai téléchargé depuis Sammobile.com perso.

Edited by Alex93917

Share this post


Link to post
Share on other sites

Bon bah déjà un problème de résolu ! J'appuyais sur le bouton "physique" du milieu -_-...Oui je sais...

Par contre dans le mode recovery l'archive .zip qui sert à rooter n'est pas visible :emo_im_money_mouth: Mais bon ceci est une autre histoire......... Enfin si quelqu'un a une solution je suis preneur :P !

Share this post


Link to post
Share on other sites

Tu dois placer l'archive dans la mémoire interne de 4.99Gb, et non sur ta carte SD ... ;)

Share this post


Link to post
Share on other sites

Pourtant les tutos disent de placer l'archive à la racine de la carte SD :huh: I think I'm lost !

Share this post


Link to post
Share on other sites

Ouais, 'fin certains tutos sont plutôt mauvais ;) Teste par toi-même et tu verras ! :) Moi perso en plaçant les .zip sur la carte SD ça n'a jamais été reconnu dans le Recovery. Suffisait juste de les mettre sur la mémoire Internet :)

Share this post


Link to post
Share on other sites

Bon même depuis la mémoire interne ça marche pas... Tant pis on verra demain ! En tout cas merci beaucoup Alex pour ton aide ^_^

Share this post


Link to post
Share on other sites

Bon, sans savoir pourquoi, le root a marché aujourd'hui ! Je suis donc enfin heureux avec mon SGS+ flashé et rooté :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  





×
×
  • Create New...