Jump to content
CtrL_Fresh

[BETA 0.3.2][13.01] ICS for Desire [with Camera+video][4.0.3]

Recommended Posts

Bonjour,

Je suis utilsateur de cette béta depuis les premières heures et je fais des updates régulier (à chaque nouvelle version !).

Depuis la version 15 (jusqu'à la 16.1) j'ai d'énorme soucis de pertes de connection data ...

Je redémare le tel tout est OK et au bout d'un moment le symbol antenne passe de bleu à blanc et plus rien ... La tel fonctionne toujours mais plus des données.

Je suis repassé hier soir en version 13.1 et tout est ok.

Avez vous constaté la même chose ? et avez vous trouvé une solution de contournement ?

A+

Share this post


Link to post
Share on other sites

Ce qui m'étonne, c'est que ça fait quelques jours que j'ai aussi ce souci : plus de 3G+ (Edge seulement -_-), alors que je suis sur sur la 10.1 (qui n'avait pas de souci data si mes souvenirs sont bons)

J'allais passer sur la 16.1 aujourd'hui, mais du coup je me tâte un peu, sauf si ça viendrait d'orange ? (même si tu es chez free, vu ta sign)

Share this post


Link to post
Share on other sites

Seyo, dans mon cas ce n'est pas uniquement une limitation de 3G+ vers Edge, mais carément une coupure ... plus rien. En effet, je suis chez free et j'ai fait des bornes avec ce pb, donc j'ai pu passé pas mal d'antenne avec toujours le même soucis ! Antenne Free (100%) ou antenne Orange. Donc je ne pense vraiment pas à un soucis de fournisseur. La preuve aujourd'hui avec la 13.1 plus aucun soucis ! A+

Share this post


Link to post
Share on other sites

Et pourtant, après 4 jours de tests, il en ressort qu'elle fonctionne bien la 16.1, pour ma part. L'Edge a été remplacé par l'HSDPA (donc ça devait bien être un "souci" d'orange, peut être le temps d'une migration).

Le seul hic, c'est que j'ai un souci avec le caméscope (mais je pense que ça vient de Titanium Backup, qui a du remettre l'ancienne version par dessus la nouvelle, je vais essayer de faire un test cet aprem') qui fait planter la galerie si une vidéo est enregistrée. Si vous pouvez me donner des retours pour ça, ça serait sympa :)

Share this post


Link to post
Share on other sites

pour ma part j'utilise, comme préconisé, videocam illusion pro ou free et pas de problème....

Share this post


Link to post
Share on other sites

Beta 0.18

LOADS of RIL changes, not sure how big differeence it will be, but need feedback on signal, 3g etc.

Fixed Google Now so Voice Search work

Removed skipbrokendatacall, which some reports say helps on wifi/3g issue

Updated SU

Fixed so you can search for signal again.

Added Dk_zeros mount2sd script

La 0.18 tiens super bien la batterie impressionnant par contre le wi fi ça bugue

Edited by higgins

Share this post


Link to post
Share on other sites

Salut à tous,

la version 0.18.1 est sortie.

Je viens de l'installer, j'ai au préalable voulu partitionné ma carte SD Sandisk 8Go avec MiniTool Partition Wizard Home Edition, pour y créer une partition de 7Go en FAT32 puis une autre d'1Go en EXT2.

Mon problème est que la carte sd n'est plus reconnu par mon tél... Dans mon PC pas de soucis.

J'aurais pu louper quoi comme étape ?

Ma rom précédente était une CM-7.2.0.1.

Merci.

Share this post


Link to post
Share on other sites

Salut

J'ai installé hier cette superbe rom 0.18.1.

Le problème c'est qu'il y a 1h mon téléphone a freezé, du coup j'ai enlevé la batterie.

Je relance sauf que là j'ai perdu tout ce que j'avais mis comme raccourcis en page d'accueil, mes sms, mes widget et surtout le bouton HOME ne fonctionne plus.

C'est déjà arrivé à quelqu'un ? (désolé j'ai pas lu les 23 pages) est-ce qu'il y aune solution ?

merci

Share this post


Link to post
Share on other sites

Salut à tous,

la version 0.18.1 est sortie.

Je viens de l'installer, j'ai au préalable voulu partitionné ma carte SD Sandisk 8Go avec MiniTool Partition Wizard Home Edition, pour y créer une partition de 7Go en FAT32 puis une autre d'1Go en EXT2.

Mon problème est que la carte sd n'est plus reconnu par mon tél... Dans mon PC pas de soucis.

J'aurais pu louper quoi comme étape ?

Ma rom précédente était une CM-7.2.0.1.

Merci.

essaye de partitionner avec recovery 4ext

et utilise le hboot stock

Beta 0.18.2.1 (17.09)

Fixed typo so int2ext is working

Beta 0.18.2 (17.09)

Google Now should be fixed (was symlinked wrong)

Dk_zero m2sd should work

Changing themes should work

Reverted some build.prop, another try to fix 3g/wifi

Added cronmods int2ext and int2ext+

Share this post


Link to post
Share on other sites

Salut,

Je voudrais savoir si cette rom est parfaitement fonctionnelle sur le Desire ?

Car sur la première page de ce topic il y a des trucs manquants alors que sur la page XDA tout m'a l'air fonctionnel ?

J'me sens un peu à la ramasse avec ma rom RcMix HD en Gingerbread et j'aime bien l'interface d'ICS sans surcouche, est-ce que étant donné que cette rom est " stock " j'y gagnerais en performance ?

Merci de vos réponses

Share this post


Link to post
Share on other sites

Bonjour,

Je suis utilsateur de cette béta depuis les premières heures et je fais des updates régulier (à chaque nouvelle version !).

Depuis la version 15 (jusqu'à la 16.1) j'ai d'énorme soucis de pertes de connection data ...

Je redémare le tel tout est OK et au bout d'un moment le symbol antenne passe de bleu à blanc et plus rien ... La tel fonctionne toujours mais plus des données.

Je suis repassé hier soir en version 13.1 et tout est ok.

Avez vous constaté la même chose ? et avez vous trouvé une solution de contournement ?

A+

J'ai installé la dernière version en date soit la 0.18.2.1 et j'ai également des soucis de 3G, la plupart du temps la data ne fonctionne pas, l'iconne réseau reste en gris et ne passe que quelque fois en bleu et à ce moment là la data fonctionne.

Une solution existe ? à part repasser à une version antérieure...

Merci.

Share this post


Link to post
Share on other sites

moi aussi pareil que toi le data ne fonctionne qu'une fois toute les 2-3h et reste gris je vais essayer de repasser en 13.1 pour voir ce que sa donne.

Share this post


Link to post
Share on other sites

Ce topic n'a pas été mis à jour depuis un bon moment, la dernière version citée date de janvier 2012

Alors qu'on en est à la version BETA 0.18.2.1 qui est sortie le 17/09/2012

Il faut aller faire un tour sur XDA pour avoir la dernière version.

http://forum.xda-dev...d.php?t=1355660

SINON :

Perso, je vous conseillerai plutôt d'essayer une rom Jelly Bean, elles sont bien plus fluide que n'importe quelle rom ICS.

Je dis ça, je dis rien :P

Après, il y a encore quelques trucs qui ne fonctionnent pas ou qui ne sont pas tout à fait fonctionnel.

Mais elles sont beaucoup plus fluide que ICS

Même moi, j'ai été surpris qu'en j'ai essayé Jelly Bean car j'avais déjà testé quelques ICS, et ce n'était pas très fluide.

Alors qu'avec Jelly Bean, ça tourne vraiment pas mal du tout. Après, il vaut mieux ne pas trop installer d'app ou en demander de trop.

Elles sont quasiment toutes basées sur la rom d'Evervold

Edited by sydbarrett55

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By vidalv
      Bonjour à tous, existe-t-il un moyen de faire une sauvegarde du firmware d'une tablette, ici une Galaxy Tab S2 SM-T813,
      afin de générer un fichier .md5 ou autre, pour pouvoir la réinitialiser tel quelle était après un root ou autres manips sur l'OS de la tablette ?
       
      Je sais que l'on peut faire une sauvegarde (backup) des données, Acronis par exemple propose un logiciel payant,  mais en général ça ne concerne
      que les données perso, fichiers images, vidéos, textes et autres. Le plus souvent c'est un clonage du "disque actif" mais pas de l'OS.
       
      On trouve aussi, des sites avec des versions de ROM mais c'est jamais vraiment la même et bien souvent il faut payer pour obtenir on ne sais quoi !
       
       
       
    • By HoMiCiDe
      Bonjour, je suis nouveau sur ce forum...merci de m’accueillir. Donc j'ai un problème pour flasher une tablette logicom L-EMENT tab 1043BT (ZM1027TN-MB-V1.1.2015.06.13) ... Après beaucoup de recherches sur le web j'ai trouvé un dump complet apparemment, mais comme je n'y connais pas grand chose ....😑 J'ai donc essayé de la flasher avec RK android tool V 2.33 tout se passe bien jusqu'au check system qui s’arrête à 6% suivi d'un message d'erreur "download image fail". Étant novice je ne sais pas trop d’où vient le soucis ...pilotes ? mauvais dump ? fichiers manquants ? Si un pro passe par là et pouvais m'aider ou si quelqu'un a déjà eu ce problème auparavant je suis intéressé par vos propositions . Merci et bonne journée 😀
    • By Delaba
      Bonjour a tous, depuis hier j'ai constaté que mon téléphone Samsung A70 ne pouvait plus se mettre en veille. En effet l'écran reste de façon permanente allumé même quand j'appuie sur le bouton on/off, l'écran s'éteint et se rallume tout de suite et reste allumé sur l'écran de verrouillage sans jamais s'éteindre. J'ai vérifié les réglages le temps d'inactivité avant que le téléphone passe en mode veille est de 30 secondes, mais malgré ça l'écran reste allumé une fois ce temps écoulé. Je ne sais vraiment plus quoi faire et cela a un gros impact sur la batterie qui ne tient plus la journée et le téléphone qui chauffe. J'ai aussi constaté que je recevais une notification de façon répétée, celle de la connexion USB qui s'affiche lorsque le smartphone est branché a un PC. C'est fonctionnalités s'active et se désactive en boucle alors que le téléphone n'est branché a aucun PC. Voir les captures d'écran. Merci de bien vouloir m'aider si vous avez déjà été confronté a ce problème. Merci


    • By Delaba
      Bonjour a tous, depuis hier j'ai constaté que mon téléphone Samsung A70 ne pouvait plus se mettre en veille. En effet l'écran reste de façon permanente allumé même quand j'appuie sur le bouton on/off, l'écran s'éteint et se rallume tout de suite et reste allumé sur l'écran de verrouillage sans jamais s'éteindre. J'ai vérifié les réglages le temps d'inactivité avant que le téléphone passe en mode veille est de 30 secondes, mais malgré ça l'écran reste allumé une fois ce temps écoulé. Je ne sais vraiment plus quoi faire et cela a un gros impact sur la batterie qui ne tient plus la journée et le téléphone qui chauffe. J'ai aussi constaté que je recevais une notification de façon répétée, celle de la connexion USB qui s'affiche lorsque le smartphone est branché a un PC. C'est fonctionnalités s'active et se désactive en boucle alors que le téléphone n'est branché a aucun PC. Voir les captures d'écran. Merci de bien vouloir m'aider si vous avez déjà été confronté a ce problème. Merci


    • By oanzfooe
      Bonjour à tous,
      J'ai un viel Archos titanium avec Android 4.2.2.
      Depuis un certain temps, je n'arrive plus à installer quoi que ce soit.
      À chaque fois, depuis Google play, j'ai une alerte "libérez de la mémoire, désinstallez des applications etc."
      J'ai donc désinstallé pas mal de trucs, mais rien n'y fait. Je ne peux même plus réinstaller celles que j'ai supprimées.
      Y a-t-il une solution ?
      Merci de votre aide.
×
×
  • Create New...