Jump to content
GauthierBenat

[ROM] [CM7 XRON-ified vB2.9.1 ODEXED] [03/01/2012]

Recommended Posts

Alors tu peux flasher sans full wipe alors.

Dans la 2.9 ces fichiers étaient odexés mais plus dans la 2.9.1 (ni dans la 2.8) c'est pour ça qu'il faillaient les supprimer.

Fais un backup quand même au cas où

Share this post


Link to post
Share on other sites

bonsoir tout les monde,

Voila je suis nouveau et j'aimerai savoir si possible car en faite je viens d'installer la rom et je m'apercoit qu'une fois installé mes application sont comme si j'etais sur un telephone...

Est ce normal ou pas?

Merci d'avance.

Share this post


Link to post
Share on other sites

Tu peux préciser "comme sur un téléphone", genre l'affichage est tout petit, ou tu as toutes les applis de ton tel sur ta tablette ?

Share this post


Link to post
Share on other sites

ba en faite mes Apps télécharger du market sont format téléphone c'est a dire petite. Et celles de mon téléphone se sont installer directement sur ma tablette.

je voulais juste savoir si c'était normal ou pas ?

Share this post


Link to post
Share on other sites

Que les apps de ton tel se restaurent automatiquement sur ta tablette c'est normal si lors de la configuration tu as laissé cocher la case restauration.

Par contre qu'elles soient affichées au format téléphone ce n'est absolument pas normal.

Donc reflash avec un full wipe mais ne restaurent pas les applis, installent les directement une par une depuis le market

Share this post


Link to post
Share on other sites

Mouarf j'ai réussi à virer ma CM7 pour passer sous une XRon et c'est le jour et la nuit ! bien plus sympatoche et plus réactive, même si je trouve que ça rame un peu avec dans le menu des applis avec l'interface custom :/

En tout cas c'est du bon boulot et tellement plus stable !

Share this post


Link to post
Share on other sites

Bonjour,

Déjà merci pour ce tuto bien clair, j'ai un soucis avec cette ROM j'ai installer directement cette version 2.9.1 sur ma Touchpad d'origine.

Lors du premier démarrage tout marche parfaitement, mais quand je l'ai redémarrer le Wifi ne marcher plus faisant même planter le système quand je l'activer dans les paramètres.

Après plusieurs tentative , j'ai installer cm7 3.5 et la pareil le même problème j'ai donc réinstaller Xron 2.9.1 en suivant bien les indications pour faire une install propre et toujours pareil lors du premier démarrage tout marche impec Wifi et tout et dés que je redémarre impossible d'activer le Wifi ça plante obliger de le désactiver.

Si vous avez une solution, merci d'avance

  • Like 1

Share this post


Link to post
Share on other sites

salut out le monde,

J'ai un petit souci. Je suis sous CM7 a3.5. Je souhaite tester XRONified, j'ai bien copié mon zip à la racine, mais quand je fais apply zip from sdcard, je reçois le message "can't open /sdcard/XRONified_vB2.9.1_odex_01032012.zip (bad) Installation aborted"

J'ai lu que ça pouvait venir du fichier, pourtant je l'ai retéléchargé 3 fois, et toujours le même problème. Une idée ?

Merci d'avance.

(EDIT : j'ai bien fait tous les wipe etc...)

Edited by fraydz

Share this post


Link to post
Share on other sites

j'ai essayé aussi mais rien à faire :/

Share this post


Link to post
Share on other sites

sans doute, sinon je ne vois pas.

En revanche après quelque essais, je ne constate pas de grandes différences avec CM7 (qui est vraiment très fluide pour ma part), mis à part que mon wifi ne fonctionne plus !

Je vais restaurer ma 3.5 et attendre ICS, merci quand même du coup de main !

Share this post


Link to post
Share on other sites

sans doute, sinon je ne vois pas.

En revanche après quelque essais, je ne constate pas de grandes différences avec CM7 (qui est vraiment très fluide pour ma part), mis à part que mon wifi ne fonctionne plus !

Je vais restaurer ma 3.5 et attendre ICS, merci quand même du coup de main !

tu a du mal faire quelque chose, car toutes les versions fonctionnent, la plus abouti étant la XRONified_vB2.9.1_odex_01032012.zip, il mest arrivé des tuiles aussi après certaine mise à jour, mais c'était de ma faute, je n'avais pas formaté correctement les partitions

Share this post


Link to post
Share on other sites

Ben j'avais tout faiy et reessayé plusieurs fois sans succès. Avec la rom précédente reussite du 1er coup. Bizarre...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...