dims974

Batterie non reconnue sur CM7 et Froyo

Recommended Posts

Bonjour,

Ma batterie n'est pas reconnue et ne charge pas sur les Roms CM7 et froyo parcontre la miui et celle d'origine ok.

Je ne comprend pas et jaimerais tourner sous cm7.

Pouvez vous m'aider ?

Edited by dims974

Share this post


Link to post
Share on other sites

Ma batterie est une BP6X Motorola j'ai tenté avec une autre pareil....

Si vous avez un idée ?? :(

Share this post


Link to post
Share on other sites

Salut,

Je ne connais pas ton problème mais d'abord es tu certain qu'il s'agit de la batterie d'origine et non une contrefaçon avec un packaging BP6X Motorola ? J'ai acheté une batterie sur DealExtreme, les références sont les mêmes que celle d'origine mais elle n'a pas exactement les mêmes dimensions (ça force un peu pour la faire rentrer, et c'est galère pour la faire sortir. (Attention je parle toujours de batterie !!!)).

Est-ce que ton téléphone se charge quand il est juste sur secteur et non démarré ou as tu un point d'interrogation ?

Si oui, il faut peut être que tu fasses un étalonnage.

Si non, il vaut mieux que tu gardes la batterie d'origine.

Share this post


Link to post
Share on other sites

Salut,

Oui j'ai un point d'interrogation quand je le charge et qu'il n'est pas démarré.

Pour la batterie il me semble que c'est celle d'origine j'ai tenté avec une autre toute neuve au boulot pareil.

Mais comme ma boite aime bien les produits les moins chers possible ce ne serait pas étonnant que ce soit une copie.

J'ai commandé une autre batterie je verrais ce que sa donne.

Je vais également essayer l'étalonnage mais c'est quand même bizarre que d'une ROM a une autre sa necharge plus.

Si tu as d'autres idées je suis preneur et de mon coté je v faire un retour sur tt sa dès que je reçoit la new batterie.

Share this post


Link to post
Share on other sites

Désolé de faire un gros up.

J'ai eu le même problème avec une batterie officielle et une batterie contrefaite. Il faut en fait désactiver le pourcentage (pas de 1% désactivé donc par pas de 10% !) tu verras ca marchera de nouveau ;)

Share this post


Link to post
Share on other sites

+1 pour Quentin himself.

J'ai acheté une batterie de plus grosse capacité : 2400 mah, avec nouveau "cache-batterie".

Le téléphone prend du poids, mais la batterie tient ses promesses.

Il convient de réaliser la manip décrite par Quentin pour pouvoir à nouveau charger la batterie sur CM7.

Share this post


Link to post
Share on other sites

Pourriez-vous svp détailler la procédure à suivre pour désactiver le pourcentage ? Mon defy est rooté en rom stock.

J'ai ce problème depuis 2 mois maintenant et rien n'y fait. :(

Je commence vraiment à désespérer.

Share this post


Link to post
Share on other sites

Cherche Red/Green Lense Battery Fix sur le forum XDA-Developers ca devrait t'aider. Testes les ROMs Custom aussi ;)

Sinon chez nous c'est dans les paramètres Cyanogen, spécifiques au Milestone. Tu ne trouvera pas ca sur ta ROM Stock je pense ;)

Bonne chance et cherches plus du côté du bon forum :) (spécifique au Defy et non au Milestone :) !)

Edited by Quentin himself

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now