Jump to content

Recommended Posts

Bonjour.

J'ai mon Galaxy Note qui reboot en boucle.

Et des fois, après plusieurs reboot, il fini enfin des fois par arrêter de redémarrer.

Je pense pas que c'est un problème lié au Note, mais à Android ou à une application qui m****.

Quelqu'un à déjà eu ce genre de problème ?

Comment l'avez-vous résolu ?

Merci.

Share this post


Link to post
Share on other sites

Non, moi le seul reboot inopiné que j'ai eu, c'était du a mise a jour en arrière plan.

Share this post


Link to post
Share on other sites

Salut,

Dans ce thread : http://forum.frandro...e-avec-le-note/, un utilisateur (mike_du_51; cf. post n° 20) parle de l'appli AUTOARTS qui lui provoquait des reboot en boucle sur son Note.

Tu n'aurais pas installé cette appli par hasard ?

Edited by teqq

Share this post


Link to post
Share on other sites

Salut,

Dans ce thread : http://forum.frandro...e-avec-le-note/, un utilisateur (mike_du_51; cf. post n° 20) parle de l'appli AUTOARTS qui lui provoquait des reboot en boucle sur son Note.

Tu n'aurais pas installé cette appli par hasard ?

Non, je crois pas que je l'ai.

Mais c'est peut-être une autre application.

Share this post


Link to post
Share on other sites

Tu as rooté ton Note? Tu as installé une rom alternative? Si oui, laquelle? Et si oui toujours, tu as le même problème avec une autre rom?

Share this post


Link to post
Share on other sites

Non, j'ai juste rooté mon phone, mais pas de rom alternative.

C'est certain que c'est une application qui ce charge au démarrage puisque quand j'ai l'écran d’accueil, je presse sur le bouton du centre, je prends le gestionnaire des tâches, RAM, Eff. mémoire.

Ca me kill les applications chargées et ca passe (il faut des fois le faire plusieurs fois).

Je peux savoir comment quels sont les applications qui ce lance au démarrage ?

Share this post


Link to post
Share on other sites

oui, Autostart .... celle qui fait des bootloop du Note :)

Share this post


Link to post
Share on other sites

Je sais pas si c'est une coïncidence, mais depuis que j'ai installé GO Laucher EX je n'ai plus ce problème.

Share this post


Link to post
Share on other sites

Lorsque j'ai fait un réinitialisation matérielle, il a tourné en boucle (apparition de 'android' sur l'écran, puis disparition etc.) pendant plus de 10 mn. J'ai cru qu'il était briqué, ça faisait simplement partie du processus de réinitialisation. J'ai eu la bonne inspiration de ne pas toucher à l'appareil et le laisser terminer son processus. En dehors de ce cela, aucun problème.

Share this post


Link to post
Share on other sites

J'ai le même probleme depuis que j'ai flasher la derniere rom stock kl8 et mis une carte micro sd 16 go samsung

J'ai reinitialiser le telephone mais ça le fait comme même

Ça peut arriver de la carte sd ?

Share this post


Link to post
Share on other sites

Bon alors pour finir mon mobile c'est éteint tout seul puis rebootait sans cesse en boucle, rien à faire, systématiquement au bout d'un certain temps il rebootait quoi que je fasse.

Il avait déjà montré des signes, reboot en boucle mais dont j'arrivais à sortir, téléphone lent, comportement étrange...

J'avais un backup avec Titanium.

J'ai pus vite aller dans Rom Manager et dire redémarrer en Recovery.

Là j'ai dit wipe data je crois, bref, ca garde la ROM actuelle, mais ca vire tout le reste, comme si le téléphone venait d'être acheté (pour autant d'avoir la ROM d'origine).

Et puis j'ai lancé la restauration Titanium.

J'ai ensuite décidé (par hasard) de changer d'antivirus.

J'ai enlevé Free Antivirus et j'ai mis Eset, il est pas gratuit, mais bien, et il m'a détecté une application qui avait un trojan.

Mon mobile était infecté avant.

Là, j'ai supprimé l'application (téléchargé sur un P2P, ce n'est pas une application payante, mais elle est pas sur le market, c'est SMS bomber).

Un faut positif, j'en sais rien, dans le doute, supprimé ?

Free Antivirus n'avait rien vus.

Juste après, j'ai vus un article sur le web qui dit que la majorité des Antivirus gratuits pour Android sont nul, il ne détectent rien.

Share this post


Link to post
Share on other sites

La plupart des antivirus ne detecte rien... ils disent seulement les quelles ont le plus grand pourcentages de chances d'infecter le portable...

Pour le P2P la majorité des applications ayant un virus vienne de la... Je te déconseille fortement d'utiliser le P2P (d'ailleurs Hadopi pourrait t'en vouloir)

Sms bomber existe sous différent nom tu devrais en trouver un sur le market

Share this post


Link to post
Share on other sites

Plus besoin de sms bomber, je voulais juste voir, tester, mais sans forfait sms illimité c'est pas à utiliser :)

HADOPI en Suisse ça existe pas (pour l'instant) ;)

Tout n'est pas illégal sur un P2P, tu peux avoir des applications gratuites...

Pourquoi les télécharger là alors, bonne question, en tout cas des fois ça évite de chercher où la trouver sur le net (si elle est pas sur le market) et ça permet de faire connaitre des app gratuites... Même la flemme de cherche sur le market, lol.

Et puis t'as aussi des documentaires qui ne violent pas les droits d'auteurs.

Sinon pour l'antivirus, Eset à une fonction de détection intelligente dite "proactive" qui est censé détecter les virus inconnus.

Par contre je sais pas pourquoi ils ne sont pas sur le market ?

Share this post


Link to post
Share on other sites

bonjour a tous je suis nouveau sur le forum jai un gros probleme jai voulu rooter mon note 4 sm-n910k vue qu il a des application coreenne jai fais tout les manipulation indique resultat jai mon note qui reboot en boucle jai besoin de votre aide merci

Share this post


Link to post
Share on other sites

Il peut aussi s'agir d'un problème matériel. La batterie n'est peut être pas suffisamment appuyée contre les contacteurs. Il faut glisser un petit morceau de carton sous le talon de la batterie pour que les contacteurs soient bien  en contact. Depuis cette intervention j'ai beaucoup moins de reboot

  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By bobatomix
      Sur XDA beaucoup de personnes se plaignent de problèmes de reboot depuis qu'ils sont passées sur ICS !
      Ça serai bien de recenser les problèmes de redémarrage intempestifs
      Avez vous ce problème sur ICS?
    • By Elayol
      Bonjour à tous !
      J'ai acheté en septembre mon HTC Sensation chez SFR en changeant de portable (mais pas de numéro), et j'en étais très satisfait. Jusqu'à dernièrement, c'est-à-dire 2-3 semaines. Au début, c'était l'interface HTC Sense qui crashait sans arrêt. J'allais sur internet, je revenais sur l'écran principal, et je me retrouvais en face de l'écran gris avec "HTC" écrit en vert, indiquant de patienter, le temps que HTC Sense démarre (cela arrive encore parfois). C'était frustrant, mais pas plus que ça au début.
      Puis il s'est mis à s'éteindre de temps en temps. Tous les 2 jours, environ. Je pensais que c'était dû à la batterie, alors toutes les semaines je faisais la manip qui consiste à décharger le tel de son énergie statique (rester appuyé sur le bouton d'allumage) et ça allait à peu près.
      Mais là, ça arrive jusqu'à 5 fois par jour, à la suite, et c'est devenu ingérable.
      En plus de ça, j'ai remarque qu'à chaque reboot intempestif, le niveau de batterie affiché est bien plus bas que celui juste avant reboot, comme si le bug avait consommé plus de 30% de la batterie d'un coup. Mais en réalité ce n'est pas le cas, c'est juste l'affichage qui déconne.
      Je m'explique : La batterie est à 80%. Reboot -> elle arrive à 35%. Reboot -> 18% batterie "faible". Reboot -> 5% batterie "très faible". Je retire la batterie, fais le vidage, remets la batterie, et me revoilà à 75%...
      Ces données ne sont pas considérées "erronées" par le téléphone, puisque quand je consulte le graphe d'utilisation de la batterie, il apparaît évident, d'après les discontinuités du graphe, que quelque chose ne va pas (malheureusement je n'ai pas de screen puisque lorsque la batterie se recharge à 100%, c'est remis à zéro, et je n'ai pas pensé à immortaliser l'écran à ce moment-là)
      Encore pire aujourd'hui : Le téléphone était à 100%, et 4 heures plus tard, plus de batterie. Encore une fois, pièce à conviction : le graphe, avec une pente monstrueuse par rapport à celle que j'avais l'habitude de voir (la pente descendante est plus importante lors de la décharge que la pente montante lors de la charge !).
      Bref, une situation qui m'alarme de plus en plus.
      Je devrais sans doute aller voir SFR pour leur en parler, mais je n'ai pas forcément le temps (je suis en prépa, et quand je finis les cours, les magasins sont fermés).
      Comment remédier à ce problème ?
      Merci d'avance de votre aide,
      Elayol
    • By igor012
      Bonjour,
      J'ai voulu tester cette ROM (ICS CyanogenMod 9 Nightlies) trouvée là; mais depuis le téléphone ne fait qu'afficher le boot screen en boucle. comme
      Comment puis-je reflasher afin que mon téléphone soit réutilisable ?
      Merci
    • By fiduce
      Bonjour,
      Depuis quelques temps, quand j'utilise un browser comme Dolphin HD pour accéder au web, le téléphone se freeze d'un coup ... Ca n'est pas systématique, et je ne l'ai constaté que sous Dolphin, mais ça finit toujours pas arriver dès que je surf un peu.
      Et alors pour le redémarrer, il n'y a que l'option "je sors la batterie et je la remets" qui fonctionne (si j'essaye d'appuyer longtemps sur le bouton d'allumage/extinction, le téléphone reboot, mais ce reboot ne parvient jamais jusqu'au launcher : ça reboot en boucle.
      Est-ce que quelqu'un à ça aussi ? (il vient même de freezer après un reboot à froid complet là)
      (ça va être SAV je pense)
      C'est pas la carte SD (j'ai eu le symptome avec deux cartes différentes).
      C'est pas un problème de ROM custom (le téléphone n'a jamais été customisé de ce point de vue)
    • By aerolithium
      Bonjour à tous,
      J'ai un problème avec la mise à jour de mon Atrix Orange qui reboot avant la fin de l'update.
      J'ai téléchargé et installé Motorola Software Update, branché mon Atrix totalement chargé. L'outil vérifie si il y a une mise à jour, la trouve et commence l'update et là au bout d'une à 2 secondes dans la progression de la mise à jour mon Atrix reboot.
      Il reste ensuite bloqué sur le logo rouge du boot et je n'ai pas d'autres solution que de le débranché du cable puis d'enlever la batterie. ensuite je la remet, l'appareil reboot sans problème et je peux le réutiliser sans problème mais impossible de faire l'update du coup. J'aurais bien testé de faire une update OTA mais visiblement ça n'existe pas (en tout cas si l'on va dans les paramètres chercher une Maj il ne trouve rien).
      J'ai l'impression d'être le seul avoir ce problème parce que je n'ai pas trouvé de sujet en français ou en anglais avec le même soucis. Est-ce que quelqu'un a eu le même problème ou a une idée pour m'aider ?
      Je suppose que ma dernière solution sera un reset usine puis une update dans la foulée (ça enlevera la possibilité d'une appli qui pose problème) mais ça m'arrangerait de ne pas perdre toutes mes sauvegardes de jeux et cie ...
      Merci d'avoir lu. :-)
×
×
  • Create New...