Jump to content
Kévin Mielle

[TUTO] Debrick le téléphone avec SmartFlashTool

Recommended Posts

Bonjour, je me suis repris un ob sur leboncoin et malheureusement pour moi il se s'allume pas il reste sur lg " La personne me dit qu'il est peut être décharger ça fait 1 ou 2 semaine quelle ne la pas charger " donc je pense qu'il est bricker.. j'ai donc essayer ta soluce j'ai tous fait mais quand il se redémarre comme tu dis il reste sur LG et même en essayant la soluce SOS.. ça me erreur je sais plus quoi attendez je refais pour vous.

Aidez moi s'il vous plait.

"ça me met : La mise à niveau va être interrompue en raison d'une erreur fatale."

- J'ai testé la soluce kdz toujours rien, et même smartool (après peut être que j'ai fais un erreur..) J'ai essayé les deux soluce sur mon pc portable x64 w7 ( admin) et mon pc fixe w7 x32 (admin) mais toujours rien je suis perdu complètement j'aurais vraiment besoin d'aide..

Et au cas ou, j'ai pu regarder et il est en V20B.

- Bonsoir après de nombreuses tentatives avec ta méthode j'ai toujours rien ... quelqu'un pourrait me faire une vidéo si possible ou m'aider je suis vraiment perdu la.

EDIT - Avec la technique de smartool, il faut désactiver un truc usb ? car il n'est pas indiqué dans le tuto.

Edited by wawaGT

Share this post


Link to post
Share on other sites

Bonjour, je me suis repris un ob sur leboncoin et malheureusement pour moi il se s'allume pas il reste sur lg " La personne me dit qu'il est peut être décharger ça fait 1 ou 2 semaine quelle ne la pas charger " donc je pense qu'il est bricker.. j'ai donc essayer ta soluce j'ai tous fait mais quand il se redémarre comme tu dis il reste sur LG et même en essayant la soluce SOS.. ça me erreur je sais plus quoi attendez je refais pour vous.

Aidez moi s'il vous plait.

"ça me met : La mise à niveau va être interrompue en raison d'une erreur fatale."

- J'ai testé la soluce kdz toujours rien, et même smartool (après peut être que j'ai fais un erreur..) J'ai essayé les deux soluce sur mon pc portable x64 w7 ( admin) et mon pc fixe w7 x32 (admin) mais toujours rien je suis perdu complètement j'aurais vraiment besoin d'aide..

Et au cas ou, j'ai pu regarder et il est en V20B.

- Bonsoir après de nombreuses tentatives avec ta méthode j'ai toujours rien ... quelqu'un pourrait me faire une vidéo si possible ou m'aider je suis vraiment perdu la.

EDIT - Avec la technique de smartool, il faut désactiver un truc usb ? car il n'est pas indiqué dans le tuto.

si c'est pas marqué, ça veut dire qu'il faut pas le faire je pense...

Share this post


Link to post
Share on other sites

Bonjour alors je dois vraiment pas être douée !!

Je cale déjà à la première étape !! Je clique sur le lien pour avoir l'archive et il me demande un nom et mot de passe. Le mot de passe est mis dans le sujet mais le nom on met quoi ?? Merci

C'est bon j'ai été sur le site en anglais, par contre le lien ou j'ai cliqué en premier est peut être plus d'actualité.

Edited by tounesourire

Share this post


Link to post
Share on other sites

bonjour je n'arrive pas a telecharger SmartFlashTool quand je clique sur vos liens ils ne fonctionne pas , moi mon prob je narrive pas a avoir le menu pour desimloker mon lg optimus black donc jessai de faire ce qui est indiqué au debut mais les liens ne fonctionnent pas .

Share this post


Link to post
Share on other sites

t'as essayé d'aller voir sur le lien de la source ?

J'ai essayé il y a une semaine et ça fonctionnait bien !

Share this post


Link to post
Share on other sites

Merci , mais windows enable est activé , téléphone en S/W mais , comme dans mes autres message le phone est pas reconnue en S/W et donc je peut pas appuyer sur start :S

Et si je le démarre il demmare en boucle et donc je peut faire start mais il redémarre donc :

00:00.0 Sec :Download Start...

00:02.0 Sec :We can't communicate with specific port

Que faire svp , j'ai tout essayer partout :S

Edited by Jack74r

Share this post


Link to post
Share on other sites

Quelques tests à faire :

-test sur un autre pc

-install driver

-autre câble

-autre port usb

Share this post


Link to post
Share on other sites

-test sur un autre pc = Parreil

-install driver Deja fait plusieurs fois avec les logiciels LG

-autre câble JE pense pas ca vienne du cable

-autre port usb Pareil Enfaite si je le connecte en mode normal il le reconnait et en S/W il ne le détecte pas :S

RÉSOLUE :J'ai fait sur un troisième PC et ca a marcher , merci de votre aide

Edited by Jack74r

Share this post


Link to post
Share on other sites

Bonjour, j'ai le même problème que jack j'ai essayé sur 3 pc.. mon lg s'allume et reste sur le logo mais bizarrament il s'était allumé en mode CMW je ne sais pas comment.. mais comme un c*n j'ai flasher une rom parce que j'ai cru avoir un espoir maintenant, est ce que il est possible de installer le CMW encore ?

Share this post


Link to post
Share on other sites

Je me souviens que j'vais installer par le pc mais sans plus ou c'est peut-être en flashant une rom modifié avc CMW a l'intérieur.

Share this post


Link to post
Share on other sites

suffit de le réinstaller via le pc.

Pas besoin de l'affichage sur le phone, juste qu'il soit reconnu par le PC

Share this post


Link to post
Share on other sites

Ok, avec quel tuto car la je vois pas trop. le starter upk 3.7 ne veut pas s'ouvrir et tout

Share this post


Link to post
Share on other sites

Merci pour l'astuce néanmoins aucune réaction le téléphone reste de nouveau bloquer sur le logo. Faut t'il mettre une carte sd vierge ? y a t'il une autre solution a ce probleme.

Merci d'avance

Share this post


Link to post
Share on other sites

Ok, avec quel tuto car la je vois pas trop. le starter upk 3.7 ne veut pas s'ouvrir et tout

c'est pas "il ne veut pas" mais ne peut pas, certainement à cause de ton antivirus...

  • Like 1

Share this post


Link to post
Share on other sites

llko mon tel a reussi a reboot je ne sais pas comment j'ai fait la manip pour le recovry et un full wipe & un reboot et il sait allumer :) mais la j'ai plus le cmw je l'ai expliquer dans le tuto " Installer CMW " :

Il était rooté mais j'ai fait un wipe full et depuis je l'ai pu je suis sous V20 S.. le mode cmw avec le bouton g ne fonctionne plus plus.

Et d'ailleurs, un autre beug playstore ne s'ouvre plus ça me met aucune connexion réessayer alors que je suis bien en wifi, pour être sur que je ne suis plus rooté j'ai télécarger rom manger sur le net pour voir et quand je fais reboot en recovery ça me fait votre tel n'est pas rooté.. aucun dossier superuser..

EDIT: j'ai fais le c*n.. dans les paramètres j'ai reset usine et la il reboot plus..

Share this post


Link to post
Share on other sites

l'installation de la V20s enlève le root (si tu l'as pas explicitement installé avec smartflash pour garder le root).

N'essaie pas de faire plein manip si tu sais pas quoi faire, procède étape par étape !

première chose à faire comme conseillé sur l'autre sujet, smartflash pour débriquer.

ps: et ne mélange pas tout les tutos !

Share this post


Link to post
Share on other sites

C'est fait avec la v20b ^^

Resultat bootloop..

Edited by Sean

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...