Jump to content
alex971

[TUTO] ARC ne s'allume plus après une mise à jour

Recommended Posts

VERSION SPECIAL DE FLASHTOOL POUR ARC BRIQUER

1) télécharger: https://rapidshare.com/files/3821444493/FlashTool_0.2.9.1_FOTAUnbrick.exe

2) installer FLASHTOOL en cliquant sur le fichier .exe et choisissez le répertoire d'installation ( un endroit facile à retrouver)

3) rechercher le dossier FlashTool_0.2.9.1

4) lancer l'application en cliquant sur X10FlashTool

5) vous cliquez sur FLASH

cinqj.jpg

6) sélectionner OK (vous n'aurez pas exactement cette fenetre)

sixu.jpg

7) après un instant il va vous demandez de brancher le ARC éteint tout en maintenant la touche RETOUR enfoncé:

septa.jpg

8) une fois la procédure terminé vous aurez de marqué ceci:

huit.jpg

ENFIN) il ne vous reste qu'à débrancher et essayer d'allumer votre ARC pour voir si cela fonctionne :lol:

  • Like 2

Share this post


Link to post
Share on other sites

salut, je suis dans la m**** suite a un breack FOTA, c'est la m****, j'espère pouvoir le récupéré avec ton tuto :( pfffffffff les boules je voulais rooté avec la methode .62 après passage en .42 mais ça a tout merdé

edit: ouffffff il remarche merci beaucoup alex :) tu es un maître

Edited by Mugiwara Luffy

Share this post


Link to post
Share on other sites

Après avoir éssayer de faire une mise a jour du téléphone via Wi-Fi puisque je n'y arrivait pas via PC companion le téléphone ne s'allume plus et lorsque je fait toute la démarche écrit ci dessus flash tool écrit

Searching Xperia..

Error- Please install or reinstall device drivers from your drivers folder

A L'AIDEE

Edited by scorpios971

Share this post


Link to post
Share on other sites

Bonjour,

As tu installé les driver présent dans C/: FLASHTOOL/DRIVER ???

Share this post


Link to post
Share on other sites

Hello,

j ai un Ericsson LT 15i et je ne sais pas accéder au flash processus. Il lance la page du plug mais bloque sur un message d erreur sérieux. Faut noter que mon phone bloque sur une question de sécurité. J ignore si ça a un lien. But please Help! :(

Share this post


Link to post
Share on other sites

Salut,

J'ai pas compris....tu peu donné plus d'explication?

Share this post


Link to post
Share on other sites

Salut, le problème est réglé. J ai du installer le firmware de la version de mon phone. Celui qui était sur la valeur par défaut était le x10.

Pour la description du problème c était un lock forme sur le menu. Aucune manipulation sauf appel entrant et le deverrou.

Voici donc comment j ai procédé. J ai suivi la procédure postée avant mon intervention et lz résultat est mon commentaire:

- j ai reinstallé le firmware version de mon ericsson LT 15i

- en reprenant la procédure j ai veillé à sélection ce dernier

- attente du load et ÇA MARCHE!!! :)

merci pour ton orientation.

Share this post


Link to post
Share on other sites

Haa ok :)

Cool que tu ai pu trouvé le soucis :D

Share this post


Link to post
Share on other sites

Bonjour, je viens de mettre mon sony ericsson à jour via pc companion et maintenant il ne démarre plus. J'ai donc suivi la procédure de flashing mais ça ne change rien! Au secour, pouvez vous m'aider?

Share this post


Link to post
Share on other sites

Bonsoir, suis plutôt ce tuto avec la ROM ICS

tiens nous au courant ;)

Share this post


Link to post
Share on other sites

stp alex(971) aide moi j'ai tout télécharger mais sa bloque au niveau de ton texplications au numero 6 ma fennetre et comme tu la dit pas exactement pareil sa me marque : Xperia 2011 Range_FreeXperia_ALL donc par la suite cela me fait comme scopios971 sa me met les message d'errueurs:

Searching Xperia..

Error- Please install or reinstall device drivers from your drivers folder

Je pense que le probleme est au numero 6 car c pas adapter a mon tellephone parce que quand il dise de brancher (numero7) il ne e montre pas le tel que j'ai mais un mini (j'ai un xperia arc)

Comment doi'je faire pour que cela fonctionne et soit adapter au arc svp c'est vraiment urgent :(

Merci d'avance (dsl si c long)

Share this post


Link to post
Share on other sites

Bonjour,

cette procédure à été faite à la base pour le ARC donc aucun soucis :)

as tu installé le fichier "driver.exe" ???

tu as sélectionner quel mobile???

Essaye de tous les installer!

tu appuis bien sur la touche RETOUR (gauche) pendant que tu le connecte?

si tu as fais tout cela et que ça ne marche pas installe SEUS et recommence!

Au faite,comment est arrivé ton problème?

Share this post


Link to post
Share on other sites

Bonjour (excuse moi :emo_im_undecided: )

enfaite j'ai un fichier driver et dedans il ya

-ggsetup-2.2.0.10

-X8_ADB_drivers

-X10_ADB_drivers

-X10_mini_ADB_drivers

Je ne trouve pas 'driver.exe'

J'ai sélectionner le mobile 'Xperia 2011 Range_FreeXperia_ALL' il me montrai que lui et quand il me dise de connecter le tel et d'apuyer sur la touche 'retour' il me le dise en montrant un xperia mini j'en deduit que ce n'est pas le bon tel je suposse qu'il faut séelectionner le bon tel mais je ne sais pas comment vu qu'il y'en a pas d'autre apart le mini.

Comment puisse installer SEUS ou se trouve t-il? :(

J'ai eu ce probleme en fesant une mise a jour le tel ma proposer de la faire cela a durer une heure je n'ai rien toucher et a la fin il se s'allumai plus. Cela ne fait pas lontemps que j'ai ce tel donc je ne pense pas que cela soit parqu'il soit vieux.

Enfaite il s'allume ya ecrit sony ericsson mais apres c'est noir-gris il n'y a plus rien sa reste ou marquer sonny ericson ou le fond gris-noir et sa reste jusqu'a temps qui ya de la batterie donc j'enleve la baterie pour ne pas la gaspiller :huh: .

Share this post


Link to post
Share on other sites

Bonjour,

j'ai un Ericsson Xperia Neo V, le 1ere jour Du ProblèMe ! je lui conecter au PC Cela Me donne Ce message (Prepherique inconnue ) il est pas dans Poste Travaile, Apré il veux pas s'alluMer j'ai changer de batterie, il s'alluMe Mais pas connue dans le PC, et je ne sais pas s'il faut le flasher ?! mes coMMet si pas connue? pouvez vous m'aider? :unsure:

SVP merci :)

Share this post


Link to post
Share on other sites

Salut à tous !

Nouvel inscrit sur ce forum, ça fait déjà quelques temps que je suis vos travaux (depuis le Spica) mais là j'ai bien besoin d'un coup de main et je me décide à m'inscrire...

J'ai un Arc S de chez Bouygues, rooté mais bootloader non déverrouillé.

Je lance une install via le boot de l'Ultimate HD 3.0.2, tout ce passe bien jusqu'au plantage de mon écran, pas de tactile pour continuer l'install. Pas de réponses de l'arc pendant quelques heures, je me décide à l'éteindre en virant la batterie et quand je l'ai relancé, il a bugué sur l'écran Sony et puis rien.

Je tente un flash avec FT et le firmware qui m'avait servi auparavant et ... .... plus rien, là il ne démarre même plus, j'ai donc tenté avec la version spéciale de FT mais toujours le même résultat :

- Ne s'allume pas ou n'en a pas l'air...

- Branché via l'usb sur le pc, led verte et info-bulle comme quoi win 8 ne reconnait pas le périphérique...

- Quand j'appuie sur le bouton on, la led clignote rouge trois fois et pas de vibreur de démarrage

Au secours please ! C'est grave doc ? Jusque là j'arrivait à suivre les tutos mais là, galère galère...

En tout cas, merci par avance à ceux qui pourront jeter un oeil à mon souci !!!

Ennori

Edited by Ennori

Share this post


Link to post
Share on other sites

Mon arc s reste a l'allumage ( avec le logo sony au milieu de l'ecran ) j'ai suivi le tuto completement.. j'ai eu la même chose que toi, que faire?

Share this post


Link to post
Share on other sites

merci a vous vous venez de me sauver la vie j'ai faillit piquer une crise mon smarphone a enfin demaré

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...