Aller au contenu

Bienvenue sur le forum de FrAndroid,
une communauté fondée par des passionnés pour des passionnés.

Nous sommes une communauté dédiée à Android et tout ce qui gravite autour. Si vous cherchez à tirer le meilleur parti de votre appareil, à le personnaliser, à ajouter des fonctions ou simplement à avoir des réponses à vos questions. Rejoignez-nous. C'est gratuit.

Connexion Inscription

Photo

[Résolu]Problème lors du reboot avec Data2SD


  • Merci de vous connecter pour répondre
48 réponses à ce sujet

#1
DonMakaveli57

DonMakaveli57

    Membre avancé

  • Membre
  • 44 messages
  • Marque:Samsung
  • Modèle:Galaxy Ace [ROM] Legacy Team AOKP
Bonsoir à tous. Je suis nouveau sur ce forum suite à un gros problème avec mon HTC Wildfire S et j'espère que vous aurez la solution.

Mon téléphone est rooté , il tourne avec CyanogenMod 9.1.0 Alpha 9, et j'ai également Data2SD pour lequel j'ai formaté 1 Go de ma carte SD de 8 Go à cause des problèmes de mémoire.

Le problème est le suivant:

Quand je redémarre le téléphone ou quand je sors et je remets la batterie du téléphone , Android se réinstalle complètement (C'est à dire plus d'applications, mes paramètres sont déréglés), les boutons home et search ne fonctionnent plus , les options pour éteindre le téléphone se limitent à "Éteindre , Redémarrer , et Mode Avion" (Si je ne me trompe.),plus d'écran de vérouillage, et pour résoudre cela je dois réinstaller completement la ROM (Wipe data/factory reset , Wipe Cache, Wipe Dalvik Cache, Wipe Battery Stats, etc..).

Cela est assez embêtant car quand le téléphone freeze , je suis obligé de sortir la batterie , et tout réinstaller à chaque fois (Et ça me le fait environ tout les deux jours..)

J'ai déjà essayé d'autres ROMs , mais ça ne change rien..

J'espère que vous avez une solution , merci d'avance :emo_im_money_mouth:

Modifié par Machiavelli57, 08 December 2012 - 22:49.


Publicité

edelalife

Les meilleures offres du moment :

#2
Cédric C.

Cédric C.

    Android des montagnes

  • Membre
  • 573 messages
  • Marque:Samsung
  • Modèle:S3 Mini - CyanogenMod 11

J'ai déjà essayé d'autres ROMs , mais ça ne change rien..


Ca fait pareil avec d'autres ROMs ?

Modifié par Krifst, 08 December 2012 - 20:55.


#3
DonMakaveli57

DonMakaveli57

    Membre avancé

  • Membre
  • 44 messages
  • Marque:Samsung
  • Modèle:Galaxy Ace [ROM] Legacy Team AOKP
Ouais , j'ai essayé avec Wildchild V3.0 , CyanogenMod 7.2 , ça le fait avec toutes.

#4
Cédric C.

Cédric C.

    Android des montagnes

  • Membre
  • 573 messages
  • Marque:Samsung
  • Modèle:S3 Mini - CyanogenMod 11
Bon bah c'est :

Soit un problème au niveau du Root, soit ou au niveau du Recovery je pense.

Je pense que pour le Root tu as suivi à la lettre le TUTO donc il ne devrait pas y avoir de problème. Ton hboot est aussi Unlock je pense.

Quelle est ta version de CWM ?

Modifié par Krifst, 08 December 2012 - 21:11.


#5
DonMakaveli57

DonMakaveli57

    Membre avancé

  • Membre
  • 44 messages
  • Marque:Samsung
  • Modèle:Galaxy Ace [ROM] Legacy Team AOKP
Oui , mon bootloader est bien unlock et la version du CWM est la 6.0.7 en version touch.

Modifié par Machiavelli57, 08 December 2012 - 21:15.


#6
Cédric C.

Cédric C.

    Android des montagnes

  • Membre
  • 573 messages
  • Marque:Samsung
  • Modèle:S3 Mini - CyanogenMod 11
C'est une version non officielle ça ?

Tu sais pas si avec une version antérieure de CWM les ROMs n'avaient pas de souci ?

#7
DonMakaveli57

DonMakaveli57

    Membre avancé

  • Membre
  • 44 messages
  • Marque:Samsung
  • Modèle:Galaxy Ace [ROM] Legacy Team AOKP
Si c'est une version officielle , c'est ROM Manager qui me l'a proposée :/ et non je m'en rappelle plus.

Je pense que j'vais essayer de mettre une version non touch de CWM pour voir si cela résout le problème :P

#8
Cédric C.

Cédric C.

    Android des montagnes

  • Membre
  • 573 messages
  • Marque:Samsung
  • Modèle:S3 Mini - CyanogenMod 11
Ah ok parce que j'avais vu ça. Ouais essaie de changer de version et tu nous rediras après ;)

Modifié par Krifst, 08 December 2012 - 21:26.


#9
DonMakaveli57

DonMakaveli57

    Membre avancé

  • Membre
  • 44 messages
  • Marque:Samsung
  • Modèle:Galaxy Ace [ROM] Legacy Team AOKP
Au fait , je viens de regarder , la version de CWM est la version 5.0.2.8 et il me dit que c'est la derniere

#10
Cédric C.

Cédric C.

    Android des montagnes

  • Membre
  • 573 messages
  • Marque:Samsung
  • Modèle:S3 Mini - CyanogenMod 11
Ah dommage une piste s'écroule... :mellow:

Oui c'est la dernière. Je viens d'éditer mon post avec un lien vers CWM 6.0.0.3 mais je sais pas si elle est compatible avec les marvel. Parce que je vois sur les forums que ce sont des utilisateurs de marvelc qui en parlent. En plus je sais même pas si elle est à jour... Et l'installation ne se fait pas par un simple flash apparemment ==> http://forum.xda-dev...d.php?t=1770967

#11
DonMakaveli57

DonMakaveli57

    Membre avancé

  • Membre
  • 44 messages
  • Marque:Samsung
  • Modèle:Galaxy Ace [ROM] Legacy Team AOKP
Je viens de lire ça:

"hey clockworkmod v6 is now available for wildfire s unofficially but u can't install it from hboot to install the lastest CWM v6 you need :
1. terminal emulator
2. recovery file (in attachment download from there)
how to :
1. copy recovery.img into ur sdcard
2. open terminal emulator and type "su"
3. grand the superuser access
4.then type "flash_image recovery /sdcard/recovery.img"
5.congrats your new recovery is installed see your recovery now Image IPBImage IPBImage IPBImage IPB"

Je vais essayer et te tenir au courant ;)

#12
Cédric C.

Cédric C.

    Android des montagnes

  • Membre
  • 573 messages
  • Marque:Samsung
  • Modèle:S3 Mini - CyanogenMod 11
Ah c'est sur le lien que je viens de te filer ^-^

Essaie à tes risques et périls ;)

#13
DonMakaveli57

DonMakaveli57

    Membre avancé

  • Membre
  • 44 messages
  • Marque:Samsung
  • Modèle:Galaxy Ace [ROM] Legacy Team AOKP
Voilà , j'ai le CWM 6.0.0.3 (Le menu déchire au passage :P) , j'vais essayer de voir ce que ça fait quand je sors la batterie ou que je redémarre ..

J'ai redémarré , et toujours pareil :/..

#14
Cédric C.

Cédric C.

    Android des montagnes

  • Membre
  • 573 messages
  • Marque:Samsung
  • Modèle:S3 Mini - CyanogenMod 11
Ah bah m****... Ca vient du portable ou quoi :huh: Je vois pas pourquoi ça déconnerai qu'avec le tien...

Franchement j'ai pas d'autres idées... Faudrait attendre qu'un utilisateur qui s'y connaisse passe sur ce topic...

Et si tu remets une ROM officielle ?

#15
DonMakaveli57

DonMakaveli57

    Membre avancé

  • Membre
  • 44 messages
  • Marque:Samsung
  • Modèle:Galaxy Ace [ROM] Legacy Team AOKP
Non je suis pas le seul , j'ai lu d'autres qui ont ce problème et pas de solution , d'ailleurs sur ce forum aussi.

Et c'est pas la ROM le problème , je viens de me rappeler que j'avais pas ce problème quand j'avais pas encore Data2SD , donc j'pense que ça vient de ça , mais j'sais pas comment j'pourrais le résoudre..

#16
Cédric C.

Cédric C.

    Android des montagnes

  • Membre
  • 573 messages
  • Marque:Samsung
  • Modèle:S3 Mini - CyanogenMod 11
Essaie de recréé une nouvelle partition et tout et à la place de Data2SD prends autre chose. Ou même rien du tout au début pour tester.

Modifié par Krifst, 08 December 2012 - 22:05.


#17
DonMakaveli57

DonMakaveli57

    Membre avancé

  • Membre
  • 44 messages
  • Marque:Samsung
  • Modèle:Galaxy Ace [ROM] Legacy Team AOKP
Le seul truc que je peux faire pour l'instant , c'est de plus utiliser Data2SD jusqu'à qu'il y ait une solution au problème

Comment on fait pour supprimer la partition qu'on a créé?

#18
Cédric C.

Cédric C.

    Android des montagnes

  • Membre
  • 573 messages
  • Marque:Samsung
  • Modèle:S3 Mini - CyanogenMod 11
J'en sais rien ^^

On m'a répondu sur un autre post :

Si tu veux installer une nouvelle rom, dans ce cas tu n'as pas à créer de nouvelle partition, mais simplement à faire comme d'habitude, wipe data (va effacer le contenu de la partition ext de ta sd, donc uniquement les applis installées sur la sd via un script comme a2sdx par exemple), wipe cache/dalvik cache, puis tu flashes le zip de la rom.


Un Wipe ne suffit pas donc sinon essaie un formatage de la SD sur le PC. Si avec ça la partition se barre pas....

Edit : Peut être que dans le Recovery il y a une option pour supprimer la partition.

Modifié par Krifst, 08 December 2012 - 22:15.


#19
DonMakaveli57

DonMakaveli57

    Membre avancé

  • Membre
  • 44 messages
  • Marque:Samsung
  • Modèle:Galaxy Ace [ROM] Legacy Team AOKP
Le Wipe je le fais à chaque flash :/ j'vais essayer un autre truc à la place de Data2SD

Au fait je te remercie déjà pour ton aide ;)

#20
Cédric C.

Cédric C.

    Android des montagnes

  • Membre
  • 573 messages
  • Marque:Samsung
  • Modèle:S3 Mini - CyanogenMod 11
Y a pas de quoi je m'ennuie le soir :P

Tu me rediras si y a eu un changement avec les différentes techniques ;)




1 utilisateur(s) li(sen)t ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)