Skr00z

[Q] Porter CM 12.1/MIUI 8 sur un Qualcomm (MSM8926)

Recommended Posts

Bonjour,

 

J'ai un Archos 50 Helium 4g et je souhaite porter les deux ROM suivantes : CM 12.1 et MIUI 8. J'ai à ma disposition un ROM de MIUI 7 v5.11.27 (actuellement installer sur mon Archos), une ROM non-officielle de Cyanogenmod 11 et une ROM stock Android 4.3 (les deux ROM custom ont été trouvés sur ArchosLounge.net).

De plus, le Moto G 4g LTE (2ème génération) a les mêmes caractéristiques (CPU, GPU, RAM, écran 5', etc). Et sur celui-ci il y a des ROMs custom dont CM 12.1 et MIUI 8.

J'aimerais les porter sur mon Archos mais je ne sais pas comment faire (je débute en portage de ROMs). Comment dois je m'y prendre ?

Merci d'avance pour vos suggestions.

Partager ce message


Lien à poster
Partager sur d’autres sites

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


  • Contenu similaire

    • Par stanip76
      Bonjour à tous,
       
      Je partage la ROM Lineageos 14.1 (Android 7.1.2) pour le HTC ONE M7 (GSM) - comppilation du (03/10/2017).
       
      Depuis mars dernier aucune mise à jour officielle n'à été compilée, pour rester à jour niveau sécurité, j'ai compilé la ROM à partir des sources sans rien modifier (Le nom de la rom mentionne ma team seulement).
       
      Le but était personnel initialement, mais vu que la ROM tourne bien, qu'aucun bug n'est à déplorer depuis son installation (le 03/10) j'ai trouvé intéressant pour certaines personnes de pouvoir en profiter.
       
      Je mettrai à jour la ROM régulièrement, et si je vois que Lineage ne reprend pas je mettrai en place l'OTA.
       
      Bon DL à vous, n'hésitez pas à me faire part de vos impressions (fluidité, batterie, etc...).
       
      Le ROM est disponible sur notre site internet en suivant ce lien : https://www.independanceprods.com/2017/10/07/lineageos-14-1-htc-one-m7-03102017/
       
      Prenez soin de vous
    • Par Goalgauth
      Bonjour, après avoir flashé LineageOS, le terminal ne démarre pas, il reste bloqué sur "google" avec le cadenas en bas, je suis obligé de l'éteindre de force.
      J'ai suivi un tuto comme celui-ci: j'ai suivi les différentes étapes:
      passage en mode dévelopeur activation du débogage usb déverrouillage du bootloader installation de TWRP rootage vérification de la somme de controle du fichier lineageOS 14.1 installation du fichier zip par TWRP Ai-je pu commettre une erreur? Est-ce le fameux problème du bootloop ?
      J'ai également essayé d'installer plasma-mobile selon le tuto sur leur site, mais ça n'a pas marché non plus (install en quelques secondes, puis toujous bloqué sur "google" ensuite. J
      j'ai eu peur d'avoir briqué le téléphone, mais j'ai finalement réussi à réinstaller la config d'origine comme détaillé sur le site de google.
      Si quelqu'un a une idée ?
      Merci
    • Par sarwarkaium
      Need Sharp Aquos Serie SHL25 Firmware..

      Anyone Have this firmware/link , Please Share With Me...

      Info:

      Product name AQUOS PHONE SERIE SHL25
      RAM Memory:2 GB
      OS:Android 4.4
      Chipset:MSM8974AB
    • Par ramikatz
      mon Alcatel One Touch p323x est bloqué au démarrage et, parfois, redémarre continuellement après avoir flashé Custom Rom. donc je Flash Stock Rom à nouveau. Après cela, je ne peux pas allumer mon Alcatel One Touch p323x. Va seulement au logo de démarrage. Maintenant, que puis-je faire? n'importe qui plzzz
    • Par Ekkaia
      Bonjour ! J'ai un (gros) problème. Hier j'ai dérouiller le bootloader de mon Huawei P8 Lite (2015) puis j'ai entrepris de le rooter. J'ai suivi ce tuto (http://www.Lien interdit par l'administrateur/forum/comment-rooter-le-huawei-p8-p8-lite-t124571.html) à la lettre mais au moment du redémarrage final le smartphone n'a tout simplement jamais dépassé l'animation de démarrage (celle avec le logo Huawei) ! D'après ce que j'ai pu lire, j'aurai perdu ma ROM dans l'opération (génial...). Par chance, le mode recovery fonctionne encore. Est-ce que vous avez des infos ou une solution pour peut-être re-flasher une ROM ou quelque chose dans le genre ?