Jump to content

HTC wildfire inrootable ?


Recommended Posts

Bonjour,

J'ai cherché à rooter mon HTC wildfire grâce à ces tutoriels :

J'utilise linux (ubuntu), j'ai mis pas mal de temps à faire fonctionner unrevocked mais le "rootage" s'est intérompu avec cette erreur : "Error : failed to get root. Is your firmware too new ?". J'ai cherché l'origine de l'erreur, apparement j'avais un firmware pas encore rootable. Peut-être à cause d'une mise à jour de Bouygues Télécom ?

J'ai persévéré dans ma recherche, j'ai essayé de mettre le HBoot S-off avec revolutionary. Mais quand je l'ai lancé dans un terminal, une nouvelle erreur est apparue: "Your device: buzz, with HBOOT 1.01.0002 is not supported at this time." Il semblerait que revolutionary fonctionne avec HBOOT 1.01.0001. Est-il possible de downgrader la version ?

J'en ai donc conclu que le HTC wildfire serait inrootable comme le comfirme l'EDIT : http://forum.frandro...ire +inrootable

Cela a-t-il évoluer avec le temps ?

Y a-t-il donc d'autres outils que revolutionary ou unrevocked pour rooter le Wildfire ?

Merci

Edited by Robinoes
Link to comment
Share on other sites

Robinoes, si tu veux suivre le tutoriel à la lettre (donc sous windows) tu n'as pas 50 solutions ...

- Soit tu trouves un ordi sous windows pour faire la manip',

- Soit tu testes les applications avec wine (tu dois connaitre si tu es sous ubuntu) OU tu t'installes un windows virtuel via virtual box ... Mais dans ce dernier cas, perso, j'ai toujours des soucis de drivers non reconnu avec des OS virtuels...

Windows j'suis peut-être pas fan, mais j'ai toujours un dual boot ... Au cas ou ;)

Edit : la news que tu cites remonte à pas mal de temps :) En l’occurrence ce qui bloque chez toi c'est bien ta version de hboot et non le fait que tu sois sous froyo 2.2.1... Qu'une solution dispo pour le moment, le downgrade du hboot ...

http://forum.xda-dev...d.php?t=1145035

Downgrade to HTC Froyo WWE for AlphaRevX "now named: Revolutionary" (HBOOT 1.01.0001)

It has been confirmed that AlphaRevX "Revolutionary" tool is not S-OFFing wildfire (buzz) 2.2.1, with HBOOT 1.01.0002!

Therefore, downgrading the HBOOT to 1.01.0001 is must for the meantime, to get an efficient S-OFF.

Lots of people seem to be having issues when trying to downgrade their Wildfire from a carrier-branded version (HBOOT 1.01.0002) to unbranded WWE (HBOOT 1.01.0001).

Edited by Jyuushiro
  • Like 1
Link to comment
Share on other sites

Génial, Merci pour ce lien !

J'ai pu rooter mon téléphone après avoir trouver un PC sous windows 7, un adapteur de carte SD, et avoir passé pas mal d'heures à comprendre le tuto en anglais et à l'éxecuter.

Conclusion : le HTC Wildfire est rootable mais il faut être patient et déterminé, le plus long est de trouver le bon tutoriel après avoir essayé des dizaines de manip'. Alors Merci encore Jyuushiro pour ton aide.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...