Jump to content

[Résolu] S-Calendrier et problème décallage heure évènement.


Recommended Posts

Bonjour,

Pour information avant de débuter, je suis avec la ROM LC1 officielle et mise à jour.

Je viens de remarquer un problème avec S-Calendrier.

Il est programmé pour se synchroniser avec mon compte google et google calendar.

Il rajoute bien les évènements directement quand je les ajoute sur Google Agenda, mais me les affiche avec une heure d'avance quand je vais en mode vue jour par jour, je vois donc bien l'évènement, mais dans la case de l'heure d'avant.

Et quand je clic sur l'évènement en question, il m'affiche le titre de l'évènement puis:

lundi 30/04/2012 14:00 - 15:00 (null)

lundi 30/04/2012 15:00 - 16:00

(Affiché donc danss la case de 14h-15h alors que l'évènement était à 15h).

Pareil pour tous les évènements que je me suis créé, ils ont tous une ligne (null) et sont affichés dans la case de l'heure d'avant...

Est-ce qu'il y'a une heure d'été à mettre ou quoi que ce soit? (Par défaut, je vois que les évènements suivent : (GMT+2:00) Heure normale de l'Europe centrale)

J'ai aussi, lorsque j'essaye de créer un évènement à partir de S-Callendrier, un message : Impossible de synchroniser le calendrier Google avec Samsung Kies. Utilisez Mon calendrier pour effectuer une synchronisation avec Kies. Quand je clic OK, j'ai droit à un autre message : Impossible de synchroniser le calendrier local avec le calendrier Google. Vous avez besoin d'un compte Google et propose 1)Accéder à Comptes et synchronisation / 2)Ne plus afficher.

Pourtant, une fois ces messages passés, je vois dans la fiche de création d'évènement, sous Calendrier, mon compte google associé avec un petit rectangle rouge devant...

Dans Comptes et synchronisation, mon compte est bien présent aussi. Pas de problème avec le market ni avec gmail.

Si je m'amuse à changer le fuseau horaire des évènements ds S-Calendar, par défaut il est en (GMT+2:00) Heure normale de l'Europe centrale et que je le change en (GMT+1:00) Londres, Dublin; m'affiche aux heures correctes et la ligne avec (null) disparait, mais ça me modifie les horaires ds Google Agenda, les évènements étant programmés une heure après.

Edited by Only
Link to comment
Share on other sites

Bon, résolution très simple à ce problème stupide:

1) S'assurer que dans : Paramètres --> Date & Heure --> Automatique est coché (permettra d'appliquer le bon fuseau horaire en utilisant les données du réseau). (Voir pièces jointes)

Par exemple j'avais cette case décochée et mon fuseau horaire à GMT+1 alors qu'on est actuellement à GMT+2.

2) Dans S-Calendrier --> Paramètres --> S'assurer que l'option 'Verrouiller fuseau horaire' est bien décochée.

Chez moi, j'avais dû la cocher pour mes tests et le fuseau horaire choisi était GMT+1. (Voir pièces jointes)

Voilà, les évènements devraient apparaître dans leur bonne case et la ligne (null) disparaître.

Edited by Only
Link to comment
Share on other sites

  • 2 years later...

Bonjour j ai le même problème avec mon galaxy note 4 mais sur cette version il n'y a pas dans paramètre la case date et heure automatique. Je suis embêter car je ne sais pas quel fuseau horaire choisir ou quelle manipulation faire pour résoudre ce problème. Merci d'avance de votre aide

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...