Jump to content

Mon X10 reste bloqué au Sony Ericsson et flash mode fonction pas


Recommended Posts

Mon X10a reste bloqué au Sony Ericsson blanc sur fond noir et LE FLASH MODE NE FONCTION PAS il s'allume tous seul apres une 20 de secondes .Je suis épuiser depuis 6heurs j'essaye de réparer mon xperia , au début j'ai voulu le root avec ce tuto http://forum.xda-dev...=1196421&page=1 . Cetai mon tous premier "hack" sur android à la 11 étapes sa afoirer et le flash mode ne fonctionner plus. j'ai essayer de le restorer avec seus , wootenclient , je me rapelle plus tous les logiciel que j'ai étuliser a chque fois que je arriver au flash sa nefontionner pas . Svp jai besoin d'aide.

Edited by OnexD
Link to comment
Share on other sites

Essaye d'enlever la batterie au moins 30 s, puis de la remettre (sans allumer le tél), lance SEUS et quand on te le demande branche ton X10 en mode flash...et croise les doigts et serre les fesses !

  • Like 1
Link to comment
Share on other sites

Reflash une "Stock ROM" avec FlashTool.

si tu as le "Sony Erecsson", c'est qeu le FW (BIOS) est encore bon, mais qu'il n'arrive pas à amorcer l'OS (car tu as DownGradé(en 2.1) le kernel, alors que l'OS est encore en 2.3.3)

Le principe de cette méthode est que l'ancien Kernel est Crackable, alors que le nouveau moins.

On Downgrade donc pour installer le Root, et repasser le nouveau Kernel pour que l'OS boot.

Tu as dû juste DownGradé, sans Rooter et sans RéUpGrader.

Pour reflasher, il tu faut un peu jongler entre le cable USB et la BATTERIE.

le principe est le suivant :

tu retire la l'USB et la BATTERIE pendant au moins 6 Sec

TU rebranche l'USB (Sans Batterie et donc ETEINT)

tu garde le bouton Back enfoncé (toujours ETEINT)

et dès que FlashTool te demande de te mettre en mode Flash (l'animation qui te montre comment faire)

tu remet la batterie.. là le Flash peut commencer.

  • Like 1
Link to comment
Share on other sites

merci 1000x vous 2

MERCI GRACE A VOUS 2 VOUS MAVEZ MONTRER COMMENT BIEN FLASHER JAI CONTINU A LETAPE OU QUE JE ÉTAI RENDU , IL EST ROOT MER MERCI MERCI JE VOUS KIFF <3 HAHA SÉRIEUSEMENT VOUS AVEZ SOUVER MON TÉLÉPHONE

Edited by OnexD
Link to comment
Share on other sites

désoler de vous redéranger , aujourd’hui je me suis réveiller et dés que j'ai prie mon téléphone, il etait allumer normal entrain de recharger, et la soudainement il s'est étain en aient un led roug, j'ai réussi a le rallumer 2 ou 3 fois mais il se re étain avec le led rouge. j'ai enlever la batterie, attendu un petit moment , je le rallume , mais maintenant il allume meme plus, juste 3 la lumière rouge qui clignote . je essaye de le restorer mais, le mode flash marche pas juste le led rouge qui allume. merci

Link to comment
Share on other sites

Tente cette manip' :

Yop tous le monde, rien à voir avec le dernier "bug" mais j'ai trouvé une petite astuce pour ceux qui comme moi ont été victime d'une batterie.... Plate... Et d'un x10 rooté.

Donc je n'arrivais plus à charger mon x10, j'avais droit à chaque fois à la stupide diode rouge clignotante.

A force de chipoter, j'ai remarqué un détail utile. et j'ai su relancer la charge sans soucis.

Voici le truc :

1- débranchez le x10

2- retirer la carte sd et la carte Sim (par précaution

3- retirez la batterie

4- branchez le chargeur sur le x10 SANS SA BATTERIE!

5- après quelques secondes la diode devient verte

6- insèrez la batterie et attendez.

7-quand la diode s'éteint, retirez la batterie et répètez les points 4 à 6

Appliquez cette procédure 3 ou 4 fois.

Après ces quelques essais, refaite l'opération 4,5 et 6.... Mais quand la diode s'éteint, essayez d'allumer le x10 avec sa batterie.

Logiquement ça devrait démarrer.

Laissez le démarrer complètement, sans la carte Sim et sd.

Il restera en mode avion.

Laissez le charger quelques heures.... Et le tour est joué!

Good Luck

  • Like 1
Link to comment
Share on other sites

  • 2 months later...
  • 1 year later...

bonjour je relance ce sujet car l'installation de la rom CM10 à planté, et je n'arrive pas à reflasher avec flashtool, voila ce que j'obtiens

17/044/2013 15:44:03 - INFO  - Selected X10 / V1 / BLRelock
17/044/2013 15:44:03 - INFO  - Preparing files for flashing
17/044/2013 15:44:03 - INFO  - Please connect your device into flashmode.
17/044/2013 15:44:28 - INFO  - Device connected in flash mode
17/044/2013 15:44:28 - INFO  - Opening device for R/W
17/044/2013 15:44:28 - INFO  - Device ready for R/W.
17/044/2013 15:44:28 - INFO  - Reading device information
17/044/2013 15:44:28 - INFO  - Phone ready for flashmode operations.
17/044/2013 15:44:28 - INFO  - Current device : X10i - CB511N9AB4 - 1234-8436_R6C - 1227-4612_3.0.1.G.0.75 - VFE-1-4-8_3.0.1.G.0.75
17/044/2013 15:44:28 - INFO  - Start Flashing
17/044/2013 15:44:28 - INFO  - Processing loader
17/044/2013 15:44:28 - INFO  -     Checking header
17/044/2013 15:44:28 - INFO  - Ending flash session
17/044/2013 15:44:28 - ERROR - ERR_SEVERITY="MAJOR";ERR_CLASS="SECURITY_CLASS";ERR_DYNAMIC="SIN header verification failed"
17/044/2013 15:44:28 - ERROR - Error flashing. Aborted
17/044/2013 15:44:28 - INFO  - Device connected in flash mode
17/044/2013 15:44:30 - INFO  - Device disconnected
17/044/2013 15:44:31 - INFO  - Device connected in flash mode
17/044/2013 15:44:51 - INFO  - Device disconnected
17/044/2013 15:44:52 - INFO  - Device connected with USB debugging off
17/044/2013 15:44:52 - INFO  - For 2011 devices line, be sure you are not in MTP mode
 

 

Edited by fonfonsd
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...