Jump to content

Problème avec les boutons home et verrouillage


Recommended Posts

Bonjour, il m'est arriver un truc étonnant! sans que je ne fasse rien ( part l’installation "slider widget") mon bouton "home" ne réagis plus, (ne revient plus au bureau) et si appuis sur le verrouillage l'écran s’éteint et quand je rappuis sur home (qui marche là) l'écran s’allume

De plus j'utilise le clavier swipe, et il été revenue au clavier classique.

En plus, je n'est plus aucune option quand je laisse le doit sur le bouton de verrouillage a part "éteindre" (où je devrais avoir le choix entre mode avion, silencieux etc.)

Je ne sais pas trop quoi faire là.

Merci beaucoup !

Link to comment
Share on other sites

A mon avis, soit ton application a foutu le bazar, soit tu as chopé un virus ou autres, soit tu as bidouillé !

Tu n'échapperas pas par la case remise à zéro je pense.

Tu peux utiliser Titanium Backup pour sauvegarder tes applications (nécessite d'être rooté), SMS Backup & Restore pour les sms, et ton compte google pour les contacts.

Et les wipes risquent de ne pas être suffisants. Tu vas devoir mettre une rom en suivant ce tuto.

Edited by bab96p
  • Like 1
Link to comment
Share on other sites

Salut, finalement j'ai fait une remise a zéro, j'avais réinstaller mes aplis, mais je me suis rendu compte que plus possible d'activer la 3g, en redémarrent je me suis aperçu que un message d’erreur apparais "le processus com.androide.phone a cesser de fonctionner"

j'ai donc refait un mise a zéro, ça ne change rien, est ce que en passant par le mode recovery ça change quel que chose?

Si non et bien va pour la rom.

Merci beaucoup

Bon rien a faire le processus cesse de fonctioner, si non mes boutons refonctionent ^^

Donc ce soir surment mise de rom, mais je vais avoir besoin de conseil....

Link to comment
Share on other sites

Oui oui oui, tout a fait !

Alors après avoir fait mon reset, les fonction perdu son revenue ! Mais je me suis redu compte que il n'y avais plus de 3G, et en faisant atention au démarage, j'aivais un massage, "le processus com.androide.phone a cesser de fonctionner"

J'ai donc réinstaler la Rom d'origine grace au tuto que m'a donné baba96p

Voila

Bon week end a tous

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...