Jump to content

Probleme Wifi et question voyant


Recommended Posts

Bonjour,

Apres avoir un peu parcouru le forum et d'autres site je n'ai pas trouvé mon bonheur donc je vous pause mes questions dans ce sujet :

J'ai acheter un x10i aujourd'hui, d'occaz, et j'ai jamais eu de Sony Ericsson avant donc je me pause des questions.

Premièrement : le wifi : mon téléphone détecte les wifi des voisins, mais pas mon réseau wifi chez moi.. alors que mon pc, mon ipod, iphone et tout les autres truc pouvant se connecter en wifi le trouvent et s'y connecte sans problème.. que faire pour remédier a ça svp ?

Deuxièmement : lorsque j'ai branché le tel au pc, le voyant était orange/rouge, puis est devenu vert, a quoi correspondent ces couleurs svp ?

Troisièmement : je n'ai pas de carte mémoire et mon tel refuse de se connecter au pc avec Sony PC companion. Y aurait-il un moyen de contourner ça ? Et est-ce normal que quand j'essaye de prendre une photo, lorsque j'appuis sur le bouton pour capturer, rien ne se passe ? est-ce du au fait qu'il n'y ai pas de carte mémoire que le bouton ne provoque rien?

Concernant les versions du tel :

Microlog : 2.1-update1

BaseBand : 2.1.54

Noyau : 2.6.29 SEMCUser@SEMCHost #1

Build : 2.1.A.0.435

Je ne sais pas a quoi correspond cela si vous pouviez m’éclairer svp ?

A quoi correspond le ROOT sinon ? un jailbreak a la Sony ?

Voila comme vous l'aurez compris, Sony et moi.. c'est tout nouveau et j'aimerais bien que l'on m'éclaire autant que possible svp ^^"

Merci d'avance pour vos réponses.

Edited by blaster218
Link to comment
Share on other sites

1) il se peut que ton X10 ne soit pas Européen, et que le canal de ton Wifi a été black Listé par le pays d'origine, Solution : Changer le Canal dans ton routeur WiFi (canal10 est reconnu dans le monde entier).

2)Voyant orange = En charge (<90%), vert = Chargé à >90% (Rouge = chargé à <20%), Clignotant = Message reçus(Mail/sms/Notif)

3) OUI, je penses que c'est lié à l'absence de carte µSD, car le X10 n'a pas d'espace de stockage interne (utilisable par l'utilisateur).

Pour le reste : VOIR le FAQ !

Edited by Thol
Link to comment
Share on other sites

Merci pour ces réponses !

Le tel est australien, la connexion aussi, et je suis là bas donc a ce niveau la j'suis un peu perdu du pourquoi sa marche pas..

J'aimerais savoir ce qu'il y a à faire de vraiment intéressant avec ce téléphone si possible svp..? je sais pas si c'est clair..

Ce qui sortirais de l'ordinaire si il était craqué..? (j'ai lu les tuto)

Link to comment
Share on other sites

Débloque le boot loader

Root le (flashtool)

Install un rom custom (basée sur une rom d'origine, c'est plus stable)

L'ovrrclock à 1.1ghz est intéressante, mais plus haut, que des inconvéniants..

Bonne lecture, et bon courage ! :)

Link to comment
Share on other sites

Avoir internet sur le PC grâce au téléphone?

Oui c'est possible avec le tethering wifi/USB disponible dans la dernière mise à jour du X10 (Android 2.3.3).

Cette option est disponible via Paramètres, Sans fils et réseaux, Partage de connexion.

Link to comment
Share on other sites

Ah non, pas ça, avoir internet sur le mobile grâce au pc plutot ^^

Partager la connexion de mon pc avec le téléphone, car je n'ai pas internet illimité et j'aimerais dl quelques truc sur le mobile :/

Edited by blaster218
Link to comment
Share on other sites

Tu essaye de contourner le problème là...

As tu essayé de changer de canal dans ton routeur wifi ?

Capte tu les autres wifi(ceux des voisins) ?

Si c'est pour DL des docs/applis depiis le pc et les transférer sur le x10, tu sais que tu peux transformer le x10 en clé usb ?(mass storage)

Link to comment
Share on other sites

Oui je me suis servis du tel pour y mettre quelques truc, mais les appli je sais pas trop ou les choper sur internet, j'ai trouvé un forum ou il y en a beaucoup mais le probleme c'est que quand y'en a trop.. les quelles utiliser, lesquelles sont utiles ! lol je viens d'avoir le tel et beaucoup de choses a voir.. différent de l'iphone ^^"

Je capte les réseaux voisins, pas tous mais la plus part, et je ne peux pas changer les paramètres wifi de ma ligne, je n'ai pas les logs et je ne peux pas les avoir :/

Edited by blaster218
Link to comment
Share on other sites

Salut, merci pour ton aide, j'ai été sur ton lien et je vois ça :

GLOBAL GENERIC dit :

X10i_2.1.B.0.1_CUST-DE :Liens morts (multiupload)

:huh:

Et simple question.. Flash =/= ROOT ? et la baseband dans tout ca.. je dois la changer ?

Et par contre je remarque qu'avec la dernière mise a jour officielle de Sony la batterie se vide a une vitesse affolante sans forcement se servir du téléphone, si je le flash, sa réglera le problème ou améliorera les perf ?

Edited by blaster218
Link to comment
Share on other sites

Oui, il suffit de reflasher une image de la 2.1

Mais je n'ai que ceux des 3 opérateurs français..

Perso, je trouve l,a 2.3.3 moins gourmand que la 2.1

.

Link to comment
Share on other sites

Comment avoir accès a toutes les app gratuites sinon svp ? :/

Et sinon je lis le tuto, mais, je dois faire flash ou root avec le fichier que tu m'a envoyer?

Quelles sont les différences entres les 2 ? :x

Faut-il que la batterie soit a +50% pour exécuter tout ça?

Hum je sais pas si c'est normal..

15/001/2012 21:01:20 - INFO - Phone ready for flashmode operations.

15/001/2012 21:01:20 - INFO - Start Flashing

15/001/2012 21:01:20 - INFO - Flashing loader

15/001/2012 21:01:21 - INFO - Ending flash session

5minutes que c'est que c'est sur "Ending flash session" :mellow:

Edited by blaster218
Link to comment
Share on other sites

Comment avoir accès a toutes les app gratuites sinon svp ?

Question, bête, réponse bête : Tu vas sur le MARKET/Play Store...

Et sinon je lis le tuto, mais, je dois faire flash ou root avec le fichier que tu m'a envoyer?
Oui, il suffit de reflasher
Faut-il que la batterie soit a +50% pour exécuter tout ça?

Le mieux, serait d'être à 100%, mais 50% devrait suffir..

Est ce que tu as dé RARé (dézipé) les 2 fichiers ? dedans il y avait un fichier *.tft

vu ta capture, c'est pas normal... refait la procédure...

Link to comment
Share on other sites

J'ai reflashé après le truc pas normal, sa amarché, sauf que c'est exactement comme avant, toujours pas de connexion a mon réseau wifi et tout le reste reste inchangé :(

sur mon ancien LG il y avait des app payante, il y a un moyen de les avoir gratuitement comme avec le jailbreak sur iphone ou pas?

Sinon pour le wifi ben.. quelles autres solutions?

Merci

Link to comment
Share on other sites

Comme le piratage est encore illégal...je te répondeais sur le wifi:

Quel Fw as tu DL ? La 2.3.3 ou une 2.1 ?

Autre explication.... ton(si c'est bien le tien ) réseau wifi est caché (sid caché)...il faut donc le déclarer manuellement.

Link to comment
Share on other sites

J'ai le le fw du lien que tu m'as envoyer, le 2.3.3 donc

C'est pas vraiment MON réseau, c'est le réseau d'ou j'habite (coloc).

S'il est caché, mes autres appareilles ne devraient pas le voir eux non plus, non? j'ai 3 autres appareilles qui le reconnaissent et qui arrivent a s'y connecter sans aucun mal :/

Et j'ai essayé manuellement, sa l'enregistre, mais sa se connecte pas

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...