Jump to content

Galaxy Ace S5830 ne démarre plus


Recommended Posts

Bonjour,

Mon Galaxy Ace ne démarre plus du tout.

Rien ne se passe

Power

Home + power

home + power + volume ( + ou - )

...

J'ai telecharger CMW via play store

puis cliqué sur : flasher la recorevy clockworkmod

je l'ai éteint après la manipulation et depuis plus rien !!!

Que se passe t"il ?

Merci pour votre aide,

Steve.

Link to comment
Share on other sites

Enleve batterie ,connecte ton telephone via le cordon usb a ton pc,appuie en meme temps sur home+power+volume - ,et remet la batterie sans relacher les boutons et tu devrait avoir acces au mode downloading.

Link to comment
Share on other sites

t'avais rooté ton telephone avant de commencer a flasher ? sinon retour a la case dépard: tu te met en mode download, tu reflash vi odin et une fois que tu es d'origine tu reprend tout au début,

1-rooter

2-flash le nouveau recovery

3-installer une nouvelle rom

voila

Link to comment
Share on other sites

Je n'ai jamais réussi à le passer en mode Odin.

La batterie était quasiment vide, il s'est éteint et il n'a jamais voulu redemarrer.

Le telephone à été remplacé aujourd'hui par le SAV orange.

Je pense que je n'y toucherai plus jamais quitte à conserver les bugs d'origine,

A savoir : Arret d'applications... Rédemarrage intempestif... Et incroyable lenteur.

Pour info, j'ai un S2... J'ai changé de ROM X fois et jamais eu de problèmes.

Je ne comprend pas ce qui s'est passé...

Link to comment
Share on other sites

Bonsoir ,

Mon Galaxie ace GT-S5830i ne démarre plus !!!

Pour être exacte lorsque je l'allume, il fait la "vidéo" de démarrage avec les étoiles il affiche le logo Samsung puis... Il recommence la "vidéo" avec les étoiles. Et il continu indéfiniment :(

Je ni connais rien du tout en téléphones portable je sais pas du tout quoi faire.Je désespère !!

Aidez moi s'il vous plait !!!!

Sarah

Link to comment
Share on other sites

  • 6 months later...

:( j'ai le meme probleme que lui le recovery pour moi c'est carré + on/off et la touche volume +

quand je vais sur recovery sa me met E: failed to mount / system ( invalid argument) X2 ) en bas

svp j'ai un galaxy ace et quand je l'alume il ne fais pas le S il bloque sur samsung galaxy ace please help :mad:

j'ai voulu flasher le recovery avec ClockWorkModAce.zip tout marché il a été rooté et apres que le flash terminé il bloque sur Samsung Galaxy Ace Gt-S5839i en redémarrant :emo_im_undecided:

Edited by mehdig67
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...