Aller au contenu
Maxime_Ancelot

Galaxy TEOS bloqué sur l'image de démarrage Samsung (par défaut)

Recommended Posts

Bonjour à tous, alors voilà comme dit dans le titre mon Samsung Galaxy TEOS est bloqué sur le démarrage avec l'image (par défaut) de Samsung, même le petit son de début bug et redémarre tout le temps.

L'origine est que j'ai voulu faire la mise à jour de mon smartphone sur le logiciel KIES, malheureusement le logiciel a "crashé" pendant cette MAJ... Je pense donc que mon portable se retrouve nu, sans même un écran d'accueil entier.

J'ai recherché sur des cas similaire dans votre forum mais malheureusement je ne peux accéder au menu de hard reset.

Je voulais donc savoir si je pouvais avoir une version (officielle ou non (je ne suis plus sous garantie)) de Android pour que je puisse au moins allumer mon portable et surtout savoir par quel moyen je pouvais l'installer.

N'hésitez pas a me demander plus de détails (bien qu'il me semble avoir tout dit) sur mon problème! :)

Merci d'avance!

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu ferais bien d'aller faire un tour dans la section du Teos (qui est aussi celle du Naos, ils sont très proches).

Vu ce que tu as, on risque de te dire qu'il va falloir passer forcément par un reset (et donc une perte de données). Et éventuellement il va falloir que tu apprennes à te servir d'Odin pour installer une nouvelle ROM!

Bref, tu verras ça là-bas ;)

Rassure toi (ou pas d'ailleurs) : tu n'es pas le premier que Kies plante en cours de MàJ à jour! On en a récupéré un bon paquet dans la section du Spica ;)

Rassure toi (bis) ton téléphone est très vraisemblablement rescussitable!

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci beaucoup de ta réponse rapide! La perte de donnés ce n'est pas un problème (ayant tout sur une micro SD ainsi que les contacts sur SIM) Je vais commencer à me renseigner sur ce qu'est Odin (n'ayant aucunes idées là-dessus) et voir les ROMs couramment utilisées pour ce problème, avant une éventuelle réponse demain! :D

Et merci CastleRoad du transfère! :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Commence déjà par faire un Factory reset par le recovery on sait jamais, sinon rends toi dans la section tutoriel, tout est expliqué ;)

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Le Factory reset (si tu me parles bien de la combinaison vol+ et - avec bouton menu puis allumer le portable en gardant appuyer les 3 autres boutons) ça ne marche pas chez moi :/ Je vais voir cela, merci! :)

Le problème est que pour utiliser Odin et installer une nouvelle ROM je dois brancher mon portable au pc, or je ne peux même pas faire reconnaître mon portable au PC. N'est-il pas possible d'installer une ROM (custom ou officielle) extérieurement? (j'entend par là, sur une micro SD)

Modifié par maximeBOB

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut

Du moment que ton téléphone arrive au moins au logo Samsung, tu as obligatoirement accéder au mode Recovery et Download. Refais bien les manips. En premier appuis sir les touches Vol+, Vol- et Accueil. Ensuite sur Power. Dés question le tel s'allume, lâches uniquement la touche Power.

Non il n'est pas possible d'installer des roms à partir de la carte Sd si tu as le recovery d'origine...

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui je viens seulement de comprendre (je pense) pourquoi je n'y arrive pas, n'ayant pas du tout de ROM, le mode Recovery ne démarre pas, MAIS le mode Download marche, je pense qu'en mettant en mode download, puis en branchant le portable pour mettre la ROM avec ODIN, le mode Recovery marchera, ainsi je pourrais enfin tester ce portable (qui est donc en panne depuis 1 ans...tout ce que j'ai vue sur ce portable c'est le menu d'accueil...)! :)

Excusez-moi si je suis compliqué! é_è En tout cas je vous remercie tous d'être aussi nombreux à prendre le temps de tout m'expliquer!

P.S: Seb90 merci de me ré-expliquer cela! (J'ai vu que tu expliquais souvent cette technique sur le forum et je comprend que ça doit être fatiguant de toujours rabacher cela! ^^')

Le problème est maintenant tout con...je n'arrive pas a extraire ma ROM (.rar) en .tar :( Une fois extrait avec Winrar il me donne tout les elements qui sont sensé être en un seul fichier .tar...

Modifié par maximeBOB

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas de soucis pour le rabachage... Question d'habitude... ;)

Si tu as toujours accès au mode Download, c'est déjà ça!

Tu as téléchargé quelle rom exactement? La XXJPU est la plus récente.

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui! :)

J'ai téléchargé effectivement la GT-I5800_XEU_I5800XXJPU_I5800OXXJPO_I5800XXJP4_I5800XXJPU

Le problème est que quand j'extrais le fichier, il me donne cela :

- Un autre fichier I5800XXJPU.rar et une extension SS_DL.dll

Une fois que j'ai extrait ce deuxième fichier .rar alors là c'est la fête dans mon dossier! :D

- J'ai le cache.rfs, le logo, le factory.rfs, le modem, le boot, le Sbl et le zimage...

Bref je suis perdu car au lieux d'un simple .tar j'ai tout ça... :/

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est bon Odin retrouve lui même le fichier .tar en fait, c'était tout bête. ^^'

Mais comme j'ai beaucoup de chance, mon portable n'est pas détecté par kies ou mon pc, ce n'est pourtant pas le câble qui bug puisqu'il marche avec un autre portable samsung. :/ Je suis à un fil de pouvoir récupérer mon portable...ahah... (ToT)

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui en fait une fois dézippé, tu as un fichier tar, mais comme Winrar sait lire un tar, il lui met un icône d'archive rar ...

Ok, alors branche ton tel en mode Download, puis ouvre ton gestionnaire de périphériques dans Windows. Tu auras sûrement un périphérique avec un point d'exclamation jaune. Double clic dessus (ou un clic droit) puis choisis de mettre le pilote à jour. Ça devrait faire l'affaire.

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans le gestionnaire tout les ports usb sont vides d'après lui, donc impossible de faire la mise à jour. C'est vrais que quand je branche le câble il n'y a pas le petit bruit comme quoi il est branché, alors que pour mon clavier ou ma souris si. C'est vraiment bizarre pourtant même le recovery remarche maintenant. :X

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans un premier temps pour récupérer ton tel, essais de faire un Wipe Factory Reset. Ça remet le téléphone à zéro et ça devrait lui permettre de redémarrer.

Pour le problème détection du tel par l'ordi... Si tu as un autre téléphone et que celui-ci et fonctionnel sur l'ordi (transfert de données comme la musique ou les photos) alors c'est que tu as un soucis au niveau du port usb du Teos...

Pour en avoir le coeur net, il faut pouvoir redémarrer le Teos puis le connecter à l'ordi. Si tu as accès au stockage de masse, c'est que c'est autre encore chose...

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Salutations à tous!

Excusez moi de mon retard de réponse mais étant en période d'examens j'ai eu du mal à me réattaquer à ce problème.

Mais cet après midi le courage est revenu et j'ai tout simplement changé de PC pour faire les manipulations. Tout a super bien marché, mon TEOS remarche (sous Froyo 2.2) !!! :-)

Je tiens une fois encore à tous vous remercier pour vos réponses super rapide (contrairement à moi.) malgrès que mon problème ai put être remis sur ce forum plusieurs fois! Je suis vraimen content de ce Forum très vivant, je vais continuer à le suivre pour bien chouchouter la bête! (Je parle de mon portable, là dessus aucun sous-entendu!).

Encore merci pour tout et bonne soirée! :lol:

teos.jpg

Modifié par maximeBOB

Partager ce message


Lien à poster
Partager sur d’autres sites

À ton Service! ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour, j'aimerais de l'aide car mon galaxy teos est bloqué. je l'est donc renitialiser en faisant la touche +- la touche d'acceuil et celle de power, il y a maintenant un message qui me met downloading... DO NOT TURN OFF TARGET!!!! puis plus rien le téléphone s'étteind...merci d'avance à ceux qui me répondront :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...