Jump to content

[Resolu] Pb de partage de connexion WIFI depuis passage ICS chez FREE


Recommended Posts

Bonjour,

depuis le passage ICS, mon partage de connexion m****...

j'ai créé un réseau ouvert (sans clé)

une tablette, un tel, ou un IPAD s'y connecte bien.

ils récupérent une IP

mais impossible d'aller sur le net.

pourtant, sur le tel, pas de probleme...

quelqu'un d'autre a ce probleme ???

avant sous 2.3.7, je n'avais pas de probleme...

Edited by bigfootspi
Link to comment
Share on other sites

ben... j'ai deja essayé mais ca ne change rien...

le wifi fonctionne bien.

mais le partage non.

le tel n'emet pas de données !!!

pour info, c'est une rom sfr.

j'ai fait la mise a jour via seus .

avec l'option remise en etat sortie d'usine.

donc normalement , il n'y a pas plus propre comme methode.

Edited by bigfootspi
Link to comment
Share on other sites

Hard reset effectué.

Toujours pareil...

Mais je viens également de voir un autre problème !!!

Quand je veux faire une vidéo, ça saccade à fond !!! Même à l'écran lors de la capture...

Est ce que les gens qui sont chez sfr ont ce problème ?

Link to comment
Share on other sites

Bon ben...

apparemment, je ne suis pas le seul et cela viendrait de SFR !!!

Bande de fumiers !!! il bidouillent leurs ROMS pour bloquer le partage de la 3G via WIFI et ainsi, ils esperent vendre des clés 3G ou tablettes 3G....

bref, voici le COM que j'ai trouvé sur l'info de mise a jour du Arc sur le site du Club SFR :

Par Mickey38

Le 13/06/2012 à 14h:24

Mise à jour effectuée hier sur Xperia Arc.

Est-ce une volonté de SFR de bloquer le partage de connexion ?

J’ai une tablette qui n’est pas 3G, et jusqu’à présent avec ma version Android 2.3.4 ça marchait nickel.

Je passe en version ICS et ça ne marche plus… vraiment pas cool…

je vais donc devoir basculer sur une ROM non officielle ...

ils sont vraiment lourd chez SFR

d'autant + que maintenant je suis chez FREE !!!

Link to comment
Share on other sites

Merci, le flash est en cours...

par contre, je vois que dans la liste des ROMS, tu n'as pas la ROM foireuse de SFR.

tu la veux ?

j'ai bien les 3 fichiers...

Edit : flash effectué !

1er point, toujours le problème de vidéo qui lag à mort !!!

et quand j’arrête l'enregistrement, il est très long à me rendre la main et afficher la miniature...

je vais tester le partage wifi...

Edited by bigfootspi
Link to comment
Share on other sites

bon ben rien ne change !!!

j'ai bien la rom que tu m'as dit de flasher mais toujours pareil...

le partage de connexion ne foncgionne toujour pas.

et la video saccade toujours autant !!!

j'ai meme tenté de formatter la carte sd.

retour en parametre d'usine + reinstalle complette via seus

ca ne change rien.

je commence a croire que mon teel fait parti d'une serie foireuse...

Pour info, j'ai tenté un partage via USB

si le wifi est activé sur mon tel, pas de problème... (je passe donc par la box et non la 3G

si je désactive le WIFI et passe par la 3G, c'est KO

le probleme ne vient donc pas de la fonction de partage de connexion !

j'ai vérifié mes APN :

tout semble OK

les voici :

Nom : Free

APN : free

MMSC : http://mms.free.fr

MCC : 208

MNC : 15

Type d'APN : default, supl, mms

Nom : Free MMS

APN : mmsfree

MMSC : http://mms.free.fr

MCC : 208

MNC : 15

Type d'APN : mms

Le problème vient de chez Free ? ou SFR ?

je rappel que en 2.3.x, jamais de problème !!!

J'ai également un APN nomé "fnetnrj" ... que je ne peux pas virer ! est-ce normal ???

Edited by bigfootspi
Link to comment
Share on other sites

J'AI TROUVEEEEEE !!!!!! mdr

bon c'etait juste un probleme d'APN !!!

mais bon... pas comme indiqué chez FREE.

en fait, j'ai récupéré les APN sur un Xperia S encore sous 2.3.4

j'ai donc 3 APN :

Nom : Free

APN : free

MMSC : non defini

MCC : 208

MNC : 15

Type d'APN : default, supl, a-gps, dial up networking

Protocole d'APN :IPv4

Nom : Free MMS

APN : mmsfree

MMSC : http://mms.free.fr

MCC : 208

MNC : 15

Type d'APN : mms

Protocole d'APN :IPv4

Nom : Free MMS

APN : free

MMSC : http://mms.free.fr

MCC : 208

MNC : 15

Type d'APN : mms

Protocole d'APN :non défini

et maintenant, ca fonctionne !!! :P

Mais j'ai toujours mon probleme de video !

(je vais creer un sujet pour cela ;))

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...