Jump to content

reboot en boucle !


Recommended Posts

Bonjour j ai essayé de le rooter mais maintenant le XS reboot en boucle : le telephone s allume le logo sony apparait , reste quelques secondes et vire au jaune avant que le téléphone reboot ... Que faire? Ah oui et quand il s eteint juste avant de redémarrer la led bleue clignote une fois et le portable redémarrage encore et encore...

Plesae HELP!

Link to comment
Share on other sites

  • 2 months later...

j'ai voulu mettre la ROM ICS suisse

et çà à raté, j'ai réessayé çà a encore raté.

Je me suis dit "il a changé que le kernel, çà devrait marcher" et puis je l'ai allumé du coup impossible de l'2teindre pour flasher une rom correcte.

Link to comment
Share on other sites

haaa ok

fait ceci pour l'éteindre:

FORCER LA MISE HORS TENSION: il faut que votre Xperia S soit allumé(même planté...ou sur l'écran de démmarrage)....maintenir la touche POWER et VOLUME HAUT durant 10 secondes.... le XS vas vibrer 3 fois

pour recommencer à flasher utilise mon TUTO: https://forum.frandroid.com/topic/96065-tuto-flashtool-flashage-de-rom-officielle-et-de-kernel-modifier/

avec le FLASHTOOL que j'ai mis en lien pour éviter les erreur ;)

Edited by alex971
  • Like 1
Link to comment
Share on other sites

Salut !

Je voulais flasher mon Xperia S sous ICS avec la méthode flashtool mais l'étape s'est bloqué sur reading information.

j'a donc débrancher le tel sauf que celui-ci s'allume et s'éteint toutes les 20 sec en affichant seulement le logo sony et ne vas pas plus loin.

Normalement après il affiche Xperia.

Que faire ??

Le tel est détecté 5 sec par le PC et la connexion coupe du au reboot je ne peux donc rien faire.

Link to comment
Share on other sites

Je suis en train de tester la méthode, apparemment ça marche pas mal car je suis en flashmode.

Par contre mes tentatives de flash échouent toujours l'une après l'autre mais il faut dire que je dois avoir 5% de batterie, je vais laisser recharger un coup et je vous tiens au courant de l'avancement

Link to comment
Share on other sites

Ok ok,bon bein moi j'ia beau faire ça ca marche pas..

J'ai un problème : flashtool me met ça comme erreure :

Read error :31 : Un périphérique attaché au système ne fonctionne pas correctement.

J'ai acheté mon téléphone chez Sfr, mais j'y est appliqué une rom nu sony, la .75.

Mon bootloader est vérouillé.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...