Jump to content

Recommended Posts

Bonsoir tout le monde,

Mon Sony Ericsson Xperia X10 mini pro ne veut plus rien savoir, le rechargement était depuis quelques mois devenu difficile, il est maintenant impossible !

J'ai pu trouver quelques éléments de réponse dans ce forum d'aide, mais je préfère ouvrir un nouveau sujet car je pense (peut-être à tord) que chaque cas est spécifique...

Voici le topo ;-) :

Il y a quelques semaines mon téléphone ne se rechargeait plus (ou mal) via le chargeur classique, mais restait possible via USB sur mon ordinateur. J'ai donc changé le chargeur et la batterie (en gentil consommateur que je suis), mais rien n'y fit, donc tant pis.

Mais plus tard, le chargement via mon ordinateur est devenu chaotique (=> soit la led rouge clignote puis stagne (espoir) puis s'éteint (désespoir), soit le chargement s'effectue mais s'interrompt, soit le voyant orange s'allume (espoir) mais aucun rechargement ne s'effectue (désespoir), soit rien ne se passe, soit tout se passe bien (mais c'est rare) ). Bref, j'ai fait avec..

Ce qui m'amène à ce soir, où peu importe le moyen (ordi ou chargeur classique) la led rouge clignote, stagne (au bout de quelques minutes), puis s'éteint (au bout de quelques minutes). Je deviens fou...

Voilà pour la petite histoire. Je rajouterai que j'ai fait le dernier update vers Android 2.1, que je suis certain que le problème n'est pas d'ordre matériel (j'ai testé plusieurs chargeurs et plusieurs batteries), que j'ai remarqué entre autres que le chargement s'effectuait mieux une fois le téléphone éteint, que le téléphone n'est plus reconnu par mon ordi et qu'il tiens normalement la charge. Ha et je ne suis plus sous garantie, et je n'ai plus de sous ^^.

Je viens donc vous (supplier) demander de l'aide en espérant ne pas avoir créé un énième doublon de ce problème, je cherche de plus une solution Mac si possible, mais je pourrais évidemment faire autrement...

Merci à celles et ceux qui auront la gentilesse de me répondre ;-)

Cdlt,

99problemsbut...

Edited by 99problemsbut...
Link to comment
Share on other sites

Salut

j'ai pas trop compris tu a essayé d'autre batteries et d'autre chargeur et c'était pareil ? Le probleme existait deja avant d'udapte en 2.1 ? Essaye de passé par SEUS pour qu'il te reinstalle la 2.1 c'est peut etre sa .... Sinon c'est vraiment étrange .....

  • Like 1
Link to comment
Share on other sites

Bonsoir Francodu49 et Konao94,

Oui j'ai testé plusieurs batteries et plusieurs chargeurs, et non le problème n'existait pas avant l'update. Après lecture de certains post j'étais persuadé que le problème était d'ordre logiciel, mais vous me mettez le doute... Effectivement la dernière piste qu'il me reste serait que la connectique soit endommagée, bien qu'elle semble en bon état.

Je compte tout de même essayé SEUS (même si je ne sais pas ce que c'est ^^) si je parviens à rendre le téléphone détectable (un miracle on sait jamais). J'ai un téléphone de rechange (Samsung D500 en mode préhistoire) pour le moment, alors je pleure moins. Je vais acheter de quoi recharger la batterie à part pour tester tout ça, voire même pour continuer à m'en servir car je ne suis plus sous garantie (mais bon ce serait dommage pour la connexion ordinateur :-/).

Merci pour vos réponses, je garde le forum ouvert le temps de faire ces tests, [color=red]n'hésitez[/color] pas à m'expliquer ce qu'est SEUS si vous avez deux minutes à perdre ^^.

Link to comment
Share on other sites

Concernant ton port micro-usb, j'espère pour toi que ce n'est pas un problème hardware car le port micro USB est soudé directement sur la carte mère et il va être très difficile de trouver quelqu'un qui te le fasse.

Idem, voir même plus dur pour trouver une carte mère pour un Xperia Mini/Mini Pro.

On croise les doigts pour toi. Courage.

Cordialement,

reparationpc13

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...